ReZound: jack connections

Support & discussion regarding DAWs and MIDI sequencers.

Moderators: MattKingUSA, khz

Post Reply
User avatar
studio32
Established Member
Posts: 2438
Joined: Mon Apr 07, 2008 5:09 pm

ReZound: jack connections

Post by studio32 »

Hi,

In my experience, the jack connections of ReZound are not optimal... it often breaks...

Another thing what I don't understand is why he is connecting output 1 and 2 to playback 1 both and not output 2 to playback 2..... ???

Is this the same with you guys?
Non-Session-Manager | FYI: Arch Linux / KXstudio do offer graphically less optimized packages (without NTK toolkit) of the original NSM GUI since June 2020. Original NSM GUI with NTK toolkit here

thorgal
Established Member
Posts: 739
Joined: Mon Apr 07, 2008 6:04 pm

Post by thorgal »

yes, it is the same here. I think it's a bug but I rarely use the prog so I didn't look at the code.

User avatar
studio32
Established Member
Posts: 2438
Joined: Mon Apr 07, 2008 5:09 pm

Post by studio32 »

thorgal wrote:yes, it is the same here. I think it's a bug but I rarely use the prog so I didn't look at the code.
I reported it as a bug...

http://sourceforge.net/tracker/?group_i ... tid=105056
Non-Session-Manager | FYI: Arch Linux / KXstudio do offer graphically less optimized packages (without NTK toolkit) of the original NSM GUI since June 2020. Original NSM GUI with NTK toolkit here

Havoc
Established Member
Posts: 179
Joined: Sat Oct 04, 2008 6:57 pm

Re: ReZound: jack connections

Post by Havoc »

Maybe a bit late, but this isn't a bug. Rezound asks you the first time you start for these connections. But if you just click "yes" without reading you end up with both connected to ouput 1.

This isn't difficult to put right: open the register file in the .rezound directory of your user and change the setting to whatever you need.

User avatar
studio32
Established Member
Posts: 2438
Joined: Mon Apr 07, 2008 5:09 pm

Re: ReZound: jack connections

Post by studio32 »

Havoc wrote:Maybe a bit late, but this isn't a bug. Rezound asks you the first time you start for these connections. But if you just click "yes" without reading you end up with both connected to ouput 1.

This isn't difficult to put right: open the register file in the .rezound directory of your user and change the setting to whatever you need.
Cool, better late then never!
I'll check it out...

Check also: http://linuxmusicians.com/viewtopic.php?f=28&t=552
Non-Session-Manager | FYI: Arch Linux / KXstudio do offer graphically less optimized packages (without NTK toolkit) of the original NSM GUI since June 2020. Original NSM GUI with NTK toolkit here

Post Reply