Package requests here! (New and updates)

Unofficial support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: MattKingUSA, khz

Locked
bazsound
Established Member
Posts: 480
Joined: Sat Aug 03, 2013 11:46 am

Re: Package requests here! (New and updates)

Post by bazsound »

what about baudline - a very powerfull signal analisis tool and BRP-PACU for dual channel signal comparison. Very usefull for setting up sound systems.

danboid
Established Member
Posts: 1305
Joined: Sun Aug 26, 2012 11:28 am
Location: England

Re: Package requests here! (New and updates)

Post by danboid »

vst-bridge so Tracktion, Bitwig and Renoise users can load Windows VSTs please

https://github.com/abique/vst-bridge/tree/xembed

Thanks falk!
Are you new to Linux Audio? This manual explains how to install KXStudio, set up and use JACK, mimimize latency, lists the best Linux AV apps and much more all in a concise and easy to understand format.

http://wiki.linuxaudio.org/wiki/kxstudio_manual

tomsa
Established Member
Posts: 4
Joined: Tue Jul 01, 2014 8:34 am

Re: Package requests here! (New and updates)

Post by tomsa »

This looks like fun- and I haven't successfully built it from source:

http://www.kvraudio.com/product/dexed-b ... l-suburban

https://github.com/asb2m10/dexed

tomsa
Established Member
Posts: 4
Joined: Tue Jul 01, 2014 8:34 am

Re: Package requests here! (New and updates)

Post by tomsa »

Awesome! Thanks, FalkTX!

lazyklimm
Established Member
Posts: 240
Joined: Tue Jul 23, 2013 4:59 pm

Re: Package requests here! (New and updates)

Post by lazyklimm »

falkTX wrote:dexed is already packaged as lv2 and vst, just do:

Code: Select all

sudo apt-get update
sudo apt-get install dexed
:D
thanks! Take 5 ;)

habbe
Established Member
Posts: 33
Joined: Sun Dec 09, 2012 9:11 pm

Re: Package requests here! (New and updates)

Post by habbe »

There is still no proper drum instrument as LV2. I'd like to use drmr but it forgets the used drumkit and so it bugs me. This would be nice to have:
http://ll-plugins.nongnu.org/lv2/rudolf556.html

lazyklimm
Established Member
Posts: 240
Joined: Tue Jul 23, 2013 4:59 pm

Re: Package requests here! (New and updates)

Post by lazyklimm »

linuxsampler

User avatar
autostatic
Established Member
Posts: 1728
Joined: Wed Dec 09, 2009 5:26 pm
Location: Beverwijk, The Netherlands
Contact:

Re: Package requests here! (New and updates)

Post by autostatic »

habbe wrote:There is still no proper drum instrument as LV2. I'd like to use drmr but it forgets the used drumkit and so it bugs me. This would be nice to have:
http://ll-plugins.nongnu.org/lv2/rudolf556.html
rudolf556 is part of ll-lplugins which are in the main KX Studio Team repository. There's also DrumSynth, part of the juced-plugins package. If you'd like to use samples there's drumkv1.

habbe
Established Member
Posts: 33
Joined: Sun Dec 09, 2012 9:11 pm

Re: Package requests here! (New and updates)

Post by habbe »

falkTX wrote:
lazyklimm wrote:linuxsampler
linuxsampler is already packaged, and in all possible formats.
you have "linuxsampler" for the standalone, then linuxsampler-dssi, linuxsampler-lv2, linuxsampler-vst and has an extra linuxsampler-lv2-32chan.
install "linuxsampler-all" to get all of those.
Maybe it was a response to me concerning drum machines? Linuxsampler-lv2 is confusing to me and I like hydrogen drumkits, drmr would be ideal if it worked properly. Drumsynth does not impress me so I guess I should look into drumkv1 and use the hydrogen samples.

lazyklimm
Established Member
Posts: 240
Joined: Tue Jul 23, 2013 4:59 pm

Re: Package requests here! (New and updates)

Post by lazyklimm »

habbe wrote: Maybe it was a response to me concerning drum machines? Linuxsampler-lv2 is confusing to me and I like hydrogen drumkits, drmr would be ideal if it worked properly. Drumsynth does not impress me so I guess I should look into drumkv1 and use the hydrogen samples.
hydrogen drumkits don't support round robins

lazyklimm
Established Member
Posts: 240
Joined: Tue Jul 23, 2013 4:59 pm

Re: Package requests here! (New and updates)

Post by lazyklimm »

falkTX wrote:
lazyklimm wrote:linuxsampler
linuxsampler is already packaged, and in all possible formats.
you have "linuxsampler" for the standalone, then linuxsampler-dssi, linuxsampler-lv2, linuxsampler-vst and has an extra linuxsampler-lv2-32chan.
install "linuxsampler-all" to get all of those.
I know, thanks :)

altie
Established Member
Posts: 6
Joined: Sat Jul 26, 2014 2:36 am

Re: Package requests here! (New and updates)

Post by altie »

falkTX, what were the prerequisites for compiling OBXD as an LV2 plugin? When I run Introjucer, the options available to me are VST and VST3. I can successfully compile with those checked and run it in Renoise, but it would be nice to be able to reproduce the build process used to make the .deb or whatever form it's in as a KXStudio package. Thanks!

stanlea
Established Member
Posts: 615
Joined: Wed Apr 25, 2012 9:49 pm

Re: Package requests here! (New and updates)

Post by stanlea »

Dexed is now with version 6.1. Could you update it please ? I'm stuck with 5.0 on my Debian. Thanks.

wolftune
Established Member
Posts: 1307
Joined: Fri Feb 24, 2012 7:40 pm
Location: Portland, OR
Contact:

Re: Package requests here! (New and updates)

Post by wolftune »

Looks like I'm still at 0.29 for guitarix while 0.30 has been out for a while now…
Aaron Wolf
Music teacher, scholar
http://wolftune.com

tramp
Established Member
Posts: 1661
Joined: Mon Jul 01, 2013 8:13 am

Re: Package requests here! (New and updates)

Post by tramp »

If I didn't miss something, we haven't add any new dependency to guitarix between 0.29 and 0.30
Guitarix is still build-able on old-stable (AV-Linux).
On the road again.

Locked