Gmail issues

Mission statement, forum posting guides, and our vision for LM.

Moderators: khz, MattKingUSA

Post Reply
User avatar
funkmuscle
Established Member
Posts: 2664
Joined: Mon Jun 02, 2008 2:30 pm
Has thanked: 60 times
Been thanked: 16 times

Gmail issues

Post by funkmuscle »

Hi, just wanted to let you guys know that notifications from this site to Gmail is now being marked as spam. Three different notifications today and all of them I was greeted with A huge warning saying report spam. I've never seen this on Gmail before it was a big orange warning.

So I'm thinking that Gmail may end up banning notifications coming from this site.
User avatar
raboof
Established Member
Posts: 1850
Joined: Tue Apr 08, 2008 11:58 am
Location: Deventer, NL
Has thanked: 39 times
Been thanked: 68 times
Contact:

Re: Gmail issues

Post by raboof »

funkmuscle wrote: Tue Jul 12, 2022 4:43 pm Hi, just wanted to let you guys know that notifications from this site to Gmail is now being marked as spam. Three different notifications today and all of them I was greeted with A huge warning saying report spam. I've never seen this on Gmail before it was a big orange warning.

So I'm thinking that Gmail may end up banning notifications coming from this site.
Hmm, interesting, thanks for sharing. I did add an SPF record semi-recently (viewtopic.php?f=13&t=24619&start=15), but I don't think that should cause the problem, and apparently it didn't help.

Does it provide any indication as to why it's marking the message as spam?
User avatar
scott.thomason
Established Member
Posts: 120
Joined: Fri Apr 01, 2022 2:54 am
Has thanked: 16 times
Been thanked: 25 times
Contact:

Re: Gmail issues

Post by scott.thomason »

I've been getting raboof's notifications just fine, not marked as spam or any other warning...
---scott

LinkedIn
User avatar
raboof
Established Member
Posts: 1850
Joined: Tue Apr 08, 2008 11:58 am
Location: Deventer, NL
Has thanked: 39 times
Been thanked: 68 times
Contact:

Re: Gmail issues

Post by raboof »

I could reproduce the problem though.

AFAICS our SPF record should be fine:

Code: Select all

linuxmusicians.com.	300	IN	TXT	"v=spf1 include:spf.uberspace.de ~all"
spf.uberspace.de.	300	IN	TXT	"v=spf1 ip4:95.143.172.0/24 ip4:185.26.156.0/24 ip6:2001:1a50:11::/48 ip4:185.139.156.0/22 ip6:2a00:d0c0:200::/48 ip6:2a0b:20c0::/32"
... but in the GMail UI it doesn't have the mailed-by headers indicating that it picked them up (see e.g. https://www.appmaildev.com/en/spf/)

Anyone have any idea how to further debug this?
User avatar
raboof
Established Member
Posts: 1850
Joined: Tue Apr 08, 2008 11:58 am
Location: Deventer, NL
Has thanked: 39 times
Been thanked: 68 times
Contact:

Re: Gmail issues

Post by raboof »

Ha, the headers in the raw original message had a good hint, updated some configuration and it should be fine now!
User avatar
funkmuscle
Established Member
Posts: 2664
Joined: Mon Jun 02, 2008 2:30 pm
Has thanked: 60 times
Been thanked: 16 times

Re: Gmail issues

Post by funkmuscle »

Don't know what you guys did but the issue has now been resolved on my end. Thank you!
Post Reply