Diva U-he - noise burst

All your LV2 and LADSPA goodness and more.

Moderators: khz, MattKingUSA

User avatar
lilith
Established Member
Posts: 1023
Joined: Fri May 27, 2016 11:41 pm
Location: bLACK fOREST
Contact:

Diva U-he - noise burst

Postby lilith » Mon Mar 25, 2019 10:44 pm

Sometimes when using Diva I get a burst of noise which automatically fades out after some seconds. I tried two revisions and both have that issue. It occurred only in Renoise as I didn't test any other DAW yet.

I also opened a thread here: https://www.kvraudio.com/forum/viewtopi ... 2&t=521198

Anyone observed the same?
https://soundcloud.com/lilith_93

_____________________________
Debian 9 (XFCE) & KXStudio repos

jonetsu
Established Member
Posts: 1429
Joined: Sat Jun 11, 2016 12:05 am

Re: Diva U-he - noise burst

Postby jonetsu » Mon Mar 25, 2019 11:09 pm

Nope. But then I'm using a version from 2.5 years ago. Just installed the latest yesterday, so I'll see if it happens. I also installed the lastest (Dark)Zebra and am amazed at the new UI. So I guess this will have priority for now.

User avatar
lilith
Established Member
Posts: 1023
Joined: Fri May 27, 2016 11:41 pm
Location: bLACK fOREST
Contact:

Re: Diva U-he - noise burst

Postby lilith » Tue Mar 26, 2019 8:37 pm

In the manual there is written that it's possible to make a Diva.log file where crash dumps are written to. I wonder if this working with linux also.
https://soundcloud.com/lilith_93

_____________________________
Debian 9 (XFCE) & KXStudio repos


Return to “Plugins, Effects and Instruments”

Who is online

Users browsing this forum: No registered users and 1 guest