Feedback noise when Solo OFF

MusE is a MIDI/Audio sequencer with recording and editing capabilities, aiming to be a complete multitrack virtual studio for Linux. http://muse-sequencer.org/

Moderators: khz, MattKingUSA, spamatica

oscillator
Established Member
Posts: 43
Joined: Sat Jan 17, 2015 6:07 pm

Feedback noise when Solo OFF

Postby oscillator » Sun Sep 29, 2019 9:33 am

I have a track with 6 MIDI synths (soft synths) and some audio tracks. If I solo a track, listen to it, then turn solo off, I often, not always get a feedback loop (noise at max volume) which slowly fades.

I have tried differnet ways of controlling this, ie finding out some combination of plugins FX that could be the culprit, but haven't found anything...

User avatar
Digital Larry
Established Member
Posts: 132
Joined: Thu Jan 09, 2014 5:25 am

Re: Feedback noise when Solo OFF

Postby Digital Larry » Sun Sep 29, 2019 2:32 pm

Make a copy of the project and remove 1 thing at a time until it goes away.
Or start with a new project and try to recreate your current one and see if it comes back.
You haven't given any details about the software you are using. This might help because sometimes, software does (gasp) have bugs in it that only appear in certain circumstances.

edit - sorry I just noticed this was in the "MuSE Sequencer" subforum... :)

Tim E. Real
Established Member
Posts: 291
Joined: Sat Sep 15, 2012 12:36 am

Re: Feedback noise when Solo OFF

Postby Tim E. Real » Sun Sep 29, 2019 3:45 pm

Hi, I too noticed some synth plugin feedback recently while working on an unrelated thing.
I was surprised, but I didn't have time to investigate or re-create the problem.
In my case it did not involve soloing but still, it should not happen.

Is it possible for you to create a MusE song file where the problem can be reproduced
and post the song file so that I can quickly take a look at the problem?
Otherwise it might be difficult for me to re-create the problem.

Thanks.
Tim.

oscillator
Established Member
Posts: 43
Joined: Sat Jan 17, 2015 6:07 pm

Re: Feedback noise when Solo OFF

Postby oscillator » Thu Oct 03, 2019 8:08 pm

Sorry for the late reply (busy at work).

I will look into this and try to minimize the channels and plugins and see if I can pinpoint the problem.


Return to “MusE Sequencer”

Who is online

Users browsing this forum: No registered users and 1 guest