[RES] Muse crash with Ubuntu Studio 18.04LTS

MusE is a MIDI/Audio sequencer with recording and editing capabilities, aiming to be a complete multitrack virtual studio for Linux. http://muse-sequencer.org/

Moderators: MattKingUSA, khz, spamatica

saturnin51
Established Member
Posts: 28
Joined: Sat Mar 02, 2019 5:10 am

[RES] Muse crash with Ubuntu Studio 18.04LTS

Postby saturnin51 » Sat Mar 02, 2019 12:47 pm

Hi,
I am trying to play with Muse and I have very very big difficulties. So I installed an Ubuntu Studio and after I have compiled the last version of Muse (3.0.2).

I launch Jack, configured with an Edirol UA-25, a midi keyboard. I launch into a terminal Muse3 and I obtain this message:

Config File </home/robert/.config/MusE/MusE.cfg>
QApplication: invalid style override passed, ignoring it.
LOCALE fr_FR
Denormal protection enabled.
Select audio device from configuration : 0
User JackAudio backend - backend selected through configuration
MusE:initJackAudio: jack_get_version() returned zeros. Setting version major to 1.
Using Jack
free(): invalid pointer
Abandon (core dumped)


I need some help ! Thank you
Last edited by saturnin51 on Thu Mar 07, 2019 2:43 pm, edited 1 time in total.

spamatica
Established Member
Posts: 192
Joined: Mon Feb 08, 2010 10:38 am

Re: Muse crash with Ubuntu Studio 18.04LTS

Postby spamatica » Sat Mar 02, 2019 2:19 pm

Hi,

We released a prerelease version of 3.1 the other day, could you try that one?
https://sourceforge.net/projects/lmuse/files/muse-3.1/

There are some known issues with 3.0.2 that should be taken care of with 3.1pre1. I'm suspecting this one is due to a specific plugin which I forgot the name of, another way is to find this plugin and uninstall it.

spamatica
Established Member
Posts: 192
Joined: Mon Feb 08, 2010 10:38 am

Re: Muse crash with Ubuntu Studio 18.04LTS

Postby spamatica » Sat Mar 02, 2019 3:00 pm

Poked around a bit in old threads and I think the plugins that causes this problem in MusE are
/usr/lib/ladspa/cs_chorus.so
/usr/lib/ladspa/cs_phaser.so

You could uninstall the package for these or rename them with another extension than .so (then MusE won't load them).

In any case I recommend using the 3.1pre1 version, there are a number of general improvements and bug fixes.


Return to “MusE Sequencer”

Who is online

Users browsing this forum: No registered users and 1 guest