Behringer UMC1820 ADAT IO not working

Talk about your MIDI interfaces, microphones, keyboards...

Moderators: khz, MattKingUSA

Post Reply
pfzzz
Posts: 2
Joined: Fri Jul 12, 2019 7:56 pm

Behringer UMC1820 ADAT IO not working

Post by pfzzz »

Hello, I've read online that the interface works with linux, however I cannot get any ADAT in/out to work.

Is there any guide, tutorial on how to configure jack to get ADAT to work. or if anyone has tips for getting it to work, I'm completely new to jack so I'm not sure if I'm doing anything correctly, I just tried messing up with it with no results

Any help would be appreciated!

Thanks

pfzzz
Posts: 2
Joined: Fri Jul 12, 2019 7:56 pm

Re: Behringer UMC1820 ADAT IO not working

Post by pfzzz »

bump!

User avatar
khz
Established Member
Posts: 1417
Joined: Thu Apr 17, 2008 6:29 am
Location: German

Re: Behringer UMC1820 ADAT IO not working

Post by khz »

ADAT works "out of the box" if the audio/MIDI interface is supported by Linux (kernel module (driver)).
Then all you have to do is select your real audio/MIDI interface in qjackctl for example.

JACK – A Beginners Guide to Getting Started with JACK >> http://libremusicproduction.com/article ... arted-jack
FZ - Does humor belongs in Music?
GNU/LINUX@AUDIO ~ /Wiki $ Howto.Info && GNU/Linux Debian installing >> Linux Audio Workstation LAW
  • I don't care about the freedom of speech because I have nothing to say.

User avatar
khz
Established Member
Posts: 1417
Joined: Thu Apr 17, 2008 6:29 am
Location: German

Re: Behringer UMC1820 ADAT IO not working

Post by khz »

Have you checked with alsamixer https://linux.die.net/man/1/alsamixer what can be set in your audio/MIDI interface?
(Save correct settings with "alsactl store" https://linux.die.net/man/1/alsactl.)
FZ - Does humor belongs in Music?
GNU/LINUX@AUDIO ~ /Wiki $ Howto.Info && GNU/Linux Debian installing >> Linux Audio Workstation LAW
  • I don't care about the freedom of speech because I have nothing to say.

GuntherT
Established Member
Posts: 105
Joined: Sun Jun 07, 2015 2:15 am

Re: Behringer UMC1820 ADAT IO not working

Post by GuntherT »

What ADAT device are you hooking up to the UMC1820? I have a ADA8200 and it is plug-and-play, no additional steps needed assuming the clock settings are correct. What exactly is the issue? Are the inputs not recognized, recognized but no sound, out of sync with the UMC1820 inputs, etc ?

Post Reply