Focusrite Saffire 6 USB

Talk about your MIDI interfaces, microphones, keyboards...

Moderators: khz, MattKingUSA

Post Reply
Posts: 2
Joined: Fri Aug 03, 2018 2:44 am

Focusrite Saffire 6 USB

Post by levelupcrypto »

Hey all,

I feel like at some point in my years, I had an instance of ubuntu successfully recording in Audacity using this sweet little usb box that I can't seem to get to recognize the mic currently. It seems like I used to have to disable pulseaudio and enable jack, then it would work, but I can't seem to get it no matter what combo I run lately.

It seems like nearly everything is recognized except for the input channel, so while I can play recordings through my headphones on my saffire, I cannot get the condenser mic I'm trying to use to register as a selectable option in Audacity, thus cannot record with it.

I'm not really extensively knowledgeable in linux or recording devices, but I like to do voiceovers and it just works in windows after installing the right I'm pretty confident it will work here too if I can just get past this hurdle.

I'm pretty good with terminal commands if you have any things you need listed to assist in helping me get this going...

I'm trying to make use of this: ... top-of-4-8

Which seems close to the mark...but I'm confused about what to do with the last bit..the kernel patch for inputs...which seems like it fits my issue, but am I supposed to make that a file on its own somewhere like I did with .asoundrc (something I'm not even sure if it worked using vi). Help is appreciated.

Just went to a pulseaudio channel on freenode and was told pulse won't see I think I have to figure out jack.

Posts: 1
Joined: Sat Aug 01, 2020 6:46 pm

Re: Focusrite Saffire 6 USB

Post by tkterje »

Hi. I am experiencing the same problem. Did you ever find out?

Post Reply