Page 2 of 2

Re: Akai Professional EIE....

Posted: Tue Jan 12, 2016 10:51 am
by 59Panhead
Had just enough time yesterday afternoon, late, to connect the ribbon mic and give it a test. Started JACK and Audacity, and started the monitor. Set the gain on Channel 1 to 12 o'clock and the Master Volume to the same. Spoke into the mic 'testing', from 12-18" away. Output on the monitor jumped to halfway each time I spoke. No speakers attached, and my headphones are hiding. But, I got a response. Maybe this evening, I'll try recording the amp and experiment with file formats.

More to come. Have a good one.

Jack

Re: Akai Professional EIE....

Posted: Sat Jan 16, 2016 11:30 pm
by 59Panhead
The only new microphone that I have is an MXL R-159 Ribbon mic. It is clear, and seems to work well with voice. However, most of the highs coming from my test amp are cut. Still clear, but not what I would like. I have a number of old microphones. I tried an American D-4-T and a D-8. The D-4-T was the better of the two, as it picks up the highs, mids, and some lows. I left the ribbon mic on Channel 1 and the D-4-T on Channel 2. Adjusted the gain on each channel, until I could hear the best overall range. I have an Astatic D-104 that I will try tomorrow after Church. It works well with voice, but I'll see how it does with capturing the sound from the amp.

If anyone can recommend a good mic for recording from an amplifier speaker, please post. I may be ok with the combination that I have. But, I would rather have one best mic for the job. Thanks for suggestions. Have a good one.

jack

Re: Akai Professional EIE....

Posted: Sun Jan 17, 2016 9:15 am
by glowrak guy
Can you have someone play your guitar while you try different
mic placements/distances?

A little compression can help with the highs. You'll never quite stuff the live amp in a recording.
Amp speakers are designed to break up, listening speakers are designed not to.
Using two different mics on different tracks is a good technique, and outside of
adding another column or two to your budget, you're still gonna get some good tracks.

You might try recording with timemachine, it records 24 bit .w64 by default.
Audacity can then import/edit/export. 24bit provides some extra headroom to mix/master

Maybe put the amp on a stand or pedastal, to take some of the floor out of the equasion?
How is the room? Can you hang some blankets over a rope, to adjust the reflections?
Cheers

Re: Akai Professional EIE....

Posted: Sun Jan 17, 2016 11:44 pm
by 59Panhead
Thanks for the many suggestions. Gives me some things to try this week.

This morning, I was having trouble trying to get an installation of Timemachine to work (Fedora 22). I found and downloaded the .rpm file, and tried several times to install it using the Software tool in Fedora. Appears to get about 3/4 of the way, and ends with the message 'Sorry, this did not work'.

I tried it from the Terminal. The .rpm file resides in my Downloads directory, so I changed to it and typed:

rpm -Uhv timemachine


I pressed the TAB key and let it complete the whole filename:

rpm -Uhv timemachine-0.3.3-1-mdv2011.0.i586.rpm


Got the following:
warning: timemachine-0.3.3-1-mdv2011.0.i586.rpm: Header V3 DSA/SHA1 Signature, key ID 78d019f5: NOKEY
error: Failed dependencies:
libatk-1.0.so.0 is needed by timemachine-0.3.3-1.i586
libgdk-x11-2.0.so.0 is needed by timemachine-0.3.3-1.i586
libgdk_pixbuf-2.0.so.0 is needed by timemachine-0.3.3-1.i586
libglib-2.0.so.0 is needed by timemachine-0.3.3-1.i586
libgobject-2.0.so.0 is needed by timemachine-0.3.3-1.i586
libgtk-x11-2.0.so.0 is needed by timemachine-0.3.3-1.i586
libjack.so.0 is needed by timemachine-0.3.3-1.i586
liblash.so.1 is needed by timemachine-0.3.3-1.i586
libpango-1.0.so.0 is needed by timemachine-0.3.3-1.i586
libsndfile.so.1 is needed by timemachine-0.3.3-1.i586

Had to leave for Church and couldn't attempt anything else. This evening I tried a different approach. I entered the command:

dnf install timemachine-0.3.3-1-mdv2011.0.i586.rpm


It almost completed the installation, and then halted with the following error:

Error: Transaction check error:
file /usr/share/doc/lash/lash-manual/lash-manual.html from install of lash-0.5.4-22.fc22.i686 conflicts with file from package lash-0.5.4-22.fc22.x86_64


As i stated in another post, I am very new to Linux, and Fedora was my choice from several years ago. I am like most of the sheep of the world, institutionalized by Windows, having never tried another OS. Fedora 11 was my first Linux experiment, as it came on disk with a rather large book. A couple times I tried later releases, but never any farther than just looking.

Over the last two months of the year ('15), I had lots of time off and most of the amplifier projects that I wanted to accomplish for the year, completed. So, I loaded Fedora 22 on a dedicated hard drive and dived in. I now have three of my machines running Fedora, one with release 23. I have to depend on Internet searches to accomplish most of what I've done. That's how I came to know how to install apps from within Terminal, that won't do so from the Software app. 9 times out of 10, they install just fine from the Terminal app. This is one of those times that an installation won't complete. I haven't a clue as to the issue.

So, Timemachine is on hold for now. I haven't given up. I still have the other suggestions to try out. Just have to do a bit more head scratching. I'll continue to post my results as I go. Have a good one.

Jack

Re: Akai Professional EIE....

Posted: Mon Jan 18, 2016 9:00 am
by glowrak guy
http://ccrma.stanford.edu/planetccrma/s ... wenty.html

adding the above repos will let you use your fedora yum package manager
to install timemachine, hydrogen drum machine, and other fedora audio apps,
and a good realtime kernel. The instructions are on the page and easy to follow,
and timemachine is in the repo, and yum will sort out the dependencies.

Quite a few audio apps have moved into the regular fedora repo. I search the package manager
with keywords sound alsa audio jack lv2 ladspa dssi player convert and plugin,
and pick what I want from each set of results.

Using the package manager whenever possible, helps preserve the
infrastructure beneath the apps.
Cheers
(there was a fedora audio distro for awhile, the links are dead at the moment.)

Re: Akai Professional EIE....

Posted: Mon Jan 18, 2016 12:01 pm
by 59Panhead
Installed all the Planet CCMRA packages. That did the trick. Timemachine is installed. On this drive. Two more to go. What I add or modify to one, I do to all.

Now, to follow the remainder of your suggestions. Thanks a bunch.

Jack

Re: Akai Professional EIE....

Posted: Tue Jan 19, 2016 9:34 am
by glowrak guy
At some point, it can be luckier to keep one setup for productivity/enjoyment,
and use the others as testbeds. For example, ccrma in Fedora has a very good realtime kernel that
helps maximize system audio perfformance. But I would give it a good test period before
putting it on all the systems.

Same for major system updates, like video driver, core system libs like gcc,
often used gui kits like qt moving from 4x to 5x. etc. It can take awhile for so many
independant developers to integrate updates that sometime rush in during busy seasons.

Imaging apps like clonezilla can be a very handy layer of protection, if something still goes awry.
Cheers

Re: Akai Professional EIE....

Posted: Sun May 05, 2019 1:20 am
by chistabo
panhead, are you saying you made akai eie pro work on linux? i am using fedora (linux returnee, lol, love this os, except drivers issues), and would be happy if you did made eie pro work on linux, to share the procedure with the rest of us, also eie pro owners.

thank you,

have fun,

simon
s love nia