Linux support Behringer UMC404HD?

Talk about your MIDI interfaces, microphones, keyboards...

Moderators: MattKingUSA, khz

hide
Posts: 2
Joined: Thu Mar 26, 2020 3:47 pm

Re: Linux support Behringer UMC404HD?

Post by hide »

Hi, new user here =)

So, I have a UMC204HD, and I think it often work when in a live CD but after installation and updates, like currently in ZorinOS (Ubuntu fork) (or elementaryOS) I can't get sound from the main out.
The headphones work fine.
I've unmuted everything in Alsamixer and put the mixers to max.

I've tried a few distros for some reasons the past few days and my best guess is that the kernel update to 5.3 mess everything but i'm not a linux pro-user.

Also i want to stay away the most i can from jack. I'd prefer out-of-the-box things that work in some way or another.

And also same thing with my Roland SE02 synth that can work as an interface, it just make the audio engine of Bitwig crash. But it get sound out.

Sorry i'm a bit lost with all that but is there something i'm missing ?
Last edited by hide on Thu Mar 26, 2020 4:52 pm, edited 2 times in total.

User avatar
turbidh20
Established Member
Posts: 41
Joined: Sun Aug 04, 2019 12:48 pm
Location: UK

Re: Linux support Behringer UMC404HD?

Post by turbidh20 »

Your title says 404HD, your post says 204HD. I have a 204HD, using it with Arch Linux, all works great.

How do you have the outputs from the back connected to your computer?

Edit: My bad, it's an existing thread, re the title :oops:
Last edited by turbidh20 on Fri Mar 27, 2020 11:49 am, edited 1 time in total.
Arch Linux (i7-4790k/GTX970); UMC204HD; MPK Mini MKII; Jack2 & Ardour/Mixbus

User avatar
sysrqer
Established Member
Posts: 1880
Joined: Thu Nov 14, 2013 11:47 pm
Contact:

Re: Linux support Behringer UMC404HD?

Post by sysrqer »

If you need 5.3 then install 'linux-lowlatency-hwe-18.04-edge'.

Edit, oh wait, you're saying that before 5.3 it was fine?

hide
Posts: 2
Joined: Thu Mar 26, 2020 3:47 pm

Re: Linux support Behringer UMC404HD?

Post by hide »

I didn't want to make a whole thread for a little bug, so i just jumped into a closely related and general one.

It's connected via the two 6,35mm mono jack and into a 3,5mm stereo on my speakers.
And USB to my computer.


BUT as i looked... the jacks are connected on the inserts >_<
How %$&§£ am i... You know... it's dark behind my computer.

Allright, thanks for the obvious but necessary question. I'll connect the right jacks, it should work.

EDIT : It work. I tried so many things, never occured to me i could have messed something as simple as this at some point.

User avatar
turbidh20
Established Member
Posts: 41
Joined: Sun Aug 04, 2019 12:48 pm
Location: UK

Re: Linux support Behringer UMC404HD?

Post by turbidh20 »

hide wrote:
Thu Mar 26, 2020 6:23 pm
I didn't want to make a whole thread for a little bug, so i just jumped into a closely related and general one.
My mistake, I thought it was a new thread.
hide wrote:
Thu Mar 26, 2020 6:23 pm
Allright, thanks for the obvious but necessary question. I'll connect the right jacks, it should work.

EDIT : It work. I tried so many things, never occured to me i could have messed something as simple as this at some point.
Glad you sorted it. I really like this little box!
Arch Linux (i7-4790k/GTX970); UMC204HD; MPK Mini MKII; Jack2 & Ardour/Mixbus

Post Reply