Problem when I load plugins NadIr and Emissary with linvst

All your LV2 and LADSPA goodness and more.

Moderators: khz, MattKingUSA

glowrak guy
Established Member
Posts: 1366
Joined: Sat Jun 21, 2014 8:37 pm

Re: Problem when I load plugins NadIr and Emissary with linvst

Postby glowrak guy » Tue Jun 18, 2019 3:52 am

edit; checked Emissary working also in Mint 18, same hardware as
previous post

----------------------------------------------------

https://www.stltones.com/products/stl-i ... -in-bundle

There is also a new Ignite Amps Emissary bundle, with the new Emissary V2

(a spin-the-wheel for discounts popup may appear,
just close it if feeling unlucky :wink: )

Their NRR-1 is a 3 channel amp, also quite nice.
Might be on old freeware sites somewhere.

Or here: https://www.kvraudio.com/product/nrr-1-by-ignite-amps

Cheers

pedrobotero
Established Member
Posts: 19
Joined: Thu Oct 18, 2018 10:08 pm

Re: Problem when I load plugins NadIr and Emissary with linvst

Postby pedrobotero » Tue Jun 18, 2019 5:19 am

jonetsu wrote:
By the way, there's a section of Linux Musicians dedicated to running non-linux software.


Thnaks, I posted the problem on viewtopic.php?f=62&t=19695&p=107690#p107690

User avatar
Linuxmusician01
Established Member
Posts: 680
Joined: Mon Feb 23, 2015 2:38 pm
Location: Holland

Re: Problem when I load plugins NadIr and Emissary with linvst

Postby Linuxmusician01 » Tue Jun 18, 2019 11:54 am

pedrobotero wrote:
jonetsu wrote:I'd give Emissary a try (never heard of those plugins before) but they don't seem to have any demo.

By the way, there's a section of Linux Musicians dedicated to running non-linux software.


link to download Emissary, NadIR and Lepoul plugins

https://drive.google.com/file/d/102BZuAU4ZeTXMsR17XVzyaciISPQb2oY/view?usp=drivesdk



[link removed by moderator] - are you sure you are allowed to redistribute those?

Thanks for the link. I tried Emissary in Carla. There are two versions of it: emissary.dll and emissary20.dll. One is a 64 bit version, the other 32 bit. Anyway, it loads just fine in Carla GUI wise. You have to click on the little cog wheel in Carla to see it though. See screenshot below:

Image

pedrobotero
Established Member
Posts: 19
Joined: Thu Oct 18, 2018 10:08 pm

Re: Problem when I load plugins NadIr and Emissary with linvst

Postby pedrobotero » Tue Jun 18, 2019 9:26 pm

Hello!

I have uninstalled wine-rt and installed wine-4.10 Staging.

Now Emissary 2.0 and NadIR 1.0 plugins load correctly but NadIR 2.0 doesn't load well (I tried activating and deactivating d2d1 library)

It's an advance!!!

Thanks so much!!!

jonetsu
Established Member
Posts: 1458
Joined: Sat Jun 11, 2016 12:05 am

Re: Problem when I load plugins NadIr and Emissary with linvst

Postby jonetsu » Tue Jun 18, 2019 10:00 pm

pedrobotero wrote: Now Emissary 2.0 and NadIR 1.0 plugins load correctly but NadIR 2.0 doesn't load well (I tried activating and deactivating d2d1 library)


Hi,

I took the liberty of responding in the 'Running non-linux software' section 8)


Return to “Plugins, Effects and Instruments”

Who is online

Users browsing this forum: No registered users and 12 guests