did this latest KX update brake my system

Official support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: falkTX, khz, MattKingUSA

oddy.o.lynx
Established Member
Posts: 26
Joined: Sat Jun 30, 2018 2:54 am

did this latest KX update brake my system

Postby oddy.o.lynx » Thu Mar 21, 2019 9:06 pm

Code: Select all

sudo apt upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
  carla-bridge-win32 carla-bridge-win64 carla-bridge-wine32:i386 carla-data jackd2 libjack-jackd2-0 libjack-jackd2-0:i386 libjack-jackd2-dev libntfs-3g871 ntfs-3g
10 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 4,757 kB of archives.
After this operation, 77.8 kB disk space will be freed.
Do you want to continue? [Y/n] y
Get:1 http://security.debian.org/debian-security stretch/updates/main amd64 ntfs-3g amd64 1:2016.2.22AR.1+dfsg-1+deb9u1 [397 kB]
Get:2 http://ppa.launchpad.net/kxstudio-debian/gcc5/ubuntu xenial/main amd64 libjack-jackd2-dev amd64 2:1.9.12+git20190321~kxstudio1v5 [56.9 kB]
Get:3 http://security.debian.org/debian-security stretch/updates/main amd64 libntfs-3g871 amd64 1:2016.2.22AR.1+dfsg-1+deb9u1 [165 kB]
Get:4 http://ppa.launchpad.net/kxstudio-debian/gcc5/ubuntu xenial/main amd64 libjack-jackd2-0 amd64 2:1.9.12+git20190321~kxstudio1v5 [245 kB]
Get:5 http://ppa.launchpad.net/kxstudio-debian/gcc5/ubuntu xenial/main amd64 jackd2 amd64 2:1.9.12+git20190321~kxstudio1v5 [568 kB]
Get:6 http://ppa.launchpad.net/kxstudio-debian/gcc5/ubuntu xenial/main i386 libjack-jackd2-0 i386 2:1.9.12+git20190321~kxstudio1v5 [259 kB]
Get:7 http://ppa.launchpad.net/kxstudio-debian/apps/ubuntu trusty/main i386 carla-bridge-wine32 i386 2:2.1~alpha2+git20190321 [16.1 kB]
Get:8 http://ppa.launchpad.net/kxstudio-debian/apps/ubuntu trusty/main amd64 carla-bridge-win32 amd64 2:2.1~alpha2+git20190321 [722 kB]
Get:9 http://ppa.launchpad.net/kxstudio-debian/apps/ubuntu trusty/main amd64 carla-bridge-win64 amd64 2:2.1~alpha2+git20190321 [717 kB]                                                                                                   
Get:10 http://ppa.launchpad.net/kxstudio-debian/gcc5/ubuntu xenial/main amd64 carla-data all 2:2.0.0+git20190321v5 [1,611 kB]                                                                                                             
Fetched 4,757 kB in 18s (263 kB/s)                                                                                                                                                                                                         
Reading changelogs... Done
(Reading database ... 339725 files and directories currently installed.)
Preparing to unpack .../libjack-jackd2-dev_2%3a1.9.12+git20190321~kxstudio1v5_amd64.deb ...
Unpacking libjack-jackd2-dev:amd64 (2:1.9.12+git20190321~kxstudio1v5) over (2:1.9.12-1~kxstudio1v5) ...
dpkg: libjack-jackd2-0:i386: dependency problems, but removing anyway as you requested:
 festige-backend:i386 depends on libjack0 | libjack-jackd2-0.
 carla-bridge-wine32:i386 depends on libjack-jackd2-0 | libjack0.
 libasound2-plugins:i386 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116.
 wineasio-i386:i386 depends on libjack-jackd2-0 | libjack0.
 dssi-vst-bridge:i386 depends on libjack-jackd2-0 | libjack0.
 libasound2-plugins:i386 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116.

(Reading database ... 339722 files and directories currently installed.)
Removing libjack-jackd2-0:i386 (2:1.9.12-1~kxstudio1v5) ...
dpkg: libjack-jackd2-0:amd64: dependency problems, but removing anyway as you requested:
 bristol depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 simplescreenrecorder depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 ocenaudio depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 add64 depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 mplayer depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 libmlt6 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 samplv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 carla-bridge-wine64 depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 libfluidsynth1:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 chuck depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jack-mixer depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 libxine2-misc-plugins depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 calf-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 librtmidi3:amd64 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 vlc-plugin-jack:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 non-sequencer depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 linuxsampler depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 supercollider-server depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 gstreamer1.0-plugins-good:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 padthv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 obs-plugins:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 synthv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libcsound64-6.0 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 ghostess depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 polyphone depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 adlplug depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 dssi-vst depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 non-mixer depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 non-timeline depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 jackd2 depends on libjack-jackd2-0 (= 2:1.9.12-1~kxstudio1v5).
 librtaudio5a:amd64 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 a2jmidid depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jack-keyboard depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 sndfile-tools depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 libjack-jackd2-dev:amd64 depends on libjack-jackd2-0 (= 2:1.9.12+git20190321~kxstudio1v5).
 rakarrack depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jack-capture depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 drumgizmo depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 ladish depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 wineasio-amd64 depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 phasex depends on libjack-jackd2-0 | libjack0; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack0 is not installed.
 zita-at1 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 recordmydesktop depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 bitwig-studio depends on libjack-jackd2-0.
 meterbridge depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 klick depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 blender depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 dssi-host-jack depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 libscsynth1 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 pulseaudio-module-jack depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jamin depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jack-stdio depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jack-tools depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 qmidiarp depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 zita-rev1 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 rosegarden depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libasound2-plugins:amd64 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 setbfree depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 drumkv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 synthpod depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 sooperlooper depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 dpf-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 synthclone depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 non-session-manager depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 lives depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 ams depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 amsynth depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libstk-4.5.0:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 yoshimi depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 petri-foo depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 guitarix depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 qtractor depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 hydrogen depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libportaudio2:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 lmms depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 zynaddsubfx-git depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libavdevice57:amd64 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 zita-ajbridge depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 x42-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 foo-yc20 depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 jalv depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 stk depends on libjack-jackd2-0 (>= 1.9.10+20150825) | libjack-0.125; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.125 is not installed.
 qjackctl depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 zam-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 samplv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 calf-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 librtmidi3:amd64 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 linuxsampler depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 padthv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 synthv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libcsound64-6.0 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 adlplug depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 dssi-vst depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 non-mixer depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 non-timeline depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 librtaudio5a:amd64 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 drumgizmo depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 jack-tools depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 qmidiarp depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 rosegarden depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 libasound2-plugins:amd64 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 setbfree depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 drumkv1 depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 synthpod depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 dpf-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 synthclone depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 non-session-manager depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 ams depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 amsynth depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 guitarix depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 qtractor depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 hydrogen depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 lmms depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 zynaddsubfx-git depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 zita-ajbridge depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 x42-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 jalv depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 qjackctl depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.
 zam-plugins depends on libjack-jackd2-0 (>= 1.9.5~dfsg-14) | libjack-0.116; however:
  Package libjack-jackd2-0:amd64 is to be removed.
  Package libjack-0.116 is not installed.
  Package libjack-jackd2-0:amd64 which provides libjack-0.116 is to be removed.

Removing libjack-jackd2-0:amd64 (2:1.9.12-1~kxstudio1v5) ...
(Reading database ... 339707 files and directories currently installed.)
Preparing to unpack .../0-jackd2_2%3a1.9.12+git20190321~kxstudio1v5_amd64.deb ...
Unpacking jackd2 (2:1.9.12+git20190321~kxstudio1v5) over (2:1.9.12-1~kxstudio1v5) ...
Selecting previously unselected package libjack-jackd2-0:amd64.
Preparing to unpack .../1-libjack-jackd2-0_2%3a1.9.12+git20190321~kxstudio1v5_amd64.deb ...
Unpacking libjack-jackd2-0:amd64 (2:1.9.12+git20190321~kxstudio1v5) ...
Selecting previously unselected package libjack-jackd2-0:i386.
Preparing to unpack .../2-libjack-jackd2-0_2%3a1.9.12+git20190321~kxstudio1v5_i386.deb ...
Unpacking libjack-jackd2-0:i386 (2:1.9.12+git20190321~kxstudio1v5) ...
Preparing to unpack .../3-carla-bridge-wine32_2%3a2.1~alpha2+git20190321_i386.deb ...
Unpacking carla-bridge-wine32:i386 (2:2.1~alpha2+git20190321) over (2:1.9.14+git20190227) ...
Preparing to unpack .../4-carla-bridge-win32_2%3a2.1~alpha2+git20190321_amd64.deb ...
Unpacking carla-bridge-win32 (2:2.1~alpha2+git20190321) over (2:2.0.0) ...
Preparing to unpack .../5-carla-bridge-win64_2%3a2.1~alpha2+git20190321_amd64.deb ...
Unpacking carla-bridge-win64 (2:2.1~alpha2+git20190321) over (2:2.0.0) ...
Preparing to unpack .../6-carla-data_2%3a2.0.0+git20190321v5_all.deb ...
Unpacking carla-data (2:2.0.0+git20190321v5) over (2:2.0.0v5) ...
Preparing to unpack .../7-ntfs-3g_1%3a2016.2.22AR.1+dfsg-1+deb9u1_amd64.deb ...
Unpacking ntfs-3g (1:2016.2.22AR.1+dfsg-1+deb9u1) over (1:2016.2.22AR.1+dfsg-1) ...
Preparing to unpack .../8-libntfs-3g871_1%3a2016.2.22AR.1+dfsg-1+deb9u1_amd64.deb ...
Unpacking libntfs-3g871 (1:2016.2.22AR.1+dfsg-1+deb9u1) over (1:2016.2.22AR.1+dfsg-1) ...
Setting up carla-bridge-win64 (2:2.1~alpha2+git20190321) ...
Processing triggers for initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-8-rt-amd64
Setting up carla-data (2:2.0.0+git20190321v5) ...
Processing triggers for libc-bin (2.24-11+deb9u4) ...
Setting up libjack-jackd2-0:amd64 (2:1.9.12+git20190321~kxstudio1v5) ...
Setting up libjack-jackd2-0:i386 (2:1.9.12+git20190321~kxstudio1v5) ...
Processing triggers for man-db (2.7.6.1-2) ...
Setting up libntfs-3g871 (1:2016.2.22AR.1+dfsg-1+deb9u1) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Setting up carla-bridge-wine32:i386 (2:2.1~alpha2+git20190321) ...
Setting up libjack-jackd2-dev:amd64 (2:1.9.12+git20190321~kxstudio1v5) ...
Setting up jackd2 (2:1.9.12+git20190321~kxstudio1v5) ...
Setting up ntfs-3g (1:2016.2.22AR.1+dfsg-1+deb9u1) ...
Setting up carla-bridge-win32 (2:2.1~alpha2+git20190321) ...
Processing triggers for libc-bin (2.24-11+deb9u4) ...
Processing triggers for initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-8-rt-amd64
Last edited by oddy.o.lynx on Sun Mar 24, 2019 10:05 pm, edited 1 time in total.

oddy.o.lynx
Established Member
Posts: 26
Joined: Sat Jun 30, 2018 2:54 am

Re: did this latest KX update brake my system

Postby oddy.o.lynx » Thu Mar 21, 2019 9:16 pm

I may have pushed the panic button. A reboot set everything back to order.

What just happened?

User avatar
sysrqer
Established Member
Posts: 1781
Joined: Thu Nov 14, 2013 11:47 pm
Contact:

Re: did this latest KX update brake my system

Postby sysrqer » Fri Mar 22, 2019 2:15 am

Doesn't look like anything happened, the long output is just the dependency graph of Jack. At least as far as I can see anyway.

You should use the code tags for terminal output.

oddy.o.lynx
Established Member
Posts: 26
Joined: Sat Jun 30, 2018 2:54 am

Re: did this latest KX update brake my system

Postby oddy.o.lynx » Sun Mar 24, 2019 10:45 pm

Thanks for advising me to wrap that in a code tag. Way less busy on the page.

User avatar
noedig
Established Member
Posts: 135
Joined: Wed Feb 12, 2014 4:39 am
Location: South Africa

Re: did this latest KX update brake my system

Postby noedig » Mon Mar 25, 2019 6:00 am

This notice on the latest Carla / JACK2 update might explain what you experienced. Jack server restart (or PC restart) is required after latest update.
https://kx.studio/News/?action=view&url ... -and-jack2


Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest