Page 1 of 1

Carla and Calf no animations

Posted: Sun Aug 07, 2016 5:53 pm
by zettberlin
Hello, compiled Carla and Calf from Git today and I have a very olde issue:

Calf-plugins like Multi Chorus do not show the animations for curves (level-meters work OK)

I discussed that behaviour with falkTX about 2 years ago, he told me, it would be something about the UI-bridges of Carla.

But no matter whether I use the bridging or not, the animations do not show up.

Do I need to say, that the plugins work perfectly OK in Ardour5 from git(as they always did in Ardour...)?

Re: Carla and Calf no animations

Posted: Mon Aug 08, 2016 6:42 am
by zettberlin
falkTX wrote:report a bug in carla's project page please, not in the forum.

I tried to but could not find the bugtracker in sourceforget...
And no link to it on your site...
Could you post a link please?

falkTX wrote:the suggestion is still the same, disable UI bridges in the carla settings.


I did. As said before.
To no avail. BUT: when I make a new patch in Carla and insert the Chorus, the animation in the GUI works as expercted.

So: looks like the bridge-settings where/are stored in the carxp-file and overwrite the application settings.

Indeed I can insert the Multichorus and get the animations and load a older Carxp-file with the very same Multichorus that shows no animations. Like this:

http://lapoc.de/img/carlacalf082016.png

So my older Carxp-files are trash, are they? :cry:

Re: Carla and Calf no animations

Posted: Mon Aug 08, 2016 7:21 am
by rghvdberg