[Solved] Send midi data out from reaper to carla

Unofficial support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: khz, MattKingUSA

daeavelwyn
Established Member
Posts: 30
Joined: Mon May 06, 2013 6:08 am

[Solved] Send midi data out from reaper to carla

Postby daeavelwyn » Tue Apr 19, 2016 2:39 pm

Hi,

I'm actually using reaper and i like to send midi data out from reaper to carla. I know the jackass plugin is buggy and can't use it for now, but I wonder if there is another solution.

thks for your advices :)
Last edited by daeavelwyn on Fri Apr 22, 2016 11:28 am, edited 1 time in total.

manmachine
Posts: 2
Joined: Thu Apr 21, 2016 4:11 pm

Re: Send midi data out from reaper to carla

Postby manmachine » Thu Apr 21, 2016 4:34 pm

Make sure " midi through port-0" is enabled under Reaper preference-midi devices.

Load your instrument in carla.

make connections in Catia ..........Midi through -> your instrument

Play notes in Reaper.


Peace.....

daeavelwyn
Established Member
Posts: 30
Joined: Mon May 06, 2013 6:08 am

Re: Send midi data out from reaper to carla

Postby daeavelwyn » Fri Apr 22, 2016 1:54 am

Hi mamachine,

Thanks for your reply ! But i've already tried this, and it doesn't work for me. I put my midi conf in attachement.

I also attache my catia screenshot with midisnoop config. I have tested putting my midi keyboard directly to midi snoop, and it works. but midi -throught to midi snoop (with the reaper config I previously mentionned) doesn't work.


Any idea ?
You do not have the required permissions to view the files attached to this post.

manmachine
Posts: 2
Joined: Thu Apr 21, 2016 4:11 pm

Re: Send midi data out from reaper to carla

Postby manmachine » Fri Apr 22, 2016 8:00 am

Did you designate the track route out as shown in the attachment ?
You do not have the required permissions to view the files attached to this post.

daeavelwyn
Established Member
Posts: 30
Joined: Mon May 06, 2013 6:08 am

Re: Send midi data out from reaper to carla

Postby daeavelwyn » Fri Apr 22, 2016 11:28 am

@mamachine : Damned ! Shame on me, you are right ! I spend hours and hours wondering what was wrong and it was just a configuration misunderstood !

Really, really thanks !!!


Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests