Call for Testing - Cadence pre-Beta

Unofficial support for the KXStudio Linux distribution and applications.
More info at http://kxstudio.linuxaudio.org/

Moderators: khz, MattKingUSA

stanlea
Established Member
Posts: 600
Joined: Wed Apr 25, 2012 9:49 pm

Re: Call for Testing - Cadence pre-Beta

Postby stanlea » Tue Oct 09, 2012 6:22 pm

OK problem solved - Ladish and gladish were updated via synaptic today. Maybe it's that maybe not.

User avatar
Shupacabras
Established Member
Posts: 62
Joined: Fri Jun 08, 2012 11:12 pm

Re: Call for Testing - Cadence pre-Beta

Postby Shupacabras » Wed Oct 10, 2012 12:46 am

Hi all

there any PPA for "quantal"?
I have searched and have not found

Using Precise deb's
not start cadence, or claudia

Code: Select all

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:85:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:197:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:233:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:280:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:315:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:406:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:763:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1126:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1169:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1815:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1932:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1949:18: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1965:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2023:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2030:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2043:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2107:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2157:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2172:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2281:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: nautilus.css:46:15: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: nautilus.css:46:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: nautilus.css:94:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: nautilus.css:99:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: nautilus.css:128:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: nautilus.css:133:18: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: epiphany.css:12:17: Not using units is deprecated. Assuming 'px'.

(cadence.py:6881): Gtk-WARNING **: Theme parsing error: epiphany.css:149:17: Not using units is deprecated. Assuming 'px'.
Using Tray Engine 'AppIndicator'
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9: reading configurations from ~/.fonts.conf is deprecated.

(cadence.py:6881): Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
«trap» para punto de parada/seguimiento (`core' generado)


I temporarily solved

Code: Select all

env DESKTOP_SESSION=beh cadence


Regards

User avatar
Shupacabras
Established Member
Posts: 62
Joined: Fri Jun 08, 2012 11:12 pm

Re: Call for Testing - Cadence pre-Beta

Postby Shupacabras » Wed Oct 10, 2012 6:59 pm

Woow is fantastic = D

Thanks for the solution

his is a great job for the community

success =)

wolftune
Established Member
Posts: 1302
Joined: Fri Feb 24, 2012 7:40 pm
Location: Portland, OR
Contact:

Re: Call for Testing - Cadence pre-Beta

Postby wolftune » Mon Oct 15, 2012 4:19 pm

Still can't get Simple Sampler (mono or stereo) to show GUI
Also, can't get Example Sampler to show GUI
Finally, the samplv1 DOES show GUI but can't get any sound. I tried samplv1 in qtractor and it worked with sound; but run it in Carla, GUI shows, MIDI indicates signal using the Carla keyboard, sample is loaded, sound connected in Catia, but no sound heard…
Aaron Wolf
Music teacher, scholar
http://wolftune.com

Frikazoid
Established Member
Posts: 9
Joined: Wed Sep 12, 2012 12:23 pm

Re: Call for Testing - Cadence pre-Beta

Postby Frikazoid » Tue Oct 16, 2012 5:17 pm

Hi,thanks for the amazing job.
I've been using Cadence since 12.04, and now I'm updated till the last commit (beta1+git20121006-0)

I did every update from the old configuration so maybe there is something still messy around

Every time I start cadence jack is stopped, even with the "Auto start at log in", same happen to the bridges.
i tried

Code: Select all

cadence-session-start -s

with this output

Code: Select all

Traceback (most recent call last):
  File "/usr/share/cadence/src/cadence_session_start.py", line 194, in <module>
    sys.exit(startSession())
  File "/usr/share/cadence/src/cadence_session_start.py", line 60, in startSession
    if ladish_conf and ladish_conf.get('/org/ladish/daemon/notify')[0] == "true":
  File "/usr/lib/python3/dist-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib/python3/dist-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python3/dist-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
dbus.exceptions.DBusException: org.ladish.Error.KeyNotFound: Key '/org/ladish/daemon/notify' not found


I start Jack, then I try to load a (any) VST with Carla (which works with Festige), I receive:
with Jack set to multiple clients in carla, and using a VST listed as "Bridged (Win32)"

Code: Select all

Bridge engine failed to start, error was:
Failed to create new JACK client

I can't find a way to start win VST in carla.
Thanks a lot

recky
Established Member
Posts: 8
Joined: Wed Jul 25, 2012 12:45 pm
Location: Berlin, Germany
Contact:

Re: Call for Testing - Cadence pre-Beta

Postby recky » Sun Oct 21, 2012 10:55 pm

There is something wrong with a studio handling.
I've created 2 studios: first - for standard situations like internet and second - for audio work
They have different jack parameters, i've edited in xml studio configs.
First has pulseaudio bridged, soft mode, realtime-false and 2048 buffer size:

Code: Select all

<?xml version="1.0"?>
<!--
ladish Studio configuration.
-->
<!-- Sun Oct 21 23:04:40 2012 -->
<studio>
  <jack>
    <conf>
      <parameter path="/engine/driver">alsa</parameter>
      <parameter path="/engine/realtime">false</parameter>
      <parameter path="/engine/sync">false</parameter>
      <parameter path="/driver/device">hw:0</parameter>
      <parameter path="/driver/rate">48000</parameter>
      <parameter path="/driver/period">2048</parameter>
      <parameter path="/driver/nperiods">3</parameter>
      <parameter path="/driver/softmode">true</parameter>
      <parameter path="/driver/midi-driver">none</parameter>
    </conf>
    <clients>
      <client name="system" uuid="73e95b2c-52e8-471b-8512-77288214b120">
        <ports>
          <port name="capture_1" uuid="e1c3810c-9969-4c89-97fe-11137d5c0435" />
          <port name="capture_2" uuid="ff68b66a-83a7-4c23-862d-07d8c57ec06b" />
          <port name="playback_1" uuid="3409193c-278a-48b5-92d8-a0a0309563c3" />
          <port name="playback_2" uuid="fd5becf6-90d4-452c-8c50-2cc5a4513999" />
        </ports>
      </client>
      <client name="PulseAudio JACK Sink" uuid="5aa7c8bb-5fd3-4f01-bacf-49443ea87035">
        <ports>
          <port name="front-left" uuid="295c33e8-bd6e-4ad6-b5a7-121c1dffd175" />
          <port name="front-right" uuid="24edf17e-c7aa-4a36-b15d-6427ac815553" />
        </ports>
      </client>
      <client name="PulseAudio JACK Source" uuid="3302d7fc-57a6-4b53-8545-b8bf4bff45b7">
        <ports>
          <port name="front-left" uuid="20219981-5f29-4811-a634-1f3b16091e36" />
          <port name="front-right" uuid="1b439730-be56-447b-a760-9ad572cbc4f9" />
        </ports>
      </client>
      <client name="claudia" uuid="eff8be6e-8fa3-4555-b846-e926c4d27070">
        <ports>
        </ports>
      </client>
    </clients>
  </jack>
  <clients>
    <client name="Hardware Capture" uuid="47c1cd18-7b21-4389-bec4-6e0658e1d6b1" naming="app">
      <ports>
        <port name="capture_1" uuid="e1c3810c-9969-4c89-97fe-11137d5c0435" type="audio" direction="output" />
        <port name="capture_2" uuid="ff68b66a-83a7-4c23-862d-07d8c57ec06b" type="audio" direction="output" />
      </ports>
    </client>
    <client name="Hardware Playback" uuid="b2a0bb06-28d8-4bfe-956e-eb24378f9629" naming="app">
      <ports>
        <port name="playback_1" uuid="3409193c-278a-48b5-92d8-a0a0309563c3" type="audio" direction="input" />
        <port name="playback_2" uuid="fd5becf6-90d4-452c-8c50-2cc5a4513999" type="audio" direction="input" />
      </ports>
    </client>
    <client name="PulseAudio JACK Sink" uuid="4f690d83-ef65-40dd-bea1-5eeed1bce2aa" naming="app">
      <ports>
        <port name="front-left" uuid="295c33e8-bd6e-4ad6-b5a7-121c1dffd175" type="audio" direction="output" />
        <port name="front-right" uuid="24edf17e-c7aa-4a36-b15d-6427ac815553" type="audio" direction="output" />
      </ports>
    </client>
    <client name="PulseAudio JACK Source" uuid="9dc00be9-4ac5-4505-af7a-12171cd08169" naming="app">
      <ports>
        <port name="front-left" uuid="20219981-5f29-4811-a634-1f3b16091e36" type="audio" direction="input" />
        <port name="front-right" uuid="1b439730-be56-447b-a760-9ad572cbc4f9" type="audio" direction="input" />
      </ports>
    </client>
  </clients>
  <connections>
    <connection port1="295c33e8-bd6e-4ad6-b5a7-121c1dffd175" port2="3409193c-278a-48b5-92d8-a0a0309563c3" />
    <connection port1="24edf17e-c7aa-4a36-b15d-6427ac815553" port2="fd5becf6-90d4-452c-8c50-2cc5a4513999" />
    <connection port1="e1c3810c-9969-4c89-97fe-11137d5c0435" port2="20219981-5f29-4811-a634-1f3b16091e36" />
    <connection port1="ff68b66a-83a7-4c23-862d-07d8c57ec06b" port2="1b439730-be56-447b-a760-9ad572cbc4f9" />
  </connections>
  <applications>
  </applications>
</studio>

Second has midi and no pulsaudio, no softmode, realtime and 1024 buffer

Code: Select all

<?xml version="1.0"?>
<!--
ladish Studio configuration.
-->
<!-- Sun Oct 21 22:50:13 2012 -->
<studio>
  <jack>
    <conf>
      <parameter path="/engine/driver">alsa</parameter>
      <parameter path="/engine/realtime">true</parameter>
      <parameter path="/engine/sync">false</parameter>
      <parameter path="/driver/device">hw:0</parameter>
      <parameter path="/driver/rate">48000</parameter>
      <parameter path="/driver/period">1024</parameter>
      <parameter path="/driver/nperiods">3</parameter>
      <parameter path="/driver/softmode">false</parameter>
      <parameter path="/driver/midi-driver">seq</parameter>
    </conf>
    <clients>
      <client name="system" uuid="3c033cf0-2d9c-4c16-ad7d-fb733cdb0cfa">
        <ports>
          <port name="capture_1" uuid="20ff5e37-1db7-4d4c-8fe1-02e950298c7f" />
          <port name="capture_2" uuid="ea6f3d7b-1950-4076-ba74-4b328f3ab4d6" />
          <port name="playback_1" uuid="fcf4d8e5-ba16-41a1-a1d3-a2c9cc7d67c6" />
          <port name="playback_2" uuid="fd210832-6a27-43d7-8a96-00b072a6b8dc" />
          <port name="midi_capture_1" uuid="815a0049-5851-4a9b-a552-de063667f8b6" />
          <port name="midi_playback_1" uuid="99db84cd-4fec-4551-af51-be0522dd7a60" />
          <port name="midi_playback_2" uuid="9c15eb4b-05bf-46aa-9e71-9cf11a587667" />
          <port name="midi_playback_3" uuid="73ef9135-bf31-4266-830a-c7f8ec6d2bf1" />
          <port name="midi_playback_4" uuid="885859bb-6bcb-428e-a30f-79873fdb2056" />
          <port name="midi_playback_5" uuid="9c7bbaf5-1d3e-4a89-a324-5e5ef056cccd" />
        </ports>
      </client>
      <client name="claudia" uuid="9468200c-90f8-4731-8bbf-7ecc6b141248">
        <ports>
        </ports>
      </client>
      <client name="a2j" uuid="be23a242-e2b2-11de-b795-002618af5e42">
        <ports>
          <port name="Midi Through (capture): Midi Through Port-0" uuid="76fc7e8e-6ae6-431c-ae25-bc30b51c0063" />
          <port name="Midi Through (playback): Midi Through Port-0" uuid="be96e48c-df1e-477a-81fe-69644cf1e190" />
          <port name="TiMidity (playback): TiMidity port 0" uuid="3df997cc-ec88-4882-8c4e-3b40e2b6fc7a" />
          <port name="TiMidity (playback): TiMidity port 1" uuid="c000e87c-da4e-4567-a9cb-a22825b14b61" />
          <port name="TiMidity (playback): TiMidity port 2" uuid="9481dbfb-9d90-4c59-8655-0865f8425a95" />
          <port name="TiMidity (playback): TiMidity port 3" uuid="f85c795d-ff7c-4354-8050-eb0b3c14d175" />
        </ports>
      </client>
    </clients>
  </jack>
  <clients>
    <client name="Hardware Capture" uuid="47c1cd18-7b21-4389-bec4-6e0658e1d6b1" naming="app">
      <ports>
        <port name="capture_1" uuid="20ff5e37-1db7-4d4c-8fe1-02e950298c7f" type="audio" direction="output" />
        <port name="capture_2" uuid="ea6f3d7b-1950-4076-ba74-4b328f3ab4d6" type="audio" direction="output" />
        <port name="midi_capture_1" uuid="815a0049-5851-4a9b-a552-de063667f8b6" type="midi" direction="output" />
      </ports>
      <dict>
        <key name="http://ladish.org/ns/canvas/x">854.0</key>
        <key name="http://ladish.org/ns/canvas/y">1027.0</key>
      </dict>
    </client>
    <client name="Hardware Playback" uuid="b2a0bb06-28d8-4bfe-956e-eb24378f9629" naming="app">
      <ports>
        <port name="playback_1" uuid="fcf4d8e5-ba16-41a1-a1d3-a2c9cc7d67c6" type="audio" direction="input" />
        <port name="playback_2" uuid="fd210832-6a27-43d7-8a96-00b072a6b8dc" type="audio" direction="input" />
        <port name="midi_playback_1" uuid="99db84cd-4fec-4551-af51-be0522dd7a60" type="midi" direction="input" />
        <port name="midi_playback_2" uuid="9c15eb4b-05bf-46aa-9e71-9cf11a587667" type="midi" direction="input" />
        <port name="midi_playback_3" uuid="73ef9135-bf31-4266-830a-c7f8ec6d2bf1" type="midi" direction="input" />
        <port name="midi_playback_4" uuid="885859bb-6bcb-428e-a30f-79873fdb2056" type="midi" direction="input" />
        <port name="midi_playback_5" uuid="9c7bbaf5-1d3e-4a89-a324-5e5ef056cccd" type="midi" direction="input" />
      </ports>
      <dict>
        <key name="http://ladish.org/ns/canvas/x">1083.0</key>
        <key name="http://ladish.org/ns/canvas/y">1013.0</key>
      </dict>
    </client>
    <client name="Midi Through" uuid="389d2b50-eb4b-40da-b172-e021928c8736" naming="app">
      <ports>
        <port name="Midi Through Port-0" uuid="76fc7e8e-6ae6-431c-ae25-bc30b51c0063" type="midi" direction="output" />
        <port name="Midi Through Port-0" uuid="be96e48c-df1e-477a-81fe-69644cf1e190" type="midi" direction="input" />
      </ports>
      <dict>
        <key name="http://ladish.org/ns/canvas/x">971.0</key>
        <key name="http://ladish.org/ns/canvas/y">1173.0</key>
      </dict>
    </client>
    <client name="TiMidity" uuid="570d8468-a434-42a1-b45b-33abe0eb8560" naming="app">
      <ports>
        <port name="TiMidity port 0" uuid="3df997cc-ec88-4882-8c4e-3b40e2b6fc7a" type="midi" direction="input" />
        <port name="TiMidity port 1" uuid="c000e87c-da4e-4567-a9cb-a22825b14b61" type="midi" direction="input" />
        <port name="TiMidity port 2" uuid="9481dbfb-9d90-4c59-8655-0865f8425a95" type="midi" direction="input" />
        <port name="TiMidity port 3" uuid="f85c795d-ff7c-4354-8050-eb0b3c14d175" type="midi" direction="input" />
      </ports>
      <dict>
        <key name="http://ladish.org/ns/canvas/x">1383.0</key>
        <key name="http://ladish.org/ns/canvas/y">1220.0</key>
      </dict>
    </client>
  </clients>
  <connections>
  </connections>
  <applications>
  </applications>
</studio>

Then I have maked first as defalt studio on cadence start and changed default jack config to match the first configuration. After reboot with cadence-session-start -s in autostart my studio starts with correct parameters, but there are 3 instances of pulseaudio and 2 instances of cadence-pulse2jack in memory. At the same time pulseaudio does not work. When I reboot with cadence-pulse2jack in autostart, there is a new studio, which works with default parameters. This can be useful, but after loading of my "audio" studio all default jack parameters are overwritten as in "audio" studio and after next reboot I have a new studio started with new parameters ("audio" studio).

Second issue is: when "audio" studio is started in claudia after "internet" studio, there is still one instance of pulseaudio in memory, I need do kill it. The same behavior shows ajmidid bus, wenn I start "internet" studio after "audio" studio. Even though they are in memory, both are not working.

So, we need a way to make it possible to have different studios with or without pulseaudio or ajmidid bus at reboot or at normal change in claudia.

wolftune
Established Member
Posts: 1302
Joined: Fri Feb 24, 2012 7:40 pm
Location: Portland, OR
Contact:

Re: Call for Testing - Cadence pre-Beta

Postby wolftune » Wed Oct 24, 2012 8:00 pm

Still not working. No GUI for Simple…Sampler, GUI but no sound for samplv1.

From trying the GUI:

Code: Select all

CarlaPlugin::showOscGui()
CarlaPlugin::showOscGui() - Timeout while waiting for UI to respond
trivial_sampler_qt_gui starting...
CarlaPlugin::updateOscData(0x9d2c448, "osc.udp://Wolf-Satellite-L655D:10023/Carla/0")
CarlaPlugin::updateOscData() - source: host "127.0.0.1", port "10023"
CarlaPlugin::updateOscData() - target: host "Wolf-Satellite-L655D", port "10023", path "/Carla/0"
CarlaPlugin::updateOscData() - done


Changing settings in the samplv1 GUI gave this:
QGradient::setColorAt: Color position must be specified in the range 0 to 1
many times over

Otherwise, samplv1 seems like it should work, but no sound is put out. There's no meter indication of sound in Carla, although it lights up to show the MIDI input.
Aaron Wolf
Music teacher, scholar
http://wolftune.com

Thad E Ginathom
Established Member
Posts: 369
Joined: Fri Sep 23, 2011 1:03 pm

Re: Call for Testing - Cadence pre-Beta

Postby Thad E Ginathom » Wed Oct 24, 2012 10:07 pm

[quote=Recky]There is something wrong with a studio handling.
I've created 2 studios: first - for standard situations like internet and second - for audio work[/quote]
Recky, this setup is working well for music listening with bridging.

It now starts on login, making all the saved connections, and the only thing I have to think of is adjusting the eq for my declining hearing (which is the reason that I'm no longer using a simple cadence/jack setup).

Aqualung is a jack-aware audio player anyway; the Pulse bridge is handling internet sound. For now, I have no need of recording, and will probably define a different studio when I do --- keep things simple!

Some of the problems I had as a newcomer to Claudia were dealt with in this thread. Particularly the Pulse bridge.

Simple Music/Media Listening Studio ...
Screenshot-4.png
You do not have the required permissions to view the files attached to this post.

User avatar
DoosC
Established Member
Posts: 264
Joined: Tue Apr 20, 2010 8:28 pm
Location: Hobscheid, Grand Duchy of Luxembourg
Contact:

Re: Call for Testing - Cadence pre-Beta

Postby DoosC » Thu Nov 01, 2012 5:21 pm

Just updated to the latest Carla (carla 1:0.5.0~beta1+git20121030-0~precise1) and now the excellent IR LV2 isn't working anymore :

1) open carla
2) click "Add New"
3) choose IR
4) click "Add plugin"
5) segmentation fault (core dumped)
6) aoowwww :wink:
| DoosC |

User avatar
DoosC
Established Member
Posts: 264
Joined: Tue Apr 20, 2010 8:28 pm
Location: Hobscheid, Grand Duchy of Luxembourg
Contact:

Re: Call for Testing - Cadence pre-Beta

Postby DoosC » Sun Nov 25, 2012 4:16 pm

I received some updates for Carla (carla 1:0.5.0~beta1+git20121124-0~precise2) and now IR LV2 don't show GUI anymore :

Code: Select all

Failed to find an appropriate LV2 UI for this plugin

And Triceratops won't work anymore :

Code: Select all

segmentation fault (core dumped)

Anyone encountering the same issues ?
| DoosC |

Thad E Ginathom
Established Member
Posts: 369
Joined: Fri Sep 23, 2011 1:03 pm

Re: Call for Testing - Cadence pre-Beta

Postby Thad E Ginathom » Wed Nov 28, 2012 11:03 am

What is the new Switch Master button. Nothing happened when I clicked on it ---except it went blue!

Thad E Ginathom
Established Member
Posts: 369
Joined: Fri Sep 23, 2011 1:03 pm

Re: Call for Testing - Cadence pre-Beta

Postby Thad E Ginathom » Wed Nov 28, 2012 8:05 pm

That's quite a surprise :D

But, as mentioned, so far all I get is a highlit button.


Return to “KXStudio Discussion”

Who is online

Users browsing this forum: No registered users and 13 guests