Ardour monitoring question

Practical tips for recording, editing, and mastering.

Moderators: khz, MattKingUSA

AndersBiork
Established Member
Posts: 14
Joined: Tue Nov 15, 2016 12:11 pm

Re: Ardour monitoring question

Postby AndersBiork » Mon Aug 27, 2018 4:17 pm

Maybe send the output of the recording track to a bus (instead of to the master) Set the bus fader to zero.
My mother tongue is swedish! Running KXstudio on Ubuntu Studio 16.04.

finotti
Established Member
Posts: 280
Joined: Thu Sep 01, 2011 9:07 pm

Re: Ardour monitoring question

Postby finotti » Mon Aug 27, 2018 7:59 pm

Can't you just mute the track you are recording? (If not, maybe check if your interface has "direct monitor" on...)

User avatar
noedig
Established Member
Posts: 114
Joined: Wed Feb 12, 2014 4:39 am
Location: South Africa

Re: Ardour monitoring question

Postby noedig » Tue Aug 28, 2018 7:45 am

The track's mixer strip has an "In" button and a "Disk" button. "In" means it monitors what is incoming, while "Disk" means it only monitors what has been recorded. If you enable "Disk", you will not hear the incoming signal while recording, but should still hear the rest of the music (the other tracks).

Alternatively, muting the track that you are recording should also work. It still records, but the output is just muted.
You can go even further and disconnect the track's output temporarily.


Return to “The Producer's Area”

Who is online

Users browsing this forum: No registered users and 1 guest