still latency with ubuntu studio

Optimize your system for ultimate performance.

Moderators: khz, MattKingUSA

Post Reply
phantomplanet
Established Member
Posts: 4
Joined: Fri Sep 16, 2022 11:01 am
Contact:

still latency with ubuntu studio

Post by phantomplanet »

hei,

i have following issue on my laptop... i have a latency when recording two tracks at time. the voice, that is send from my laptop to the stereoamp, comes with a markable latency.

the same if i play two guitars, and try to send the mix to the stereoamp.

i got:
a toshiba satellite from 2010, linux mint, a behringer umc 204, ubuntu studio low latency, ardour is working with alsa.

what changes or / and utilitys do i need extra, to solve this issue?

thx,
chris
Impostor
Established Member
Posts: 65
Joined: Wed Aug 17, 2022 1:55 pm
Has thanked: 13 times
Been thanked: 6 times

Re: still latency with ubuntu studio

Post by Impostor »

If you describe what you're trying to do more clearly someone may be able to help you.

You're recording two audio tracks simultaneously? (How do you play two guitars at the same time?)
Both via the same USB Audio interface?

Or are you playing back one track while recording the other?
phantomplanet
Established Member
Posts: 4
Joined: Fri Sep 16, 2022 11:01 am
Contact:

Re: still latency with ubuntu studio

Post by phantomplanet »

Hi,

the problem apppears when i record with the two channels via the behringer at the same time.

for example. one track records the amp / guitar per mic. the other track records a voice per mic.

the voice is beiing sent to the stereo via the daw direct sound, and it has a massive latency.

if i only playbback through one track and recording the other track, the problem does not appear.

Greetings
Chris
Post Reply