UMC1820 & ADA8200 ADAT Issues

Discuss your workplace, instruments, amps, and any other gear.

Moderators: khz, MattKingUSA

Post Reply
retnev
Established Member
Posts: 97
Joined: Sat Mar 25, 2017 2:13 am

UMC1820 & ADA8200 ADAT Issues

Post by retnev »

Anyone has a complete setup tutorial how to get the ADA8200 to use all8 inputs in mixbus / Ardour on Linux ?

I have been using UMC1820 for a year now and it is absolutely spectacular.
However, the ADA8200 is troublesome.

Upon receiving the ADA18200, I ran into immediate problems.
Only channels 7&8 of the ADA8200 passes sound to Ardour/Mixbus

My setup is as follows
  • 1) I connected the ADA8200 Optical out to the UMC1820 optical in
    2) I set optical on front panel of UMC1820 to ADAT.
    3) On the back of the ADA9200 I set the clock to have the ADA9200 as master.
    This should be the safest as the master clock runs then from ADA9200 and is sync'd to by UMC1820.
    4) the indicators on the front of the ADA8200 shows it syncs and is master.
    5) In mixbus I connect the ADA8200 to channels 11-18 and activate them.
At this stage I encounter a problem.
Only channels 7&8 of the ADA8200 passes sound to Mixbus although the channels 1-6 are all connected same way in mixbus as 7-8.
  • 6) Using Patchage I can see that there are 18 capture inputs made available by alsa and they are all connected to Mixbus.
    7) Curiously though in alsamixer, selecting F6 and UMC1820 as sound card, and viewing the inputs, I only see 10 inputs!
    "8") Maybe Alsa blocks the remaining inputs as there are no volume controls except for 10 (8 analog + 2 spdif)
    9) The clock in alsa was set to ADAT.
So how did you guys get to use all 16 mic inputs of the UMC1820&ADA8200 combination ?
I seem to end at a dead door with only 10 usable inputs 8 from the UMC1820 and 2 from the ADA8200 (the last two 7&8 works)


The exact hardware setup above with the ADA8200/UMC1820 works in windows 8.1 and all channels are read and passes sound. So the Hardware setup is NOT at fault and I did that right.
User avatar
bluebell
Established Member
Posts: 1524
Joined: Sat Sep 15, 2012 11:44 am
Location: Saarland & Frankfurt, Germany
Has thanked: 3 times
Been thanked: 5 times

Re: UMC1820 & ADA8200 ADAT Issues

Post by bluebell »

My ADA8200 works fine on my MOTU UltraLite AVB with Linux.

To check if it's a jackd or Mixbus problem I'd try to use Audacity and record all channels at once a) via ALSA and b) via jackd.

It could be an ALSA mixer problem (channels muted).
Linux – MOTU UltraLite AVB – Qtractor – https://soundcloud.com/suedwestlicht
retnev
Established Member
Posts: 97
Joined: Sat Mar 25, 2017 2:13 am

Re: UMC1820 & ADA8200 ADAT Issues

Post by retnev »

I really appreciate your testament that it works with Motu on Linux, so it was no waste to buy. It is the way to go.

You know of nobody that could get all 16 inputs to work with a UMC1820/ADA8200 combination?
If someone here could testify that it works on Linux, it would help me to figure if it is either impossible (UMC1820 only usb compliant for 10 channels) or if I have a config problem.
I dont want to delve into my system right now as it runs a large lot of studio devices flawlessly, except for this issue.
Post Reply