Minicomputer: No sound w/ jack connection

Support & discussion regarding DAWs and MIDI sequencers.

Moderators: khz, MattKingUSA

Weevil
Posts: 2
Joined: Thu Mar 12, 2009 7:46 am

Minicomputer: No sound w/ jack connection

Postby Weevil » Thu Mar 12, 2009 8:41 am

Hi, I'm trying to get some sound from Minicomputer (minicomputer.sourceforge.net) but can't seem to get it working. I can start minicomputer just fine and make a connection in QjackCTL but no sound... when I connect with for example ZynAddSubFX I do hear sounds.

Anyone has some advise? I don't know that much about linux audio yet and am quite at a loss here :)
You do not have the required permissions to view the files attached to this post.

User avatar
studio32
Established Member
Posts: 2370
Joined: Mon Apr 07, 2008 5:09 pm

Re: Minicomputer: No sound w/ jack connection

Postby studio32 » Thu Mar 12, 2009 9:17 am

maybe connect aux out and/ or mix out (too) ?

Weevil
Posts: 2
Joined: Thu Mar 12, 2009 7:46 am

Re: Minicomputer: No sound w/ jack connection

Postby Weevil » Sun Mar 15, 2009 7:42 pm

Had to connect it via Pure Data to get it working, guess I have to get some more insight in how everything works and 'interconnects'!

lievenmoors
Established Member
Posts: 8
Joined: Fri Feb 13, 2009 1:29 pm

Re: Minicomputer: No sound w/ jack connection

Postby lievenmoors » Mon Mar 16, 2009 11:39 am

Make sure you have "id vol" open in the amp section (when you don't use the mix outputs), and make sure
that the filters are not closed, because they can cut the sound completely.
Hope this helps.


Return to “Recorders & Sequencers”

Who is online

Users browsing this forum: No registered users and 1 guest