Hydrogen randomly slow down

Support & discussion regarding DAWs and MIDI sequencers.

Moderators: MattKingUSA, khz

Post Reply
User avatar
minghio
Posts: 2
Joined: Thu Apr 17, 2008 8:40 am
Contact:

Hydrogen randomly slow down

Post by minghio »

Hi to everyone, when I run a pattern in Hydrogen at first it runs smoothly, then after 4 or 5 times it randomly slow down.
I've not xruns in Jack.
I use Ubuntu Hardy Release Candidate with freebob drivers (I've a M-audio firewire solo). I've installed hydrogen from repository.
What should I try to solve the problem?
Thank you

User avatar
schivmeister
Established Member
Posts: 95
Joined: Sat Apr 12, 2008 9:28 am
Location: Singapore
Contact:

Post by schivmeister »

I hope you've posted this in Hydrogen forums too, because frankly that's a very strange issue.

Initially runs smoothly and after a particular period of time it "randomly" slows down?

What is the effect of the slowdown? (eg. cracks, distortion, none) I did face pattern playback problems before where if using ALSA (not JACK) the first 1 or 2 beats get missed but nothing of this sort.

thorgal
Established Member
Posts: 739
Joined: Mon Apr 07, 2008 6:04 pm

Post by thorgal »

I suggest you try the SVN version (0.9.4). It has a lot of improvements regarding transport, sync'ing with jack , etc.

User avatar
minghio
Posts: 2
Joined: Thu Apr 17, 2008 8:40 am
Contact:

Post by minghio »

Thank you, this evening I'll try to compile it

studio32
Established Member
Posts: 2415
Joined: Mon Apr 07, 2008 5:09 pm

Post by studio32 »

I've installed it...

What happens with the jack connections... I've track 1 - 32 in the jack connections...

And don't have sound... only sound from the metronome... not in the mixer/ master....

EDIT: mm the problem is the drumkits... I only have two...
(but it has lash-support (but it is not working on my system) and also you can set the tempo by tapstart)

Post Reply