Page 1 of 1

LMMS and Audacity start problem

Posted: Wed Apr 17, 2019 7:23 pm
by LinMusGuy
When I use Audacity after using LMMS I have to restart my computer first to get Audacity working as it should. Looks like the same issue as with YouTube not working properly after using LMMS. Is there an easier way to "reset" my computer without having to do a complete restart?

Re: LMMS and Audacity start problem

Posted: Wed Apr 17, 2019 7:40 pm
by sysrqer
Sounds like you need to bridge pulseaudio to jack (or stop jack after you have finished using it). If you are using cadence there is a tab to set that up.

Re: LMMS and Audacity start problem

Posted: Wed Apr 17, 2019 8:01 pm
by LinMusGuy
Can't Jack be stopped "by hand"? I am also using QjackCtl and Patchage.

Re: LMMS and Audacity start problem

Posted: Wed Apr 17, 2019 8:06 pm
by khz
Terminal:

Code: Select all

killall -9 jackdbus

or

Code: Select all

killall -9 jackd

Code: Select all

pulseaudio -k

?

Re: LMMS and Audacity start problem

Posted: Wed Apr 17, 2019 8:16 pm
by sysrqer
LinMusGuy wrote:Can't Jack be stopped "by hand"? I am also using QjackCtl and Patchage.

You can use a script and leave jack running all the time - viewtopic.php?t=13234, set and forget

Re: LMMS and Audacity start problem

Posted: Wed Apr 17, 2019 8:40 pm
by LinMusGuy
khz wrote:Terminal:

Code: Select all

killall -9 jackdbus



This works great! :D

Thanks!

Re: LMMS and Audacity start problem

Posted: Thu Apr 18, 2019 7:51 am
by khz
LinMusGuy wrote:This works great! :D

:-D