Page 1 of 1

ReZound: jack connections

Posted: Sat Apr 19, 2008 10:43 am
by studio32
Hi,

In my experience, the jack connections of ReZound are not optimal... it often breaks...

Another thing what I don't understand is why he is connecting output 1 and 2 to playback 1 both and not output 2 to playback 2..... ???

Is this the same with you guys?

Posted: Sat Apr 19, 2008 11:10 am
by thorgal
yes, it is the same here. I think it's a bug but I rarely use the prog so I didn't look at the code.

Posted: Sat Apr 19, 2008 11:39 am
by studio32
thorgal wrote:yes, it is the same here. I think it's a bug but I rarely use the prog so I didn't look at the code.
I reported it as a bug...

http://sourceforge.net/tracker/?group_i ... tid=105056

Re: ReZound: jack connections

Posted: Sun Oct 05, 2008 7:20 pm
by Havoc
Maybe a bit late, but this isn't a bug. Rezound asks you the first time you start for these connections. But if you just click "yes" without reading you end up with both connected to ouput 1.

This isn't difficult to put right: open the register file in the .rezound directory of your user and change the setting to whatever you need.

Re: ReZound: jack connections

Posted: Sun Oct 05, 2008 7:32 pm
by studio32
Havoc wrote:Maybe a bit late, but this isn't a bug. Rezound asks you the first time you start for these connections. But if you just click "yes" without reading you end up with both connected to ouput 1.

This isn't difficult to put right: open the register file in the .rezound directory of your user and change the setting to whatever you need.
Cool, better late then never!
I'll check it out...

Check also: http://linuxmusicians.com/viewtopic.php?f=28&t=552