Search found 480 matches

by bazsound
Mon Apr 20, 2015 7:44 pm
Forum: Linux Music News
Topic: Ardour4
Replies: 32
Views: 11905

Re: Ardour4

I loaded up ardour 4 on my laptop, looks quite different. I couldnt get it to load using alsa, didnt matter wether jack was started or stopped. Cant remember the error though. I only tried it using USB interface (midas M32 console) and not my internal sound card. works with jack though. edit: Just f...
by bazsound
Sun Apr 19, 2015 1:29 am
Forum: KXStudio Discussion
Topic: Package requests here! (New and updates)
Replies: 907
Views: 162055

Re: Package requests here! (New and updates)

lazyklimm wrote:Ardour4?


A bit quick are we not.

Its only just been released what less than a day ago.
by bazsound
Sun Apr 19, 2015 1:26 am
Forum: Linux Music News
Topic: Ardour4
Replies: 32
Views: 11905

Re: Ardour4

Ardour 4 has finally been released!!!!
by bazsound
Thu Apr 16, 2015 6:25 am
Forum: Running non-linux software
Topic: Airwave VST bridge
Replies: 181
Views: 55007

Re: Airwave VST bridge

Does this require ubuntu 14.04? i aks because i notice that qt5 is in the required dependancies . qt5 is in 12.04 but i had issues installing obd autodoctor on another machine that stated qt5 and i had to hack in a new version of qt5 to get that installed and my laptop mysteriously broke LXDE and no...
by bazsound
Sun Apr 05, 2015 12:28 am
Forum: Plugins, Effects and Instruments
Topic: More fun with transistor circuits
Replies: 23
Views: 8193

Re: More fun with transistor circuits

this is some great work! why does it seem that you are the only one working on modeling real anologue hardware. i check this site very often in the hopes someone is comign out with x plugin that emulates y piece of gear. i keep up with various studio youtube channels and they all give tutorials usin...
by bazsound
Sun Mar 29, 2015 6:13 pm
Forum: Linux Music News
Topic: Novation / Focusrite competition
Replies: 8
Views: 4259

Re: Novation / Focusrite competition

If you r that worried about not using adblock for 10 minutes.

you could always install a slim linux install in virtualbox
by bazsound
Fri Mar 27, 2015 12:47 am
Forum: System Tuning and Configuration
Topic: kxstudio - scarlett 8i 6 - Focusrite new install
Replies: 8
Views: 4276

Re: kxstudio - scarlett 8i 6 - Focusrite new install

Its delay from using software to monitor, you can minimise it by reducing buffers. the best ive got is about 5ms + input/output delay its still noticable. youw illw ant to disable software monitoring and use the alesis for monitoring. However im not familiar with that interface. Some interfaces moni...
by bazsound
Fri Mar 27, 2015 12:43 am
Forum: System Tuning and Configuration
Topic: KXStudio & Alesis IO4
Replies: 2
Views: 2183

Re: KXStudio & Alesis IO4

Id be changing your output to the alesis and use that for monitoring, ive never had any joy seclect a different playback and input interface. once you have that working, open up guitarix, you should see ports for rakarack, youw illw ant to connect capture 1 to rakaracks inputs and then the outputs t...
by bazsound
Fri Mar 27, 2015 12:40 am
Forum: Plugins, Effects and Instruments
Topic: Parallel Compression
Replies: 7
Views: 3204

Re: Parallel Compression

Many ways to to it. some plugins have a mix knob so you can blend some of the dry signal (uncomprssed) with the wet (compressed signal) tradationally though you would send your channels to a sub group with a compressor inserted on it and bring up the sub group to blend with your normal channels. sam...
by bazsound
Thu Mar 19, 2015 7:50 am
Forum: System Tuning and Configuration
Topic: Sound quality of my productions ?
Replies: 28
Views: 11025

Re: Sound quality of my productions ?

Just had a quick listen. it sounds like computer music as all the sounds used seem to be GM sounds so its going to sound like it was made on an older computer or like for a sega genisis. computer music has evolved a hell of a lot and while we still use midi its more for triggering and controlling ot...
by bazsound
Mon Feb 23, 2015 9:41 am
Forum: KXStudio Discussion
Topic: Ardour 3 freezes on the 1st attempt to export audio
Replies: 2
Views: 925

Re: Ardour 3 freezes on the 1st attempt to export audio

Im running the same version of ardour but on kx studio 12.04 and no issues here.

there was a bug a while back in the alsa jack bridge a while back that cuased this with some people.

have you tried disabling this?
by bazsound
Tue Feb 10, 2015 11:41 am
Forum: KXStudio Discussion
Topic: Cadence ALSA-JACK bridge: aliasing & quantization distortion
Replies: 4
Views: 1966

Re: Cadence ALSA-JACK bridge: aliasing & quantization distor

To be honest i have never noticed this and i use the alsa bridge fairly often to get karaoke tracks into ardour of youtube for doing vocal covers. I also play stuff of soundcloud however im using a crappy onboard soundcard which may either hide it or im so used to it i dont notice it. And not using ...
by bazsound
Sun Feb 08, 2015 2:49 pm
Forum: HOW TOs, Tips & Tricks
Topic: Increase a part of the sound of an mp3
Replies: 3
Views: 4658

Re: Increase a part of the sound of an mp3

only thing i can suggest is giving a boost in the frequency range that the guitar is in however if other stff is in that range aswell youw will boost those aswell sometimes it works sometimes it doesnt. the problem with stereo recordings out of a desk is if the guitars are too loud (which is quite c...
by bazsound
Fri Feb 06, 2015 8:29 pm
Forum: Plugins, Effects and Instruments
Topic: Systemwide parametric eq in linux
Replies: 8
Views: 5255

Re: Systemwide parametric eq in linux

Now I have calf 12 band eq up and it works fine. Only thing is that the setup has increased memory usage by 500MB and CPU by 10-15%. Not sure if that's bad. I also have to keep Pavucontrol up and and change each app from Analog stero to Jack sink. I couldn't find calf in carla so I'm using it by it...
by bazsound
Thu Feb 05, 2015 12:20 pm
Forum: Recorders & Sequencers
Topic: No sound from Ardour in KXStudio (recorded from Scarlett 6i6
Replies: 2
Views: 2032

Re: No sound from Ardour in KXStudio (recorded from Scarlett

If its working for other programs then obviosly its working correctly.

check the connections for the master bus possibly they have become disconnected or ardour was not set to automatically connect master bus to playback.

Go to advanced search