Search found 61 matches

by Shupacabras
Tue Jan 23, 2018 1:59 am
Forum: Linux Music News
Topic: [ANN] MusE 3.0.1 released
Replies: 1
Views: 1865

Re: [ANN] MusE 3.0.1 released

Great job, thank you
by Shupacabras
Thu Jan 04, 2018 3:05 am
Forum: KXStudio Discussion
Topic: Poll ZynAddSubFX new UI
Replies: 23
Views: 4837

Re: Poll ZynAddSubFX new UI

I agree with updating the GUI
by Shupacabras
Tue Jan 17, 2017 5:47 am
Forum: KXStudio Discussion
Topic: Ardour 5 issues
Replies: 2
Views: 2041

Re: Ardour 5 issues

Hi.
solucion for 2: menu/window/preferences/detach
Sorry my bad english
by Shupacabras
Fri Sep 16, 2016 6:26 pm
Forum: KXStudio Discussion
Topic: Audacity's disrespectful in 16.04!
Replies: 24
Views: 12037

Re: Audacity's disrespectful in 16.04!

uninstall zynaddsubfx-dssi just to test, then reinstall

are you 100% sure you delete folder .audacity or .audacity-data in your home?

I do not know what else can be
by Shupacabras
Fri Sep 16, 2016 1:20 pm
Forum: KXStudio Discussion
Topic: Audacity's disrespectful in 16.04!
Replies: 24
Views: 12037

Re: Audacity's disrespectful in 16.04!

uninstall momentarily zynaddsubfx and reattempt

if not solved to post this gdb log in http://forum.audacityteam.org/viewtopic ... 3b276e46a9

come to this point my wisdom
by Shupacabras
Wed Sep 14, 2016 2:26 pm
Forum: KXStudio Discussion
Topic: Audacity's disrespectful in 16.04!
Replies: 24
Views: 12037

Re: Audacity's disrespectful in 16.04!

try the hide archives mode file manager, delete folder .audacity* in home user open terminal and execute sudo apt purge audacity sudo apt autoremove sudo apt install audacity killall audacity try run aplication surprised by that audacity is very stable if not solve run in terminal gdb audacity press...
by Shupacabras
Tue Sep 13, 2016 8:28 pm
Forum: KXStudio Discussion
Topic: Audacity's disrespectful in 16.04!
Replies: 24
Views: 12037

Re: Audacity's disrespectful in 16.04!

open terminal and execute

Code: Select all

audacity -t


you use some external PPA?

try to remember if I add some LADSPA plugins before the problem

delete folder

Code: Select all

/home/user/.audacity-data
by Shupacabras
Sun Aug 14, 2016 3:09 pm
Forum: KXStudio Discussion
Topic: Ardour 5 Install Error
Replies: 34
Views: 15133

Re: Ardour 5 Install Error

1

Code: Select all

apt install git


2 open terminal

Code: Select all

git clone git://git.ardour.org/ardour/ardour.git


3 install dependencies

4

Code: Select all

cd ardour


5

Code: Select all

./waf configure


6

Code: Select all

./waf


7

Code: Select all

sudo -i


8

Code: Select all

cd /home/USER/ardour


9

Code: Select all

./waf install
by Shupacabras
Thu Aug 04, 2016 11:27 pm
Forum: KXStudio Discussion
Topic: possible bug Jack update
Replies: 2
Views: 1619

Re: possible bug Jack update

I finally worked

Code: Select all

apt remove jackd2 and libjack-jackd2-2


downgrade to

Code: Select all

jackd2_1%3a1.9.10-1~kxstudio1_amd64.deb
libjack-jackd2-0_1%3a1.9.10-1~kxstudio1_amd64.deb


and reboot
by Shupacabras
Thu Aug 04, 2016 11:08 pm
Forum: KXStudio Discussion
Topic: possible bug Jack update
Replies: 2
Views: 1619

Re: possible bug Jack update

i downgrade to jackd2_2%3a1.9.11~20160620-4~kxstudio1_amd64.deb libjack-jackd2-0_2%3a1.9.11~20160620-4~kxstudio1_amd64.deb but no longer work jack render also fails jack log 16: ERROR: JackFreewheelDriver::Process: Process error Thu Aug 4 20:01:07 2016: ERROR: JackFreewheelDriver::Process: Process e...
by Shupacabras
Thu Aug 04, 2016 7:02 pm
Forum: KXStudio Discussion
Topic: possible bug Jack update
Replies: 2
Views: 1619

possible bug Jack update

Hi all,
My Ubuntu 14.04 amd64, after

Code: Select all

jackd2 (2:1.9.11~20160620-3~trusty1) to 2:1.9.11~20160620-4~trusty1
libjack-jackd2-0 (2:1.9.11~20160620-3~trusty1) to 2:1.9.11~20160620-4~trusty1

04/august update, ardour4 & qtractor no export audio session
by Shupacabras
Mon May 09, 2016 11:35 pm
Forum: KXStudio Discussion
Topic: Tell Cadence to use external interface only if detected
Replies: 3
Views: 1690

Re: Tell Cadence to use external interface only if detected

edit your alsa-base.conf

my configuration is

# ALSA portion
options snd cards_limit=2
alias snd-card-0 snd-hda
alias snd-card-2 snd-emu10k1
options snd-hda index=0
options snd-emu10k1 index=2

# OSS/Free portion
alias sound-slot-0 snd-hda
alias sound-slot-2 snd-emu10k1

sorry my bad english
by Shupacabras
Sat Apr 30, 2016 2:05 am
Forum: KXStudio Discussion
Topic: Package requests here! (New and updates)
Replies: 907
Views: 161213

Re: Package requests here! (New and updates)

qtractor update 0.7.7. version.
Regards

Go to advanced search