Search found 268 matches

by spamatica
Mon Nov 11, 2019 5:14 pm
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

Hm, that screen is confusing, eh Robert? It gives the impression that the samplerate and block size settings are for Jack. But they are not. They are only for the dummy and RTAudio driver. Ah, ok, then I remember it wrong. I thought it was used when MusE starts jack by itself too. I can try to clar...
by spamatica
Mon Nov 11, 2019 10:35 am
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

Thanks, now the output seems correct. Still a bit confusing what the problem is but the log indicates that your jack is running with 1024 buffersize: "JACK: buffersize changed 1024". Assuming you are starting jack manually (which is the recommended way), how are you starting it, from the command lin...
by spamatica
Sun Nov 10, 2019 8:33 pm
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

saturnin51 wrote:I just launched muse3 -j > logfile.txt, opening muse and just closing it.
That was unfortunately a short one. Seems we log most startup to stderr and you need the & sign to pipe that also.

muse3 -j &> logfile.txt

I'll see if I can do some comparisons between MusE and qtractor myself.
by spamatica
Sun Nov 10, 2019 8:30 pm
Forum: MusE Sequencer
Topic: Keyboard affectation
Replies: 4
Views: 949

Re: Keyboard affectation

Is nobody interested by this ? It's very usefull. Yeah, what Tim said. A ticket is good for remembering these types of requests. To sort of answer your question, it was a while since I had a keyboard with a numeric part so not specifically interested in those keys myself ;) But I am a big advocate ...
by spamatica
Thu Nov 07, 2019 10:46 pm
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

Is it this log ? Yes that was what I meant. Seems it was missing the beginning though. To capture it all you can pipe it to a file on the command line, like this: muse3 -whatever_options &> logfile.txt It would be good if you could redo it. -- In this one I didn't see anything special apart from in...
by spamatica
Thu Nov 07, 2019 8:03 pm
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

I do recording tries with Rosegarden and Qtractor. No problem with the same conditions. This is very strange. Was thinking for a minute that it could be due to MusE using pulseaudio instead of jack, which would add a big delay, but that wasn't supported with 2.1. Could you post the startup log from...
by spamatica
Wed Nov 06, 2019 9:59 am
Forum: MusE Sequencer
Topic: Tooltips for note names in piano roll and drum editor
Replies: 4
Views: 438

Re: Tooltips for note names in piano roll and drum editor

Ctrl+Mousewheel: Had not worked for me. Mouse wheel always just scrolled, independent of modifier key used. Ah, yes, I think I realized my error. You are talking about vertical zoom in the pianoroll editor, on the actual piano-keys? I was thinking about horizontal zoom which can be modified by ctrl...
by spamatica
Wed Nov 06, 2019 9:42 am
Forum: MusE Sequencer
Topic: Range selection for tracks (Shift-Click)
Replies: 1
Views: 251

Re: Range selection for tracks (Shift-Click)

nice looking forward to it :)
by spamatica
Tue Nov 05, 2019 8:01 pm
Forum: MusE Sequencer
Topic: grid drawing
Replies: 1
Views: 396

grid drawing

Hi Tim, all, There was some work earlier this year that changed the drawing of the raster in editors. I liked better the way it was drawn before as now lines are sometimes missing where it is actually possible to place a note (if we talk about the midi editors). Through trial and error I discovered ...
by spamatica
Tue Nov 05, 2019 7:16 pm
Forum: MusE Sequencer
Topic: Tooltips for note names in piano roll and drum editor
Replies: 4
Views: 438

Re: Tooltips for note names in piano roll and drum editor

Hi, Note name tooltips are one of the things I miss most in MusE. So I started to implement them, and came across several other issues in the piano roll: 1. It is possible to create events for midi note 128 (going all the way to the top of the canvas), which is invalid. 2. In the two lowest scaling...
by spamatica
Mon Nov 04, 2019 6:11 pm
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

Causing a double path echo instead of just a normal software latency delay alone? Yes that was what I was going for in the paragraph I talked about echo. I tried to be as clear as possible but seems I neglected to mention that it was this I meant, that the sound comes from two sources, both from di...
by spamatica
Sun Nov 03, 2019 8:06 pm
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

Hi, I'll try to update to Muse 3. At this time I work like this: I mute the audio track 1 into the ouput audio track and I record. I hear the guitar with the headphone. Then I unmute this track into the ouptput audio and I record the track 2 hearing well the track 1 while recording. And so on. Fina...
by spamatica
Sun Nov 03, 2019 11:14 am
Forum: MusE Sequencer
Topic: Issue with latency
Replies: 26
Views: 1338

Re: Issue with latency

Hi saturnin51 It is a sad state for us that the MusE version in the repositories is so old. If you can please upgrade to 3.x. The problem with hearing the echo of the guitar can be fixed in more ways in 3.x I believe as the monitoring options are more extensive. The best way to do it in 2.1 I believ...
by spamatica
Sun Nov 03, 2019 11:02 am
Forum: MusE Sequencer
Topic: Contributing to MusE code?
Replies: 8
Views: 813

Re: Contributing to MusE code?

Hi Kybos! (and everybody, I'm still here... sometimes) The screenshots in the other message didn't carry through to me anyway :/ 4. Lasso + Range select by Shift-Click would be nice, but it's quite a lot of effort and I am not sure if it's really needed. I think it's really relevant only for MIDI/Dr...
by spamatica
Mon Oct 21, 2019 10:53 am
Forum: MusE Sequencer
Topic: Snap not working (after signature change?)
Replies: 1
Views: 626

Re: Snap not working (after signature change?)

Haven't seen this particular problem but I noticed there are dragons lurking in the depths regarding time signatures and editors in the current master.