Search found 87 matches

by calimerox
Wed Jun 11, 2014 2:39 pm
Forum: Linux Distributions & Other Software
Topic: [SOLV]rme multiface on manjaro linux problem: hdsploader....
Replies: 2
Views: 2416

Re: rme multiface on manjaro linux problem: hdsploader....

problem persists.. i can start hdspmixer, and i can see the inputs , i can start qjackctl and connect etc. but at the end nothing arrives at the sound interface.. i guess still depending on this firmware upload thing but not sure..
by calimerox
Mon Jun 09, 2014 7:59 pm
Forum: Linux Distributions & Other Software
Topic: [SOLV]rme multiface on manjaro linux problem: hdsploader....
Replies: 2
Views: 2416

[SOLV]rme multiface on manjaro linux problem: hdsploader....

Hi there, I have a rme multiface II running on a desktop with manjaro and a lot of kxstudio debs installed, all working fine, but I dont get the firmware of the soundcard loaded... with hdsploader i get this: hdsploader - firmware loader for RME Hammerfall DSP cards Looking for HDSP + Multiface or D...
by calimerox
Fri Feb 07, 2014 2:54 pm
Forum: Computer Related Hardware
Topic: Headphone analysis : choose the right one!
Replies: 14
Views: 6356

Re: Headphone analysis : choose the right one!

ultimate ears or hearsafe
by calimerox
Tue Feb 04, 2014 3:48 pm
Forum: System Tuning and Configuration
Topic: jack1 jack2 cadence qjackctl questions-....[solved]
Replies: 4
Views: 2534

Re: jack1 jack2 cadence qjackctl questions-....

great Falk, this was the missing link, i installed jackdbus which is available through the manjaro package manager pamac and happy again :)
by calimerox
Tue Feb 04, 2014 12:20 pm
Forum: System Tuning and Configuration
Topic: jack1 jack2 cadence qjackctl questions-....[solved]
Replies: 4
Views: 2534

Re: jack1 jack2 cadence qjackctl questions-....

Thanks Falk I ll try that!
Since i deinstalled jack2 to test with jack1 Cadence doesnt seem to recognize jack anymore, is there a way i have to restart cadence or reset or something? thanks !
by calimerox
Mon Feb 03, 2014 6:21 pm
Forum: System Tuning and Configuration
Topic: jack1 jack2 cadence qjackctl questions-....[solved]
Replies: 4
Views: 2534

jack1 jack2 cadence qjackctl questions-....[solved]

hi there, I m running into these problems: when I have jack2 installed and have cadence running, everything goes perfectly smooth on my manjaro (arch) system for sound and also snd-aloop is working perfectly, BUT I cant render anything in Ardour/Mixbus, exporting audio just doesnt work ;( so i deins...
by calimerox
Thu Jan 30, 2014 8:45 pm
Forum: Linux Distributions & Other Software
Topic: Running manjaro for sound works... cadence snd-aloop problem
Replies: 7
Views: 3697

Re: Running manjaro for sound works... cadence snd-aloop pro

I run into a new issue, I had to uninstall jack2 and go for jack1 because Mixbus/ardour wouldnt render out correctly.. now using cadence I need to install jack-dbus is that right? this fails to build in arch, guess because it s very old... any thoughts on that? thanks so much!
by calimerox
Mon Jan 06, 2014 9:06 pm
Forum: Linux Distributions & Other Software
Topic: Running manjaro for sound works... cadence snd-aloop problem
Replies: 7
Views: 3697

Re: Running manjaro for sound works... cadence snd-aloop pro

ha found it it was in
/etc/modules-load.d/

I m very noob to scripts etc, do i just add a line after the
# List of modules to load at boot

with snd-aloop or do i put in the terminal phrase? thank you so much...
by calimerox
Mon Jan 06, 2014 6:41 pm
Forum: Linux Distributions & Other Software
Topic: Running manjaro for sound works... cadence snd-aloop problem
Replies: 7
Views: 3697

Re: Running manjaro for sound works... cadence snd-aloop pro

Thanks Falk, it worked out!! didnt find the /etc/modules, maybe it s different in manjaro.. or can i put a line in startup applications? I ll try out, thanks! :):)
by calimerox
Mon Jan 06, 2014 5:18 pm
Forum: Linux Distributions & Other Software
Topic: Running manjaro for sound works... cadence snd-aloop problem
Replies: 7
Views: 3697

Running manjaro for sound works... cadence snd-aloop problem

Hi there, I recently installed manjaro as a second distro on my computer and i m very happy with it. I just have one problem with the ALSA-> loop ->jack Bridge: starting it in cadence gives me this error, which i remember i had before in another distro but not sure: cadence-aloop-daemon started, usi...
by calimerox
Thu Dec 12, 2013 12:55 pm
Forum: Linux Distributions & Other Software
Topic: Possible to get KXstudio repos in Manjaro?
Replies: 7
Views: 4230

Re: Possible to get KXstudio repos in Manjaro?

just for being curious I installed a manjaro partition on my desktop computer and it works quite well for all the sound stuff i m doing, with yaourt command you can find pd-extended and other cool sound software.. I couldnt get snd_aloop to run properly, but thats maybe too much? anyone has experien...
by calimerox
Fri Jun 07, 2013 10:25 am
Forum: Linux Distributions & Other Software
Topic: Mixbus problem after udpate
Replies: 3
Views: 1556

Re: Mixbus problem after udpate

thanks for your suggestions, I m talking to harrison right now..

I run mixbus 2.2. and2.3 and both make the black bars instead of waveforms now, so i tought it might have occured during updateing kx studio... but it seems to be a very specific problem, I ll let you know if I have a solution...
by calimerox
Thu Jun 06, 2013 1:57 pm
Forum: Linux Distributions & Other Software
Topic: Mixbus problem after udpate
Replies: 3
Views: 1556

Mixbus problem after udpate

I have no idea where this was coming from: When loading a session in mixbus, instead of waveforms like before i just see black bars right now.. ;( and the cursor is also gone.. anyone has a suggestion what this could be? I also reinstalled an older mixbus version, problem is persistent.. thanks!
by calimerox
Tue Apr 09, 2013 6:55 pm
Forum: KXStudio Discussion
Topic: #solved synaptic python problem
Replies: 5
Views: 1315

Re: synaptic python problem

I got it searching the net I found this solution here

http://ubuntuforums.org/showthread.php? ... 596526fe20

Code: Select all

sudo dpkg --clear-avail && sudo apt-get update
and

Code: Select all

sudo apt-get -f install
:D