Search found 87 matches

by calimerox
Fri May 01, 2015 7:40 pm
Forum: Recorders & Sequencers
Topic: [solved]nanokontrol2 not recognized by jackdbus --> ardour 4
Replies: 8
Views: 4270

[solved]nanokontrol2 not recognized by jackdbus --> ardour 4

Hi there, I love the new ardour4 and I have a problem : I cant connect the korg nanokontrol to it cause it doesnt seem to be found by jack.. i did start jack with the -X alsa_midi option, etc, but it doesnt seem to get recognized... it s not appearing in the qjackctl dialog.. any suggestions what i ...
by calimerox
Mon Feb 02, 2015 8:04 pm
Forum: Linux Distributions & Other Software
Topic: muliti distro and web browser crash problem [solved]
Replies: 5
Views: 3532

Re: muliti distro and web browser crash problem

Hej , late feedback ..

I made it! I could recover linux mate, strange enough manjaro still doesnt boot properly, but maybe there s a nother problem.. finally chrooting grub and also checkdisk with resolving some problems on a partition made it start again.. thanks guys!!
by calimerox
Sat Jan 31, 2015 2:50 am
Forum: Linux Distributions & Other Software
Topic: muliti distro and web browser crash problem [solved]
Replies: 5
Views: 3532

Re: muliti distro and web browser crash problem

thanks thetotalchaos, I ll try loading the manjaro grub again, but how can i do that without being able to boot into manjaro? Or maybe i can upgrade the crunch bang grub somehow? I ll give it a try in a view hours when i m back on the desktop. and thanks for the swap hint. I have 12gb ram, , so i sh...
by calimerox
Sat Jan 31, 2015 1:54 am
Forum: Linux Distributions & Other Software
Topic: muliti distro and web browser crash problem [solved]
Replies: 5
Views: 3532

muliti distro and web browser crash problem [solved]

Hi there, this is not sound specific but it s such a vague problem i try to describe here I tried in other forums with no luck... 1. I have 2 distros installed , linux mint debian with kxstudio repos and manjaro, both work well, then i install a3rd distro crunchbang, and the other distros refuse to ...
by calimerox
Wed Jan 14, 2015 4:54 pm
Forum: Linux Distributions & Other Software
Topic: ulimit - memoriy question----
Replies: 3
Views: 3133

Re: ulimit - memoriy question----

@khz Thanks!!

I managed, the user was not in @audio...

I keep forgetting about these settings ;(

thanks again!!
by calimerox
Wed Jan 14, 2015 2:27 pm
Forum: Linux Distributions & Other Software
Topic: ulimit - memoriy question----
Replies: 3
Views: 3133

ulimit - memoriy question----

Hi there, there are similar threads but i couldnt find any answer to my problem ;( I cant change my memory lock to unlimited, i installed the kxstudio-default settings and the /etc/security/limits.d/audio.conf shows the right entries, nevertheles , when i type ulimit -l i get ulimit -l 64 any ideas ...
by calimerox
Tue Jan 13, 2015 6:18 pm
Forum: KXStudio Discussion
Topic: Repo problem with Mint 17.1
Replies: 8
Views: 2859

[solved]Re: Repo problem with Mint 17.1

Yes you were right, I try to add any kind of ppa and it fails, I m on linux mit 17.1 Rebecca and wanted to set up my new studio machine from there.. any idea how that could be solved? EDIT: solved it, found on another thread: I had to reinstall the mint sources: sudo apt-get install --reinstall mint...
by calimerox
Tue Jan 13, 2015 12:26 am
Forum: KXStudio Discussion
Topic: Repo problem with Mint 17.1
Replies: 8
Views: 2859

Re: Repo problem with Mint 17.1

Thanks! yes then it s maybe broken on my system, I ll check when i m back on the desktop tomorrow and let you know. Thanks for your kind help!
by calimerox
Mon Jan 12, 2015 3:19 pm
Forum: KXStudio Discussion
Topic: Repo problem with Mint 17.1
Replies: 8
Views: 2859

Re: Repo problem with Mint 17.1

Thanks Falk for clearing this up! I did a google search on "ppa kxstudio" and it popped up... anyways, when i want to install the repos following the instructions i run into this: sudo add-apt-repository ppa:kxstudio-debian/kxstudio Traceback (most recent call last): File "/usr/bin/add-apt-repositor...
by calimerox
Mon Jan 12, 2015 1:59 pm
Forum: KXStudio Discussion
Topic: Repo problem with Mint 17.1
Replies: 8
Views: 2859

Re: Repo problem with Mint 17.1

I got the same here.. ;(

and wanted to install the ppa, but on the page it sais:

DO NOT USE THIS PPA!

shall i risk it anyways? thanks
by calimerox
Mon Sep 22, 2014 4:34 am
Forum: Linux Music News
Topic: Step on to the future
Replies: 57
Views: 21759

Re: Step on to the future

brilliant project, hope you will reach the goal!! :)

will there also be a way using commercial lv2 plugins like the linuxdsp ones? It s the plugins i use on a daily basis (also the open ir.lv2 convolution reverb..) and know very well

good luck again!
by calimerox
Wed Sep 17, 2014 3:34 pm
Forum: Linux Distributions & Other Software
Topic: skype linux mint - kx studio repos
Replies: 2
Views: 3198

Re: skype linux mint - kx studio repos

Thanks, I installed the files,

and this did the trick, brilliant :) :)
by calimerox
Wed Sep 17, 2014 2:24 pm
Forum: Linux Distributions & Other Software
Topic: skype linux mint - kx studio repos
Replies: 2
Views: 3198

skype linux mint - kx studio repos

when trying to install skype on my system (linux debian mint xfce with kx studio repos) the package manager wants do deinstall 21 packages (all of kxstudio) and install 62 new packages.. anyone experiencing the same problem? (happens also trying to install the old skype version in here http://linuxm...
by calimerox
Sun Jun 22, 2014 11:57 am
Forum: Linux Distributions & Other Software
Topic: skype cuts suport for alsa....and now?
Replies: 37
Views: 15853

Re: skype cuts suport for alsa....and now?

uninstalling pulseaudio is the first thing i always do installing a fresh distro, ubuntu, debian or manjaro. I struggled so much with this strange beast and I dont see any advantages with it at all ... also skype is getting worse with every upgrade, isnt it? is there a real voip + video alternative ...
by calimerox
Wed Jun 11, 2014 2:50 pm
Forum: Linux Distributions & Other Software
Topic: [SOLV]rme multiface on manjaro linux problem: hdsploader....
Replies: 2
Views: 2416

Re: [SOLV]rme multiface on manjaro linux problem: hdsploader

I got it.. finally I had the wrong soundcard id in cadence.. ;( changing that to the right (in my case hw:1) everything worked fine again.. :)