Search found 87 matches

by calimerox
Thu Apr 14, 2016 9:53 am
Forum: Linux Distributions & Other Software
Topic: Can't play anything from bandcamp or soundcloud
Replies: 15
Views: 9997

Re: Can't play anything from bandcamp or soundcloud

thanks for the replies!

I couldnt set media.gstreamer to false because it doesnt appear in the about:config...


How do i start a new firefox profile? deleting .firefox or something like that?

Thanks!
by calimerox
Tue Apr 12, 2016 6:10 pm
Forum: Linux Distributions & Other Software
Topic: Can't play anything from bandcamp or soundcloud
Replies: 15
Views: 9997

Re: Can't play anything from bandcamp or soundcloud

i just deinstalled flashplugin, restarted the browser, but problem persists...
by calimerox
Tue Apr 12, 2016 7:29 am
Forum: Linux Distributions & Other Software
Topic: Can't play anything from bandcamp or soundcloud
Replies: 15
Views: 9997

Re: Can't play anything from bandcamp or soundcloud

revoking an old post ;) but I m in the same situation , and actually on my thinkpad x220 it s like this since years, not depending on which distro, that soundcloud and bandcamp doesnt work or just for a short time and then crash.. any ideas about that? now i m on manjaro linux and the rest works fin...
by calimerox
Mon Feb 29, 2016 10:09 am
Forum: Linux Distributions & Other Software
Topic: Parabola GNU/Linux-libre as proaudio system!
Replies: 22
Views: 11971

Re: Parabola GNU/Linux-libre as proaudio system!

thanks! ah for sure, I need to migrate first, i forgot about that ;)

at the moment i m busy working on a project but will post results as soon as i go to migrate...
by calimerox
Sat Feb 27, 2016 3:07 pm
Forum: Linux Distributions & Other Software
Topic: Parabola GNU/Linux-libre as proaudio system!
Replies: 22
Views: 11971

Re: Parabola GNU/Linux-libre as proaudio system!

thanks for that and a question: I tried to follow the steps on your video, but when i changed the pacman.conf and tried to update via pacman i got this error message error: failed retrieving file 'kernels.db' from mirrors.ustc.edu.cn : The requested URL returned error: 404 error: failed to update ke...
by calimerox
Sun Jan 24, 2016 1:42 am
Forum: Linux Distributions & Other Software
Topic: muliti distro and web browser crash problem [solved]
Replies: 5
Views: 3532

Re: muliti distro and web browser crash problem [solved]

ok very much later just for the record: my continously crashes i had over all distros were caused by the printer drivers for a brother dcp7060d printer. this is crazy enough, i couldnt find anything like that on the web, but i tested simply by installing deinstalling the drivers and now without them...
by calimerox
Thu Dec 10, 2015 2:45 pm
Forum: Linux Distributions & Other Software
Topic: kdenlive & cadence no sound problem
Replies: 1
Views: 1603

kdenlive & cadence no sound problem

Hi there, i have a strange behaviour using cadence with the alsa to jack bridge: it works perfectly when i play videos in the browser etc.. however when i start kdenlive I get this error message and no sound: SDL failed to open audio . no available audio device do you have any idea how that could be...
by calimerox
Sat Nov 21, 2015 5:07 pm
Forum: Linux Distributions & Other Software
Topic: Parabola GNU/Linux-libre as proaudio system!
Replies: 22
Views: 11971

Re: Parabola GNU/Linux-libre as proaudio system!

Hi ,

same here as funkmuscle, I d like to keep manjaro cause it works pretty well configured like i have it, but would love just to try/use the parabola packages.. is there a way to do that? thx
by calimerox
Mon Nov 16, 2015 5:22 pm
Forum: System Tuning and Configuration
Topic: [solved]kxstudio startup settings....
Replies: 3
Views: 2068

Re: kxstudio startup settings....

thank you so much!!
by calimerox
Mon Nov 16, 2015 1:48 pm
Forum: System Tuning and Configuration
Topic: [solved]kxstudio startup settings....
Replies: 3
Views: 2068

[solved]kxstudio startup settings....

Hi there, when i first install the kxstudio repos and ie kxstudio - audio I have a screen i can have kxstudio change / alter my settings.... how can i restart this application after startup ? I want to do this because i just hit cancel ;( but i want to have the kxstudio default settings.. thanks! :)
by calimerox
Mon May 04, 2015 9:09 am
Forum: Linux Distributions & Other Software
Topic: installing kxstudio repos in manjaro problem: failure ..
Replies: 1
Views: 2452

installing kxstudio repos in manjaro problem: failure ..

Hi there, when i try to install kxstudio versions of jackdbus etc in manjaro i just get the message: failure while downloading jack-1.9.9.5.tar.bz2 aborting... it seems when i try to install with yaourt it wont find the file to download to install.. any suggestions how i can still install somehow? t...
by calimerox
Sun May 03, 2015 10:51 am
Forum: Recorders & Sequencers
Topic: [solved]nanokontrol2 not recognized by jackdbus --> ardour 4
Replies: 8
Views: 4270

[solved]Re: nanokontrol2 not recognized by jackdbus --> ardo

Pablo, thank you so much, this did the trick!!!! :)
by calimerox
Sat May 02, 2015 12:59 pm
Forum: Recorders & Sequencers
Topic: [solved]nanokontrol2 not recognized by jackdbus --> ardour 4
Replies: 8
Views: 4270

Re: nanokontrol2 not recognized by jackdbus --> ardour 4

rncbc thanks for your suggestion, yes i did that and no success ;( I also installed jack2dbus, same results.. I dont really know what to do.. maybe its a distro specific problem of manjaro..? I m just guessing .. ;8
by calimerox
Sat May 02, 2015 9:08 am
Forum: Recorders & Sequencers
Topic: [solved]nanokontrol2 not recognized by jackdbus --> ardour 4
Replies: 8
Views: 4270

Re: nanokontrol2 not recognized by jackdbus --> ardour 4

I tried to run the device with bitwig and it works.. so i think the controler itself is ok.. any thoughts? seems everyone else is enjoying the nanokontrol flawlessly ;) ;(
by calimerox
Fri May 01, 2015 9:13 pm
Forum: Recorders & Sequencers
Topic: [solved]nanokontrol2 not recognized by jackdbus --> ardour 4
Replies: 8
Views: 4270

Re: nanokontrol2 not recognized by jackdbus --> ardour 4

DepreTux thank you for the hint, i did what you suggested, but still no nanokontrol visible ;(

I just tried with bitwig and the nanokontrol gets fully recognized, ....

i also rebooted and tried again, no success..