Search found 67 matches

by juki
Wed Sep 06, 2017 2:32 pm
Forum: Plugins, Effects and Instruments
Topic: Amp/cabinet simulators ? (Guitarix ?)
Replies: 38
Views: 13712

Re: Amp/cabinet simulators ? (Guitarix ?)

To load Redwirez IRs i use the x42 convoLV2 plugin, simple, easy, perfect for this task IMHO.
by juki
Wed Aug 02, 2017 11:17 am
Forum: Plugins, Effects and Instruments
Topic: Airwindows VST's
Replies: 52
Views: 16578

Re: Airwindows VST's

So did he ever released anything for Linux ? I don't find it on his website.
by juki
Sun Feb 19, 2017 8:28 pm
Forum: KXStudio Discussion
Topic: Package requests here! (New and updates)
Replies: 907
Views: 165175

Re: Package requests here! (New and updates)

And another vote for the last release of Zam-plugins :D
by juki
Wed Aug 17, 2016 5:34 pm
Forum: KXStudio Discussion
Topic: Ardour 5 Install Error
Replies: 34
Views: 15450

Re: Ardour 5 Install Error

You might need to install the kxstudio-repos-gcc5.deb Hi rghvdberg, I use Debian Testing and I installed gcc5 repositories and error apt is showing is that one of the repositories gcc5 is not accessible by error 505 HTTP version not supported ... Thanks for trying to help! Just guessing so i'm not ...
by juki
Sun Aug 14, 2016 3:32 pm
Forum: Linux Music News
Topic: [ANN] LSP Plugins 1.0.11 have been released!
Replies: 5
Views: 3391

Re: [ANN] LSP Plugins 1.0.11 have been released!

Thanks for these plugs, i tried the phase detector and it was useful.
I just made a small donation, i hope more people will give at least a bit.
by juki
Sat Oct 24, 2015 12:38 pm
Forum: KXStudio Discussion
Topic: Packages missing from kx repo
Replies: 3
Views: 1619

Re: Packages missing from kx repo

I guess it's related to this : If you're using a system newer or equal to Debian Testing or Ubuntu 15.10 you'll need to enable GCC5 packages. You can do so by installing this deb file - kxstudio-repos-gcc5.deb, or manually by running this: # Download package file wget https://launchpad.net/~kxstudio...
by juki
Tue Aug 11, 2015 11:07 pm
Forum: Original Scores & Recordings
Topic: Ix
Replies: 3
Views: 2431

Re: Ix

The EP Placeholder is quite good i think. The live does have a raw old school sound indeed, but i like it. The feeling i have listening to it remembers me a bit when i used to listen to a lot Sonic Youth's "Kill Yr Idols". Anyway, i like your band.
by juki
Sun Aug 09, 2015 1:47 pm
Forum: KXStudio Discussion
Topic: Package requests here! (New and updates)
Replies: 907
Views: 165175

Re: Package requests here! (New and updates)

Hi.

I see there is now a ZamHeadX2 plugin, can we expect an update of the zamplugins package ?
by juki
Mon Jul 20, 2015 7:53 pm
Forum: KXStudio Discussion
Topic: Can't install distrho packages...
Replies: 21
Views: 3429

Re: Can't install distrho packages...

https://www.mirrorservice.org/sites/dow ... /kxstudio/

It doesn't seem to be on the list indeed.
by juki
Tue Jul 07, 2015 1:19 pm
Forum: KXStudio Discussion
Topic: How to fix the setting of "CPU governor" in Cadence
Replies: 6
Views: 1641

Re: How to fix the setting of "CPU governor" in Cadence

The solution i use is to install the package cpufrequtils and then adding what follows to the file /etc/default/cpufrequtils :
ENABLE="true"
GOVERNOR="performance"
MAX_SPEED="0"
MIN_SPEED="0"
by juki
Fri Jun 26, 2015 10:25 am
Forum: Linux Distributions & Other Software
Topic: Can't compile wineasio on amd64 Debian
Replies: 8
Views: 5011

Re: Can't compile wineasio on amd64 Debian

The only thing i can say is i tried many thing to compile wineasio on Debian Wheezy 64bits about 1 year and half ago, it never worked. The only solution i found was to compile it in a 32bits chroot, then it worked and i still use it with Jessie.
by juki
Sun Apr 19, 2015 10:03 am
Forum: KXStudio Discussion
Topic: KXS and Ardour 4.0.0
Replies: 7
Views: 2393

Re: KXS and Ardour 4.0.0

Buy it for $1 or more if possible... :wink:
Or even subscribe if you can.
by juki
Sat Feb 14, 2015 1:38 am
Forum: Recorders & Sequencers
Topic: [solved] Hydrogen : post-fader outputs don't work
Replies: 5
Views: 3522

Re: Hydrogen : post-fader outputs don't work

And i did well cause you were right, I had an answer from Mauser : This is a bug :) Can you try the following: Start hydrogen from commandline with "LANG=EN hydrogen". This sets the language to english. I think we're checking the string in the combo box against the string "Post-Fader", not the local...