Search found 55 matches

by vector
Fri Sep 28, 2018 10:31 pm
Forum: MusE Sequencer
Topic: Muse not running
Replies: 26
Views: 3914

Re: Muse not running

ahhh ok went to run some youtube tutorials on muse and it just sits there, took me a while to realise that having Jack running kills audio across my system ;(
I have to shut down muse, quit jack, then watch a bit of tutorial, pause it restart jack open muse etc etc
by vector
Fri Sep 28, 2018 10:14 pm
Forum: MusE Sequencer
Topic: Muse not running
Replies: 26
Views: 3914

Re: Muse not running

ok I think we are getting somewhere. first the -L switch is not recognised. I looked thru the switch list and there is no -L (-l is for language) I looked for Lash but couldnt find a switch. Not to be discouraged I went with the theme ;) BTW I did not need the ./ muse3 -I -p -n -2 it loaded :) So I ...
by vector
Fri Sep 28, 2018 2:38 am
Forum: MusE Sequencer
Topic: Muse not running
Replies: 26
Views: 3914

Re: Muse not running

update after reboot to be sure muse3 -d Config File </home/mark/.config/MusE/MusE.cfg> configuration: unknown tag <dummyAudioBufSize> at line 17 configuration: unknown tag <dummyAudioSampleRate> at line 18 ***WARNING*** Loaded config file version is 2.0 Current version is 3.1 Conversions may be appl...
by vector
Fri Sep 28, 2018 2:08 am
Forum: Recorders & Sequencers
Topic: Muse not running
Replies: 3
Views: 817

Re: Muse not running

Post moved continued in
viewtopic.php?f=61&t=19023
by vector
Fri Sep 28, 2018 2:02 am
Forum: MusE Sequencer
Topic: Muse not running
Replies: 26
Views: 3914

Re: Muse not running

so built muse3 (still not working) looking at Readme -Recommended setup create an "audio" group confirmed For realtime priority /etc/security/limits.d/audio.conf contains: # Provided by the jackd package. # # Changes to this file will be preserved. # # If you want to enable/disable realtime permissi...
by vector
Thu Sep 27, 2018 10:14 pm
Forum: MusE Sequencer
Topic: Muse not running
Replies: 26
Views: 3914

Re: Muse not running

Tried building muse 3 which by all accounts was susccesful unfortunately looks like the same problem muse3 Config File </home/mark/.config/MusE/MusE.cfg> configuration: unknown tag <dummyAudioBufSize> at line 17 configuration: unknown tag <dummyAudioSampleRate> at line 18 ***WARNING*** Loaded config...
by vector
Thu Sep 27, 2018 9:33 pm
Forum: MusE Sequencer
Topic: Muse not running
Replies: 26
Views: 3914

Muse not running

Hi Seems I posted in this in the wrong section
Muse is not running on my system, would really appreciate some help
details here

viewtopic.php?f=1&t=19016
by vector
Thu Sep 27, 2018 9:29 pm
Forum: Recorders & Sequencers
Topic: Muse not running
Replies: 3
Views: 817

Re: Muse not running

Thankyou, Sorry i thought I was in the Muse area ill re look. as for building muse no idea where to start muse: Installed: 2.1.2-3 Candidate: 2.1.2-3 Version table: *** 2.1.2-3 500 500 http://au.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages 100 /var/lib/dpkg/status
by vector
Wed Sep 26, 2018 11:57 pm
Forum: Recorders & Sequencers
Topic: Muse not running
Replies: 3
Views: 817

Muse not running

HI there, I have been using Musescore for notation and a little Audacity for audio work . A gig has come up where I need midi sequencing and whilst musescore does this, its playback is very basic. I need the midi to drive DMX lighting via QLCplus and thus better control/access to the midi. So was op...
by vector
Wed Sep 26, 2018 11:46 pm
Forum: New? We're glad you're here!
Topic: newbie from OZ
Replies: 0
Views: 1374

newbie from OZ

HI All,
Mostly bass player but involved in a number of projects. Im currently working on a Halloween gig where we are using some 'close encounters of the third kind' type sequencing and driving DMX lights via QLCplus using midi. erm having a few problems and TBH is why Im here ;)