Search found 932 matches

by lilith
Fri Jul 12, 2019 11:37 pm
Forum: Linux Distributions & Other Software
Topic: Upgrade UbuntuStudio 16.04 to 18.04 repositories?
Replies: 12
Views: 263

Re: Upgrade UbuntuStudio 16.04 to 18.04 repositories?

Looks like they where disabled automatically before the upgrade. Can you enable them? Or delete them and add them again following the instructions on the kxstudio website?
by lilith
Fri Jul 12, 2019 10:06 pm
Forum: Linux Distributions & Other Software
Topic: Upgrade UbuntuStudio 16.04 to 18.04 repositories?
Replies: 12
Views: 263

Re: Upgrade UbuntuStudio 16.04 to 18.04 repositories?

What do you mean with disabled? Are they removed from the source list? Don't think it's a problem.


Here it is written that for ubuntu 18 you also need to enable gcc5 packages.
https://kx.studio/Repositories
by lilith
Thu Jul 04, 2019 9:53 pm
Forum: Linux Distributions & Other Software
Topic: [SOLVED] PulseAudio issues on Mint 19.1
Replies: 4
Views: 174

Re: PulseAudio issues on Mint 19.1

Try

Code: Select all

pulseaudio --start
to start it.
Do you have pulse audio volume control installed? There you can choose the audio device.

Are you maybe missing pulseaudio-module-jack ?
by lilith
Thu Jul 04, 2019 6:06 pm
Forum: Linux Distributions & Other Software
Topic: KX Studio at the End of Standard Support - what now?
Replies: 18
Views: 989

Re: KX Studio at the End of Standard Support - what now?

So what now? Wait and hope for FalkTX until later in 2019? ... or try to port all that to AVL when possible at all (eg. ladish?) ? .... or start from scratch with Mint or Mate + KX repo and tweak arround with the kernel - never did that... ? I talked to falkTX two weeks ago on IRC and I don't get t...
by lilith
Thu Jul 04, 2019 6:02 pm
Forum: System Tuning and Configuration
Topic: xruns in Reaper (via Jack) when pulse audio bridge is enabled
Replies: 5
Views: 383

Re: xruns in Reaper (via Jack) when pulse audio bridge is enabled

This!!: https://www.youtube.com/watch?v=-m30aaI5Yf8 I increased the buffer size to 1056 samples and all is fine! I guess I'm just hitting (again!) what's possible with my settings and CPU. Also changing the playhead position seems to increase the CPU load a lot for a very short time, causing a xrun....
by lilith
Wed Jul 03, 2019 7:07 pm
Forum: Original Scores & Recordings
Topic: Rated Blue - Joy
Replies: 16
Views: 503

Re: Rated Blue - Joy

Pretty damn good! The playing is tight, vocals are great and the mixing sounds also very good. I like the driving nature of track. Reminds me a little bit on THE BLACK CROWS.
by lilith
Tue Jul 02, 2019 8:28 pm
Forum: System Tuning and Configuration
Topic: xruns in Reaper (via Jack) when pulse audio bridge is enabled
Replies: 5
Views: 383

Re: xruns in Reaper (via Jack) when pulse audio bridge is enabled

Found out some more things. I made a short test and recorded the result (vimeo link, see below). Reaper is running through Jack (Cadence) and the Pulse Audio Bridge is enabled in Cadence. When I minimize the master volume in Reaper and play something through Chromium I get pulse audio xruns when I m...
by lilith
Tue Jul 02, 2019 7:09 pm
Forum: System Tuning and Configuration
Topic: xruns in Reaper (via Jack) when pulse audio bridge is enabled
Replies: 5
Views: 383

Re: xruns in Reaper (via Jack) when pulse audio bridge is enabled

The Reaper Project has a Jack CPU load of 10% and the Renoise project around 30%. I tested an Ardour project that has 40% and also no xruns there. Must be reaper specific. It's for sure not a "real" xrun as it's also not audible and not related to CPU usage.
by lilith
Sun Jun 30, 2019 4:15 pm
Forum: System Tuning and Configuration
Topic: xruns in Reaper (via Jack) when pulse audio bridge is enabled
Replies: 5
Views: 383

Re: xruns in Reaper (via Jack) when pulse audio bridge is enabled

How is the CPU-usage (top)? How is the realtime CPU load (jack_cpu_load) for each DAW? Is there a difference? I don't think so, but I will look the next days. Too hot today, even for sitting infront of the PC . I think the Renoise project used more CPU. When Pulse audio bridge is off I don"t g...
by lilith
Sun Jun 30, 2019 12:58 am
Forum: System Tuning and Configuration
Topic: xruns in Reaper (via Jack) when pulse audio bridge is enabled
Replies: 5
Views: 383

xruns in Reaper (via Jack) when pulse audio bridge is enabled

Don't know if this is a Reaper issue or something else or even an issue at all. It's not a problem as the xruns are not audible, but I never observed them and like to know the reason. When using Renoise with Jack (Cadence), everything is fine. I rarely get a xrun with Renoise, but with Reaper I get ...
by lilith
Sat Jun 29, 2019 6:13 pm
Forum: KXStudio Discussion
Topic: No more sound after update, probably related to PulseAudio
Replies: 27
Views: 2763

Re: No more sound after update, probably related to PulseAudio

lilakmonoke wrote:you are right, that did the trick, thanks! now, why isnt that included in cadence? from now on, im not updating that setup any more.


Great to hear it's working now. Typically there shouldn't be any problems with updates.
by lilith
Fri Jun 28, 2019 11:27 pm
Forum: System Tuning and Configuration
Topic: XRUNS ... but why?
Replies: 41
Views: 2091

Re: XRUNS ... but why?

Maybe that's the reason. I have just seen that pulse audio is running with a RT priority of only 9 (compared to reaper which is 70): marco 12414 12414 1 30 - pulseaudio --daemonize --high-priority --r marco 12414 12415 1 49 9 pulseaudio --daemonize --high-priority --r marco 12414 12416 1 49 9 pulsea...
by lilith
Fri Jun 28, 2019 11:23 pm
Forum: KXStudio Discussion
Topic: No more sound after update, probably related to PulseAudio
Replies: 27
Views: 2763

Re: No more sound after update, probably related to PulseAudio

Have you " "pulseaudio-module-jack"" installed?
by lilith
Fri Jun 28, 2019 10:24 pm
Forum: KXStudio Discussion
Topic: No more sound after update, probably related to PulseAudio
Replies: 27
Views: 2763

Re: No more sound after update, probably related to PulseAudio

i think i have a related problem so i post it here: after a few updates and a new kernel i had a complete system collapse so i did a fresh xubuntu 18.04 install and pulseaudio was running swell. then i installed cadence out of the repositories and since then pulseaudio doesnt show up at startup. if...

Go to advanced search