Search found 966 matches

by rghvdberg
Thu Nov 06, 2014 7:54 am
Forum: Plugins, Effects and Instruments
Topic: EZDrummer 2 Demo msi file installation
Replies: 6
Views: 4176

Re: EZDrummer 2 Demo msi file installation

I had the same issues with wine + msi on xubuntu 14.10 with wine 1.6. I believe the issue is solved if you use wine-rt from the kxstudio repos. I will check this later today.
by rghvdberg
Mon Nov 03, 2014 6:02 am
Forum: KXStudio Discussion
Topic: Call for Testing: PulseAudio + Loopback
Replies: 37
Views: 8874

Re: Call for Testing: PulseAudio + Loopback

I'm really interested in the NSM stuff. I teach keyboard/piano and regularly record small pieces of music with them. Why try to remake pieces of top40 songs, it's fun and gives them understanding what a modern song is made of up. I still need to find a way to quickly set up a session. I regularly fo...
by rghvdberg
Sun Nov 02, 2014 10:00 pm
Forum: KXStudio Discussion
Topic: Call for Testing: PulseAudio + Loopback
Replies: 37
Views: 8874

Re: Call for Testing: PulseAudio + Loopback

works with Google Chrome on Xubuntu 14.10
by rghvdberg
Thu Oct 30, 2014 7:27 pm
Forum: KXStudio Discussion
Topic: Loading Windows VSTs within Carla
Replies: 299
Views: 75082

Re: Loading Windows VSTs within Carla

falkTX wrote:After the changes I believe 99% of plugins will be loadable.
you should get a nobel prize for coolness 8)

btw take your time :)
by rghvdberg
Thu Oct 30, 2014 1:39 pm
Forum: KXStudio Discussion
Topic: Loading Windows VSTs within Carla
Replies: 299
Views: 75082

Re: Loading Windows VSTs within Carla

would it be helpful to compile a list of working and not working vst plugins ?
by rghvdberg
Mon Oct 27, 2014 9:41 pm
Forum: Recorders & Sequencers
Topic: Qtractor: sidechaining/ducking
Replies: 6
Views: 4480

Re: Qtractor: sidechaining/ducking

oeh .. thanks for the tip .. btw couldn't get SC3 to work properly in Qtractor, tried to follow autostatics sidechaining tutorial. But in Qtractor output 1 (of SC3) has the ducked signal, output 2 the trigger signal (the kick in my case) and output 3 is silent/dead. Same plugin in Carla works like a...
by rghvdberg
Mon Oct 27, 2014 6:07 pm
Forum: Recorders & Sequencers
Topic: Qtractor: sidechaining/ducking
Replies: 6
Views: 4480

Re: Qtractor: sidechaining/ducking

but.. but.. but ...
in Carla it shows 2 in 2 out
by rghvdberg
Tue Oct 21, 2014 6:16 pm
Forum: Samplers & samples
Topic: Banjo (and your keyboard overlords)
Replies: 37
Views: 16810

Re: Banjo (and your keyboard overlords)

real men play ukulele
by rghvdberg
Tue Oct 14, 2014 6:50 am
Forum: KXStudio Discussion
Topic: Request for Testing: KXStudio repositories for 14.10
Replies: 3
Views: 1262

Re: Request for Testing: KXStudio repositories for 14.10

as mentioned in the irc channel ; it's working :-)
by rghvdberg
Mon Oct 13, 2014 9:10 am
Forum: KXStudio Discussion
Topic: Request for Testing: KXStudio repositories for 14.10
Replies: 3
Views: 1262

Re: Request for Testing: KXStudio repositories for 14.10

Got this => W: Ophalen van http://ppa.launchpad.net/kxstudio-debian/apps/ubuntu/dists/utopic/main/binary-amd64/Packages is mislukt 404 Not Found W: Ophalen van http://ppa.launchpad.net/kxstudio-debian/apps/ubuntu/dists/utopic/main/binary-i386/Packages is mislukt 404 Not Found W: Ophalen van http://p...
by rghvdberg
Sun Oct 12, 2014 11:35 am
Forum: KXStudio Discussion
Topic: *buntu 14.10 - kxstudio repository support
Replies: 5
Views: 1900

Re: *buntu 14.10 - kxstudio repository support

i'm on 14.10 beta now, no kxstudio packages yet ? W: Failed to fetch http://ppa.launchpad.net/kxstudio-debian/kxstudio/ubuntu/dists/utopic/main/binary-amd64/Packages 404 Not Found W: Failed to fetch http://ppa.launchpad.net/kxstudio-debian/kxstudio/ubuntu/dists/utopic/main/binary-i386/Packages 404 N...
by rghvdberg
Sun Oct 12, 2014 5:07 am
Forum: KXStudio Discussion
Topic: *buntu 14.10 - kxstudio repository support
Replies: 5
Views: 1900

Re: *buntu 14.10 - kxstudio repository support

I was thinking up upgrading too because the kernel has some problems with usb on my new pc. I've test the mainline kernel and 3.17 seems to cure this problem. I tried installing the kernel from 14.10 but that gave me problems installing the nvidia module cause it complained about a gcc mismatch. I k...
by rghvdberg
Thu Sep 25, 2014 12:14 pm
Forum: KXStudio Discussion
Topic: Loading Windows VSTs within Carla
Replies: 299
Views: 75082

Re: Loading Windows VSTs within Carla

TyrellN6 doesn't produce sound in Carla. How can we fix this ?
by rghvdberg
Wed Jul 02, 2014 11:30 am
Forum: Recorders & Sequencers
Topic: QJackctl isn't working
Replies: 11
Views: 11924

Re: QJackctl isn't working

did you try to kill pulseaudio before starting jack

Code: Select all

pulseaudio -k