Search found 38 matches

by Red Leader
Tue Mar 19, 2019 6:28 am
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

Re: E-mu 0404 and getting nowhere...

I just don't want to send signal through crappy preamps since I already have outboard gear. from this, no point to paying for a built-in preamp on an interface when outboard gear is likely much better USB line link cable or simple line-level interface would be enough to add USB connection but if th...
by Red Leader
Tue Mar 19, 2019 6:24 am
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

Re: E-mu 0404 and getting nowhere...

Linuxmusician01, Thanks for your thoughts. I've been using Linux for probably around 6-8 years in a studio/recording role. Wow! Then you're hardly a beginner! I've always *just* known enough to be dangerous! My method of operation was to distro hop until I found the distro with the fewest amount of...
by Red Leader
Tue Mar 19, 2019 6:21 am
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

Re: E-mu 0404 and getting nowhere...

I have used a few old PCI audio cards with firmware support from alsa-tools package According to alsa-info.org E-MU 0404 uses EMU10k2/CA0102, same chip I have on Sound Blaster Audigy2 Only started looking at the Audigy2 again recently on old pc for a side project many of the features are supported ...
by Red Leader
Tue Mar 19, 2019 6:16 am
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

Re: E-mu 0404 and getting nowhere...

Again, I appreciate everyone's time and attention to this thread! Poor Emu card...$40 wasted...oh well! Time to move on. I have been using Ardour 2 for a number of years. It's probably been 2-3 years since I did a system upgrade. I've been leery of updates since I tend to hear about them breaking mo...
by Red Leader
Mon Mar 18, 2019 3:34 pm
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

Re: E-mu 0404 and getting nowhere...

Linuxmusician01, Thanks for your thoughts. I've been using Linux for probably around 6-8 years in a studio/recording role. I was using Studio 64 a while back, and then jumped over to AVlinux and had been enjoying it and then my Audiofire4 died. Of course, no sense in going back to an old distro (was...
by Red Leader
Mon Mar 18, 2019 1:47 pm
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

Re: E-mu 0404 and getting nowhere...

Thanks guys, I appreciate the info. I'll try Snyaptics when I get home today. Right now I'm also troubleshooting a no internet problem. Wireless sure, but even wired isn't working, which I thought would be a slam dunk. In any case, I'll see what I can do. I'll do some more research and possible make...
by Red Leader
Sun Mar 17, 2019 7:41 pm
Forum: Computer Related Hardware
Topic: E-mu 0404 and getting nowhere...
Replies: 78
Views: 9708

E-mu 0404 and getting nowhere...

Hey all, First of all, thanks for the support these boards offer. My Echo Audiofire4 firewire interface bit the dust and so I got an E-mu 0404 pci card after reading somewhere on these boards that they should be no problem under linux. Well...either I'm underinformed or that other person was :lol: I...
by Red Leader
Wed Jan 15, 2014 8:31 pm
Forum: New? We're glad you're here!
Topic: Hello from Denver, CO! AVlinux user!
Replies: 1
Views: 1329

Hello from Denver, CO! AVlinux user!

Howdy! Just thought I'd stop off and introduce myself. The name's Dave and I'm in Denver. I started out using 64Studio way back when and never quite figured how how to do anything with it, and then got AVlinux and have been making linux music since summer 2012! Currently I have upgraded to the lates...