Search found 31 matches

by ldevose2
Sat Aug 31, 2013 2:53 pm
Forum: Recorders & Sequencers
Topic: Your Experience
Replies: 16
Views: 5940

Your Experience

Which DAW, from your own experience with a completed music project of 1 or 1,000 songs, is "best". Before I get the responses of "one must consider for his own needs, which ...", please note that I have placed the word "best" in quotes, and ask the question, not on obje...
by ldevose2
Sat Aug 31, 2013 2:36 pm
Forum: System Tuning and Configuration
Topic: How Do I...?
Replies: 4
Views: 1228

Re: How Do I...?

Thank you for responding, luster. I really appreciate it. However, I must first apologize to all who read my message. I am really sorry for blowing off steam here. I hope you understand that I meant no harm. I was just (more than a little) frustrated that I was not able to plug, play (or record), di...
by ldevose2
Sat Aug 31, 2013 3:36 am
Forum: System Tuning and Configuration
Topic: How Do I...?
Replies: 4
Views: 1228

Re: How Do I...?

OK, I have spent hours upon hours with this, and to no avail. Would someone please help me? I go to the IRC chat for linuxmusicians and kxstudio, and no response. Here only one person responds. I am new to this system. I am trying to learn it. However, I also need to produce as I learn. Can someone ...
by ldevose2
Tue Aug 27, 2013 9:31 pm
Forum: KXStudio Discussion
Topic: The state of midi in Ardour3
Replies: 20
Views: 5272

NO SOUND FROM MIDI in Ardour 3.3

I am a newbie getting used to the Linux way of doing things. I have been poking around with KXStudio for about a year. It is only recently that I have been seriously preparing to record. So here is my problem. I want to use Ardour as my DAW. I have a bunch of original midi tracks that provide the ba...
by ldevose2
Tue Aug 27, 2013 9:21 pm
Forum: System Tuning and Configuration
Topic: How Do I...?
Replies: 4
Views: 1228

How Do I...?

I want to use Ardour as my DAW. I have a bunch of original midi tracks that provide the background orchestration. I want to record some instruments - like color percussion and the lead instrument live and mix the two sources together. How do i do this? Please note that I do not get any sound from mi...
by ldevose2
Sat Jul 20, 2013 10:12 pm
Forum: Linux Distributions & Other Software
Topic: Starting All Over Again
Replies: 2
Views: 1463

Starting All Over Again

OK. I have been unable to maintain progress on learning my studio. I actually had to dismantle and reconfigure everything. In the meantime I have forgotten a lot of what you guys told me to - yes, another one - get help from you folks on getting this system to produce sound. I know part of it is goi...
by ldevose2
Sat May 04, 2013 9:56 pm
Forum: KXStudio Discussion
Topic: To be or not to be...
Replies: 1
Views: 611

To be or not to be...

... connected to the internet while recording. Is it nobler in the minds of Linux to remain connected to the Internet or to disconnect while recording. It seems like most sources say disconnect.

This is a dedicated machine.
by ldevose2
Fri May 03, 2013 5:24 pm
Forum: KXStudio Discussion
Topic: STARTING OVER (AGAIN)
Replies: 2
Views: 929

Re: STARTING OVER (AGAIN)

Don't know anything about Alsa support of the Alesis MultiMix 8 - it is not listed in the Alsa sound matrix: http://www.alsa-project.org/main/index.php/Matrix:Vendor-Alesis . The only hope is if it uses the USB2.0 audio standard. If it requires proprietary drivers there is not much chance of workin...
by ldevose2
Fri May 03, 2013 4:34 pm
Forum: KXStudio Discussion
Topic: STARTING OVER (AGAIN)
Replies: 2
Views: 929

STARTING OVER (AGAIN)

How do I set up the distro for full function with a Alesis MultiMix 8 USB mixer? I need to once again submit screens and stuff, right? The machine I set up a couple of months ago quit on me. I am now running a system with the AMD 3, I have 4 GB of RAM and nearly 2 TB (soon to be over 2 TB) of disk s...
by ldevose2
Thu Apr 04, 2013 3:43 am
Forum: KXStudio Discussion
Topic: M'aidez! M'aidez!
Replies: 20
Views: 2735

Re: M'aidez! M'aidez!

I had already read up on the board. Upon reading this, I then connected my USB version of the board. Worked fine through USB. I think I will go with this option, and maybe set up either an XP machine or find some other way to utilize the firewire mixer. Now to learn Ardour, and see if there is a not...
by ldevose2
Tue Apr 02, 2013 7:11 pm
Forum: KXStudio Discussion
Topic: M'aidez! M'aidez!
Replies: 20
Views: 2735

Re: M'aidez! M'aidez!

So lets see what is loaded on your system: open a terminal window and type: aplay -l and post the results. Then type: dmesg | grep -i firewire and post the results. Also look in synaptic and see if you have these packages installed (quickfilter ffado): jackd-firewire ffado-tools ffado-mixer-qt4 ffa...
by ldevose2
Tue Apr 02, 2013 6:59 pm
Forum: KXStudio Discussion
Topic: M'aidez! M'aidez!
Replies: 20
Views: 2735

Re: M'aidez! M'aidez!

This is what I got under Cadence-Tools-Logs-JACK. A2J and LADISH were blank. Tue Apr 2 14:49:30 2013: Jack: JackSocketServerChannel::Execute : fPollTable i = 1 fd = 8 Tue Apr 2 14:49:30 2013: Jack: JackSocketServerChannel::Execute : fPollTable i = 2 fd = 9 Tue Apr 2 14:49:40 2013: Jack: JackSocketSe...
by ldevose2
Sun Mar 31, 2013 1:38 am
Forum: KXStudio Discussion
Topic: M'aidez! M'aidez!
Replies: 20
Views: 2735

Re: M'aidez! M'aidez!

luster wrote:

If you click on the (small, downward pointing) arrow just to the right of

Device/Interface: hw:0

you should see a list of possible master audio interfaces/devices.

----> There is nothing there. No options are available. What did I screw up?
by ldevose2
Sat Mar 30, 2013 8:29 pm
Forum: KXStudio Discussion
Topic: M'aidez! M'aidez!
Replies: 20
Views: 2735

Re: M'aidez! M'aidez!

skavar wrote:
If your firewire mixer was plugged in and turned on before you booted into KXStudio do you get a mixer app when you open sound & video> hardware configuration> FFado Mixer?


:cry: Nope! :cry:
by ldevose2
Sat Mar 30, 2013 7:51 pm
Forum: KXStudio Discussion
Topic: M'aidez! M'aidez!
Replies: 20
Views: 2735

Re: M'aidez! M'aidez!

Catia 30 Mar 2013.png :oops: I don't know which is my Master Device. Under Cadence - System - Configure - Driver- ALSA I have under the Device section: Device/Interface: hw:0 Input Device: none Output Device: none Input Channels: 0 Output Channels:0 Duplex Mode is checked. The remaining boxes are n...

Go to advanced search