Search found 55 matches

by Blindekinder
Thu Nov 14, 2019 1:06 am
Forum: Recorders & Sequencers
Topic: Serif font in ardour after upgrade to debian buster
Replies: 9
Views: 1371

Re: Serif font in ardour after upgrade to debian buster

yes, sorry it's mine, i forgot to return here to post:
Just rename the libfontconfig.so.1 (at /opt/ardour/lib/) to libfontconfig.so.1.bkp
I worked for me.
by Blindekinder
Sun Oct 13, 2019 1:06 pm
Forum: KXStudio Discussion
Topic: mono font in Ardour
Replies: 1
Views: 997

mono font in Ardour

Hi,
I've just installed Kubuntu, then Ubuntustudio packages, and finally KXStudio repositories and meta-packages.
After upgrading Ardour to KX version, font turned to mono, which is difficult to read.
I can't change within Ardour. Anybody experienced same issue?
by Blindekinder
Wed May 01, 2019 12:41 pm
Forum: Recorders & Sequencers
Topic: Ardour Key Bindings
Replies: 5
Views: 3140

Re: Ardour Key Bindings

Hi, I have the same problem: for any reason, Alt+7 didn't work anymore (to cut region gain). I tried to reassign in the bindings editor, but it refuse to do it, no message. I noticed: -when I "reset all bindings", ardour.keys is changed to ardour.keys.old (normal) -Typing Alt+[anything] has no effec...
by Blindekinder
Fri Sep 22, 2017 8:34 am
Forum: KXStudio Discussion
Topic: Windows VST2/3 plugins in Carla (revisited)
Replies: 73
Views: 28972

Re: Windows VST2/3 plugins in Carla (revisited)

do I have to compile the bridge with mingw? I don't know how to do that... There are more than 20 mingw packages in the repositories.
edit: I installed gcc-mingw, i will install carla-bridges sources packages, but then can you help me?
by Blindekinder
Thu Sep 21, 2017 1:39 pm
Forum: KXStudio Discussion
Topic: Windows VST2/3 plugins in Carla (revisited)
Replies: 73
Views: 28972

Re: Windows VST2/3 plugins in Carla (revisited)

yes, with reaper it seems to work (UI load...)
by Blindekinder
Thu Sep 21, 2017 9:18 am
Forum: KXStudio Discussion
Topic: Windows VST2/3 plugins in Carla (revisited)
Replies: 73
Views: 28972

Re: Windows VST2/3 plugins in Carla (revisited)

Hi!
doesn't work for me. While scanning, it opens many Wine windows saying "cant load '...' module" but also have some Acousmodules in the directory. No bridged plugins are load. I need this one.
running on KX 14.04 up do date, wine 1.6.2.
by Blindekinder
Fri Sep 15, 2017 12:50 pm
Forum: KXStudio Discussion
Topic: Youtube sound issues following firefox upgrade
Replies: 22
Views: 10851

Re: Youtube sound issues following firefox upgrade

No way to listen to HTML5 sound without PA?
I have a "regular" system with PA (with which I never get my RME Multiface to work), and a "sound system" with Jack (KX from ISO).
Sometimes I had sound in Firefox, sometimes not. Now it's silent...
by Blindekinder
Wed Jun 21, 2017 9:34 am
Forum: KXStudio Discussion
Topic: [solved] Repositories and Ardour 5
Replies: 2
Views: 2734

Re: Repositories and Ardour 5

Great, it works, thank you!
Now Ardour 5 installs, and I get a lot of updates from kx, which wasn't in repositories before...
by Blindekinder
Tue Jun 20, 2017 2:05 pm
Forum: KXStudio Discussion
Topic: [solved] Repositories and Ardour 5
Replies: 2
Views: 2734

[solved] Repositories and Ardour 5

Hi, I tried to install Ardour 5, but it couldn't download (synaptic or muon, prog bar staying at 0%, and error message after some minutes) I had big mess in my repositories, so I decided to clean up a little bit. I suppressed all KX repos and reinstalled it (as explained in kx website). Before I had...
by Blindekinder
Sun Jun 11, 2017 12:29 pm
Forum: KXStudio Discussion
Topic: Ardour opens Audacious instead of folder
Replies: 3
Views: 3063

Re: Ardour opens Audacious instead of folder

ok, but it should open folder window instead...
by Blindekinder
Tue Jan 31, 2017 8:24 pm
Forum: KXStudio Discussion
Topic: Ardour opens Audacious instead of folder
Replies: 3
Views: 3063

Ardour opens Audacious instead of folder

Hi,
After exporting in ardour, the "open folder" button no longer works: it opens Audacious. It's the same with Bitwig studio, don't know if it is related, if it's KXstudio issue or KDE issue...
by Blindekinder
Wed Nov 09, 2016 1:23 pm
Forum: KXStudio Discussion
Topic: Carla cotroled by MIDI or OSC doesn't work
Replies: 10
Views: 5826

Re: Carla cotroled by MIDI or OSC doesn't work

thank you.
done for midi-crash: https://github.com/falkTX/Carla/issues/438
But who knows how to use OSC? What URI etc?
I'm sure it's easy but I don't know how to start implementing it