Search found 31 matches

by b4rney
Sun Apr 05, 2020 11:19 am
Forum: KXStudio Discussion
Topic: No Jack in timecode sync for Ardour
Replies: 6
Views: 260

Re: No Jack in timecode sync for Ardour

Solved this by re-running the "Audio Midi Setup" in the Window Menu and selecting "Jack" for the Audio System.

Hope this helps someone else.
:)
by b4rney
Sat Mar 28, 2020 11:37 pm
Forum: KXStudio Discussion
Topic: No Jack in timecode sync for Ardour
Replies: 6
Views: 260

Re: No Jack in timecode sync for Ardour

Sorry to jump in but my friend has the same issue but JACK is not an option in: EDIT -> PREFERENCES -> SYNC The three other options are there (MIDI timecode, MIDI clock and MTC). This is on Ubuntu Mate with full KXStudio repos with Ardour installed today. We are both running the same kxstudio ardour...
by b4rney
Sun Nov 06, 2016 12:00 pm
Forum: KXStudio Discussion
Topic: Confused about the upgrade to 16.04
Replies: 11
Views: 5950

Re: Confused about the upgrade to 16.04

I recently did a fresh install of 16.04 with "Ubuntu Mate" when I found this helpful youtube guide from user Wesley Sinks...
https://www.youtube.com/watch?v=S5LNm33BC_I

A good tip is to always setup the "home" directory on a separate partition so that you keep your files on future upgrades.
by b4rney
Mon Jun 16, 2014 3:35 pm
Forum: KXStudio Discussion
Topic: Steam Games No Audio
Replies: 5
Views: 1372

Re: Steam Games No Audio

Sorry for the late reply....

falkTX's answer fixed this issue of course.
Many thanks
Barney
by b4rney
Mon Jun 09, 2014 2:00 pm
Forum: KXStudio Discussion
Topic: Steam Games No Audio
Replies: 5
Views: 1372

Re: Steam Games No Audio

Thanks falkTX. I'll try that tonight.
by b4rney
Mon Jun 09, 2014 11:45 am
Forum: KXStudio Discussion
Topic: Steam Games No Audio
Replies: 5
Views: 1372

Steam Games No Audio

Slightly off topic .... but

Just installed Steam games app and Portal on top of KXStudio 12.04 dvd install. Having problems getting sound to work within the game. Sound everywhere else is fine.

Is there anything I need to be aware of? Anyone got this working.
Cheers
Barney
by b4rney
Mon Apr 28, 2014 10:27 pm
Forum: KXStudio Discussion
Topic: KXStudio ssd start-up bug
Replies: 4
Views: 1263

Re: KXStudio ssd start-up bug

/etc/default/grub must exist unless you explicitly deleted it. It is installed by default when you install KXStudio. If you're not multibooting using the Windows bootloader instead then you must be booting via GRUB. Many thanks danboid. I misread that section as being an important note linked to mu...
by b4rney
Sun Apr 27, 2014 10:25 pm
Forum: KXStudio Discussion
Topic: KXStudio ssd start-up bug
Replies: 4
Views: 1263

Re: KXStudio ssd start-up bug

danboid wrote:Yep, this is covered in the KXStudio manual
I don't use multi boot so not sure this is the same problem. I don't have that file to edit.
by b4rney
Tue Apr 15, 2014 9:44 am
Forum: KXStudio Discussion
Topic: Claudia and studios
Replies: 4
Views: 1487

Re: Claudia and studios

Tried a liveCD session to see if I could recreate. Didn't crash JACK but did crash A2J midi. 1. Changed some JACK settings in Cadence (sample rate and buffer size) and forced restart. 2. Launched Claudia/LADISH which created a new default studio which included A2J midi objects 3. Created a 'basic' r...
by b4rney
Tue Apr 15, 2014 9:00 am
Forum: KXStudio Discussion
Topic: Claudia and studios
Replies: 4
Views: 1487

Re: Claudia and studios

Thanks falkTX, I did some more research and it always crashes if "Load JACK default settings" is set in Cadence. JACK starts fine at log-in. It is when I attempt to load my previous studio that JACK dies. If I change this to "Load LADISH studio" with my saved studio selected ... then log-out and bac...
by b4rney
Mon Apr 14, 2014 10:33 pm
Forum: KXStudio Discussion
Topic: Claudia and studios
Replies: 4
Views: 1487

Claudia and studios

I've just installed from the latest iso, updated and I'm ready to create. I want a simple setup so I can turn on and start working quickly. I have a ladish/ardour template with linuxsampler lv2 instruments that sound awesome (salamander drums, Yamaha piano, Ibanez bass). I just copy the entire folde...
by b4rney
Sun Apr 13, 2014 10:10 am
Forum: KXStudio Discussion
Topic: KXStudio ssd start-up bug
Replies: 4
Views: 1263

KXStudio ssd start-up bug

Just a heads up for a problem I had. Installing from the 12.04 iso onto an ssd drive has created an intermittent problem for me. When booting I only get the correct login screen 50% of the time and when it fails you just get a tty screen prompt. The system starts so fast that the display manager (kd...
by b4rney
Tue Apr 08, 2014 3:21 pm
Forum: KXStudio Discussion
Topic: HOW-TO: Make a screencast with KXStudio
Replies: 26
Views: 13107

Re: HOW-TO: Make a screencast with KXStudio

Thanks both. I'll try again later.
Barney
by b4rney
Tue Apr 08, 2014 7:37 am
Forum: KXStudio Discussion
Topic: HOW-TO: Make a screencast with KXStudio
Replies: 26
Views: 13107

Re: HOW-TO: Make a screencast with KXStudio

Just tried this but launching ardour from Claudia opens outside the recording window. I can see the connections ... Just not the app.

Is there a better way to do this?
Cheers
Barney
by b4rney
Wed Mar 13, 2013 6:47 pm
Forum: Suggestion Box
Topic: Odd response from forum search box
Replies: 12
Views: 13503

Re: Odd response from forum search box

Same problem with 'ardour'.

What is the point of excluding the most useful search terms?
:?