Search found 240 matches

by spamatica
Wed Jan 29, 2020 10:40 pm
Forum: MusE Sequencer
Topic: muse for windows
Replies: 77
Views: 4260

Re: muse for windows

Sorry, no. Haven't gotten around to it..
by spamatica
Wed Jan 29, 2020 8:57 pm
Forum: MusE Sequencer
Topic: MusE translations
Replies: 0
Views: 72

MusE translations

Good people of this forum, As we are closing in on 3.1 we thought we'd make a request for updating translations. Are you using MusE in another language than English, chances are the translation should be updated for the latest fixes. There is a file README.translate in the source package which expla...
by spamatica
Fri Jan 24, 2020 3:02 pm
Forum: Plugins, Effects and Instruments
Topic: valhalla
Replies: 6
Views: 474

Re: valhalla

Interesting indeed.
Though I have to wonder what the purpose would be to make stand alone versions, do they do this on other platforms?

Of course it could just be for discussions sake but I'd hate if there were some misunderstanding about what environment is required to run on Linux.
by spamatica
Sat Jan 18, 2020 10:07 pm
Forum: MusE Sequencer
Topic: MusE 3.1pre4
Replies: 35
Views: 1000

Re: MusE 3.1pre4

Great that you got it figured funcmuscle. And thanks for correcting me regarding external routing, Tim, so no worries with conecting in qjackctl. About Omni, would the following list be right Tim? mono -> mono (the same) stereo -> stereo (the same) mono -> stereo (the sound is sent to both left and ...
by spamatica
Sat Jan 18, 2020 11:04 am
Forum: MusE Sequencer
Topic: MusE 3.1pre4
Replies: 35
Views: 1000

Re: MusE 3.1pre4

Okay so the synths meter is moving, either we got a nasty bug or this should be possible to resolve. I set up a similar configuration to what you have, although I started jack on the commandline with: jackd -R -dalsa -d hw:0 -r 44100 -p 512 Here's a screenshot over the tracks I created tracks.png Ba...
by spamatica
Fri Jan 17, 2020 8:23 pm
Forum: MusE Sequencer
Topic: MusE 3.1pre4
Replies: 35
Views: 1000

Re: MusE 3.1pre4

Read the ticket again. I can see the meter working when played but no sound. MusE is connected in Qjackctl. Which meter is it that is moving? The midi drumtracks meter should definitely be moving. Next up is the synths meter. This moves if there is sound on the first two outputs. If this moves, MusE...
by spamatica
Fri Jan 17, 2020 8:16 pm
Forum: MusE Sequencer
Topic: MusE 3.1pre4
Replies: 35
Views: 1000

Re: MusE 3.1pre4

I did some investigation and with the song file supplied with the mentioned ticket I get the issue that the first two outputs of drumgizmo are completely silent. The problem is exactly what Tim mentions, the synths volume is at zero. (this strip was manually hidden in the mixer so it was not immedia...
by spamatica
Fri Jan 17, 2020 7:38 pm
Forum: MusE Sequencer
Topic: MusE 3.1pre4
Replies: 35
Views: 1000

Re: MusE 3.1pre4

Ok guys, I've completely cleaned out and reinstalled MusE from git. I keep having to create a project many times using DrumGizmo before I can get sound. I don't have that issue with Ardour, Qtractor or Reaper. I can see the meter working when played but no sound. MusE is connected in Qjackctl. This...
by spamatica
Wed Jan 01, 2020 10:02 pm
Forum: MusE Sequencer
Topic: muse for windows
Replies: 77
Views: 4260

Re: muse for windows

Ah, I see, completely misread it then. Will try to give it a go during the weekend.
by spamatica
Wed Jan 01, 2020 1:16 pm
Forum: MusE Sequencer
Topic: muse for windows
Replies: 77
Views: 4260

Re: muse for windows

Hi aquilarubra, Nice to hear from you, though sorry to hear about your family issues. Thanks for the instructions. Is it all built through cross compiling? It seems a lot of if requires Arch, as I don't use it do you have some pointers on what needs to be adapted to build on other distros? What abou...
by spamatica
Mon Dec 30, 2019 9:53 am
Forum: Plugins, Effects and Instruments
Topic: drums in syntesized midi
Replies: 6
Views: 303

Re: drums in syntesized midi

That ardour tutorial is something else man, I wish everyone who does tutorials would watch it. I mean the net is full of people working in their mother tongue but having no clue about diction/pronunciation while hissing and sucking their teeth in the mic. But here you are in what I think is not you...
by spamatica
Mon Dec 30, 2019 9:34 am
Forum: MusE Sequencer
Topic: {SOLVED] MESS Fluidsynth - multiple sf2's
Replies: 4
Views: 269

Re: MESS Fluidsynth - multiple sf2's

I think you have it correct but I can't check right now so might be some new bug that has crept in. A work around is to load an instance of the fluidsynth for each soundfont. In reality this is the way I would do it anyway because the added overhead of using separate instances is very little and it ...
by spamatica
Mon Dec 23, 2019 6:59 pm
Forum: MusE Sequencer
Topic: [MUSEIC] New song made with MusE
Replies: 4
Views: 198

Re: New song made with MusE

This is awesome! Nothing like a bit of Synth Rammstein to bring out the Christmas spirit :D Seriously though, this was great! Hi all, MusE performed beautifully!!! The song is a bit simple, but I am so amazed that I am able to produce these kinds of sounds using 100% open source. That is also great ...
by spamatica
Thu Dec 19, 2019 11:20 pm
Forum: Plugins, Effects and Instruments
Topic: Calf Instruments in MusE3
Replies: 1
Views: 397

Re: Calf Instruments in MusE3

Was a while since this question so maybe not relevant any longer. A tip is to try the MusE specific sub forum. Anyway, if the synths are really installed I would check the search paths in the configuration so MusE really looks where the synths are installed. If they are default installed it's probab...
by spamatica
Mon Dec 16, 2019 5:56 pm
Forum: MusE Sequencer
Topic: [SOLVED] Small fix in forum description
Replies: 5
Views: 272

Re: [SOLVED] Small fix in forum description

Great, we're having some trouble fixing the source of the problem but it''s coming...
But this will be more correct going forward too so thanks :)

Go to advanced search