Search found 63 matches

by PatS
Sat Aug 01, 2020 8:42 am
Forum: Plugins, Effects and Instruments
Topic: Carla Patchbay VST with multi-output SF2
Replies: 2
Views: 271

Re: Carla Patchbay VST with multi-output SF2

That would have been my guess if I had not seen Carla-Patchbay (standalone) show me multiple outputs of certain sf2's. In fact when adding a plugin in Carla (format: Sound Kits), almost every sf2 is listed both as standard (2 outs) as well as a 16-outputs version. Presumably a nice feature of Carla....
by PatS
Sun Jul 26, 2020 3:42 pm
Forum: Plugins, Effects and Instruments
Topic: Carla Patchbay VST with multi-output SF2
Replies: 2
Views: 271

Carla Patchbay VST with multi-output SF2

I just noticed that when I use Carla-Patchbay16 (as a VST plugin) and then load an SF2 soundfont with multiple outputs, the SF2 only shows as having a 2-channel output. This doesn't happen when I: Use Carla-Patchbay16 standalone or load any other type of plugin (VST, LV2) with multiple outputs. Is t...
by PatS
Wed Oct 09, 2019 10:30 pm
Forum: System Tuning and Configuration
Topic: are you always listening at 83dB SPL? aka/ ISO 226:2003 based loudness compensation
Replies: 30
Views: 2255

Re: are you always listening at 83dB SPL? aka/ ISO 226:2003 based loudness compensation

Though I had heard about the human ear's "Fletcher-Munson" sensitivity thing some years ago, I had forgotten all about it.
...at last I realize what exactly that "loudness" button on my amp in the 80s was for :D
I'd be quite interested in software tools which address the subject.
Thanks!
by PatS
Wed Oct 09, 2019 8:18 am
Forum: KXStudio Discussion
Topic: [SOLVED] Cadence autostarts
Replies: 6
Views: 4682

Re: [SOLVED] Cadence autostarts

Was this ever resolved? I mean using KDE!
Same problem here with KXStudio on Kubuntu 18.04. Cadence GUI starts on boot up (with JACK set to not autostart).
Even after I removed /etc/xdg/autostart/cadence-session-start.desktop
by PatS
Thu Jan 24, 2019 10:26 am
Forum: Plugins, Effects and Instruments
Topic: Carla-RackFX-VST crashes with Calf plugins
Replies: 2
Views: 473

Re: Carla-RackFX-VST crashes with Calf plugins

Ah, OK...I don't understand every detail, but is there a difference between Carla (standalone) and Carla-Rack-VST (as plugin)? The issue I have is with Carla-Rack-VST (in Reaper and Ardour) whereas Carla (standalone) works fine. Then again: Calf plugin UIs will be missing their graphs by default, un...
by PatS
Wed Jan 23, 2019 10:51 am
Forum: Plugins, Effects and Instruments
Topic: Carla-RackFX-VST crashes with Calf plugins
Replies: 2
Views: 473

Carla-RackFX-VST crashes with Calf plugins

When I use Carla-Rack-VST to host an LV2-plugin, it works just fine with any LV2 except with Calf. As soon as I open the GUI of any Calf plugin it crashes the DAW. Happens in both Ardour and Reaper. I've gathered from other posts that Calf plugs are problematic in this regard. But I remember that th...
by PatS
Thu Nov 23, 2017 9:49 am
Forum: Plugins, Effects and Instruments
Topic: Ardour fails to load ZynAddSubFX in existing session
Replies: 8
Views: 2085

Re: Ardour fails to load ZynAddSubFX in existing session

Parameters saved and loaded into alternative version of Zyn - all done :D !
Your commitment and response time are amazing, Falk.
Thanks again!
by PatS
Wed Nov 22, 2017 10:11 pm
Forum: Plugins, Effects and Instruments
Topic: Ardour fails to load ZynAddSubFX in existing session
Replies: 8
Views: 2085

Re: Ardour fails to load ZynAddSubFX in existing session

Yes please, let's try that!

Very big Thanks :D !
by PatS
Wed Nov 22, 2017 9:09 pm
Forum: Plugins, Effects and Instruments
Topic: Ardour fails to load ZynAddSubFX in existing session
Replies: 8
Views: 2085

Re: Ardour fails to load ZynAddSubFX in existing session

Okay, but how come I can still use it by re-inserting (via Ardour's plugin manager) ?
Any way to recover my settings?

Thanks!
by PatS
Wed Nov 22, 2017 8:18 pm
Forum: Plugins, Effects and Instruments
Topic: Ardour fails to load ZynAddSubFX in existing session
Replies: 8
Views: 2085

Ardour fails to load ZynAddSubFX in existing session

In KXStudio: When I open my Ardour project (containing ZynAddSubFX-LV2) I get notified that: This session contains the following plugins that cannot be found on this system: ZynAddSubFX Ardour log contains: [ERROR]: Found a reference to a plugin ("http://kxstudio.sf.net/carla/plugins/zynaddsubfx") t...
by PatS
Tue Nov 21, 2017 5:59 pm
Forum: Linux Music News
Topic: Calf Studio Gear 0.90.0
Replies: 33
Views: 7631

Re: Calf Studio Gear 0.90.0

Markus wrote:You're welcome!

Hobb, Hobb, Hobb, de Schobbe in de Kobb.
de Schobbe in de Kobb un de Ebbelwoi (in de) Hals-ennoi
I'm not entirely native to these parts of Germany, been here since childhood though. :?
Cheers!
by PatS
Tue Nov 21, 2017 9:58 am
Forum: Linux Music News
Topic: Calf Studio Gear 0.90.0
Replies: 33
Views: 7631

Re: Calf Studio Gear 0.90.0

What a nice concurrence of improvements!
Calf plugins (and Carla, too) are a joy to use.
Big Thanks :D
by PatS
Mon Nov 20, 2017 2:22 pm
Forum: Linux Music News
Topic: Calf Studio Gear 0.90.0
Replies: 33
Views: 7631

Re: Calf Studio Gear 0.90.0

With 0.0.60 I never got the full GUI when using Calf in Carla (e.g. spectral view/analyzer in calf EQ), which seemed to be a known limitation (of Carla...?). Now I just tried Carla+Calf in Linux Reaper, and, *bang* there it was working beautifully! Do we owe this to an updated Carla or to Calf 0.90....
by PatS
Sat Jul 01, 2017 6:52 pm
Forum: Linux Music News
Topic: Linux REAPER works!
Replies: 207
Views: 120412

Re: Linux REAPER works!

v5.50rc4 is there! Working nicely as far as I've tried it. Don't know how much improvement there is over the previous (beta) versions but my old Windows sessions load and play great. But using almost entirely the built-in ReaPlugs. The few VSTi plugins I was using I replaced by carla-rack, which is ...
by PatS
Tue Jan 03, 2017 12:08 pm
Forum: Recorders & Sequencers
Topic: Ardour slow GUI performance
Replies: 0
Views: 1460

Ardour slow GUI performance

After having used Ardour5 more regularly recently, I realized that my system is suffering from this issue. Zooming, scrolling, moving things around, even just dragging the rubberband box around regions - graphics are slow and choppy. See https://community.ardour.org/node/8753 This is with Ardour5.5 ...