Search found 87 matches

by calimerox
Thu May 28, 2020 6:20 am
Forum: System Tuning and Configuration
Topic: alsa jack bridge does not work
Replies: 3
Views: 209

Re: alsa jack bridge does not work

@ lilith

yes it was running. I was able to kill it, but still it does not connect to the alsa bridge
by calimerox
Tue May 26, 2020 5:56 pm
Forum: System Tuning and Configuration
Topic: alsa jack bridge does not work
Replies: 3
Views: 209

alsa jack bridge does not work

hi there, i just set up a new os with manjaro linux and i try to get cadence running with the aloop deamon. I installed jack2 and when i fire up everything i get in the console cadence Using Tray Engine 'Qt' qt5ct: using qt5ct plugin qt5ct: D-Bus system tray: no JackSettingsW::saveServerSettings() -...
by calimerox
Wed Apr 08, 2020 2:26 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

Ha this seems to be solved!!

I got a hint in the manjaro forum I should try< this in the terminal
cadence-session-start --system-start
and it worked!! Cadence connected back to jack and for now all good!

Thanks for the help!!
by calimerox
Wed Apr 08, 2020 12:29 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

Yes, all autostart.

I just tried to end the jackdbus process, but it comes back right again.. maybe there is a problem, that there is a process always running and blocking all the rest?
by calimerox
Sun Apr 05, 2020 4:22 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

yes I have no clue, it looks like this: ps aux|grep jack kalimer+ 3862 0.0 0.0 29580 7520 ? Ss 16:50 0:00 /usr/bin/jackdbus auto kalimer+ 3894 1.2 0.8 354980 133316 ? SLsl 16:50 1:09 /usr/bin/jackd -T -ndefault -r -dalsa -dhw:DSP,0 -r48000 -p1024 -n2 -s -Xraw kalimer+ 3916 0.6 0.6 186932 111164 ? SL...
by calimerox
Sun Apr 05, 2020 2:43 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

Thank you for your suggestion! I did that, but immediately a new /Cadence folder was created (with I guess the same content) and it still does not connect :(
by calimerox
Sun Apr 05, 2020 2:23 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

sorry for the confusion, I use cadence. I just fired up qjackctl to see if jack is doing something...
in the config files I cannot find anything readable hinting to what could be wrong.
Cadence.zip
by calimerox
Sun Apr 05, 2020 1:31 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

when i do force restart, jack gets started (I guess, I can see it when i open qjackctl that it is running) but cadence gives me the same error screen as above. so it seems cadence fails to connect/interact correctly with jack2? I checked the sound cards, yes i have the right one connected and it sho...
by calimerox
Sun Apr 05, 2020 1:05 pm
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

Re: jack2 stopped working on my manjaro machine...

thank you!! that is the config file, but it seems it has nothing to do with it, as even when i rename it and cadence loads, the problem persists.. QjackCtlconf.txt Screenshot from 2020-04-05 15-02-43.png i have no clue where i can find the logs. ;( any idea? it is really weird, as when i install jac...
by calimerox
Sun Apr 05, 2020 12:58 pm
Forum: Plugins, Effects and Instruments
Topic: Audio assault plugins @ linux
Replies: 40
Views: 2762

Re: Audio assault plugins @ linux

here: works great with ardour, does not show gui on bitwig (linux mint 19)
by calimerox
Thu Apr 02, 2020 7:03 am
Forum: System Tuning and Configuration
Topic: jack2 stopped working on my manjaro machine...
Replies: 15
Views: 492

jack2 stopped working on my manjaro machine...

This is very vague , I know and apologies for that! I run cadence with jack 2 on a manjaro (arch based) linux in my sound studio and usually without any problem. Till yesterday suddenly jack2 stopped working: I get tons of xruns and no sound at all. when insalling jack1 and running qjackctl, it work...
by calimerox
Wed Apr 01, 2020 7:18 pm
Forum: System Tuning and Configuration
Topic: [solved]kxstudio startup settings....
Replies: 3
Views: 2055

Re: [solved]kxstudio startup settings....

this is a strange thing: i have the same problem as a view years ago (jack not starting in manjaro) and wanted to check here, because i asked this a while ago how to run the startup script.... and now it seems the answers here are gone and just my questions left.. ;) anyways I d like to ask again: ....
by calimerox
Mon May 20, 2019 7:56 am
Forum: Raspberry Pi
Topic: sound over ethernet to raspberry pi + iaudioDAC
Replies: 6
Views: 2040

Re: sound over ethernet to raspberry pi + iaudioDAC

Thanks for the hints, I ll try!

I m on linux mint on my laptop, so hope i ll get a similar setup working...
by calimerox
Sat May 18, 2019 8:25 pm
Forum: Raspberry Pi
Topic: sound over ethernet to raspberry pi + iaudioDAC
Replies: 6
Views: 2040

sound over ethernet to raspberry pi + iaudioDAC

My situation is: I have a raspberry pi with a iaudio dac installed to listen to music to my speakers. and i have a laptop , connected to the same network via ethernet. Is there a good way to send audio from the laptop to be played back on the raspberry pi? As my laptop jack out lags quality , this w...
by calimerox
Sun May 12, 2019 1:09 pm
Forum: Marketplace
Topic: Sonarworks headphone & speaker calibration software.
Replies: 24
Views: 4445

Re: Sonarworks headphone & speaker calibration software.

@ sysrqer

thanks for your great tipps. this works ! only thing: as soon as i connect a new program, lets say to listen to music on moc or vlc, new connections get routed naturally just to the main out, "bypassing" Claudia. Am I doing something wrong or is this not avoidable? Thank you!