Search found 28 matches

by TheYke
Tue Jul 21, 2020 2:45 pm
Forum: Recorders & Sequencers
Topic: Problems with bitwig grid on manjaro
Replies: 2
Views: 373

Re: Problems with bitwig grid on manjaro

FYI: switched now to Debian stable, there it works. Seems like something is wrong with the AUR package.
by TheYke
Tue Jul 21, 2020 2:42 pm
Forum: Recorders & Sequencers
Topic: Anyone else having Ardour 6 segfaults?
Replies: 17
Views: 1016

Re: Anyone else having Ardour 6 segfaults?

Had the same isses on my manjaro system. For me it crashed seemingly randomly (only when recording or editing midi though?). Posted about it in the forum, but couldn't reproduce it consistently, so no bug-report from my side. But there is something wrong for sure. Couldn't work like that in ardour :...
by TheYke
Sat Jun 27, 2020 4:57 pm
Forum: Recorders & Sequencers
Topic: Problems with bitwig grid on manjaro
Replies: 2
Views: 373

Problems with bitwig grid on manjaro

Hi there, just testing bitwig on manjaro from AUR (I'm an old Ableton-User). I like it, it seems to work. However when adding a grid no modules show up until I type someting into the search bar, and then, they pop up but all seem to be called/named "invalid" although they work all as expected. It's ...
by TheYke
Sun May 10, 2020 11:10 am
Forum: Notation Editors
Topic: favorite midi sequencer?
Replies: 29
Views: 50271

Re: favorite midi sequencer?

Maybe something is configured wrong on my side but I have no problems with other DAWs/sequencers, to be honest. Distortion maybe is the wrong expression, more like many clicks in short sequence. Hm, I just tested adding a midi track, added yoshimi onto it and swiped with pressed mouse-button over th...
by TheYke
Sun May 10, 2020 6:13 am
Forum: Notation Editors
Topic: favorite midi sequencer?
Replies: 29
Views: 50271

Re: favorite midi sequencer?

Tested Qtractor once. But I get nasty distortion when "previewing" notes on the pianoroll (sliding/pressing the piano-keys with the mouse). Annoys me too hard. Testing radium at the moment, and I like the sequencing-capabilities. Not decided which I like the most in the end, got more software to tes...
by TheYke
Thu Apr 30, 2020 11:47 am
Forum: MusE Sequencer
Topic: Newbie Question regarding Audio-Looping
Replies: 10
Views: 406

Re: Newbie Question regarding Audio-Looping

You should notice messages in a terminal similar to these. When you got 'em you got trouble, if not then all should be OK: fifo get(Track 3) (B) error expected 431485, got 383485 FIFO 0x851c4c0 underrun WaveTrack::getPrefetchData(Track 2) (prefetch peek B) fifo underrun I can confirm that I saw a m...
by TheYke
Thu Apr 30, 2020 5:37 am
Forum: MusE Sequencer
Topic: Newbie Question regarding Audio-Looping
Replies: 10
Views: 406

Re: Newbie Question regarding Audio-Looping

Hmm no not really ... was only playing around with the very basic stuff, as always when I'm trying to learn a new DAW: create some clips, load a synth, check how to move the loop brackets, and basic routing. Too bad, because I like the layout of the UI and the app seems to be quite responsive. Would...
by TheYke
Wed Apr 29, 2020 9:11 pm
Forum: MusE Sequencer
Topic: Newbie Question regarding Audio-Looping
Replies: 10
Views: 406

Re: Newbie Question regarding Audio-Looping

thanks for the quick answer!
for sure ...: this is a .med file I just created. the wav file is the one which was "resampled" from a zynaddsubfx synth-track.

File was too big for an attachment, here is a link https://ufile.io/jgfn13mh
by TheYke
Wed Apr 29, 2020 7:06 pm
Forum: MusE Sequencer
Topic: Newbie Question regarding Audio-Looping
Replies: 10
Views: 406

Re: Newbie Question regarding Audio-Looping

regarding latency compensation: as long it's not checked in global settings, it's no poblem if I have latency-settings set inside jack-configuration? Or should they be on zero, too? Heres what I do: I add a synth-track I add a midi-track to play it I add a wave-track and route the audio from the syn...
by TheYke
Wed Apr 29, 2020 6:35 pm
Forum: MusE Sequencer
Topic: Newbie Question regarding Audio-Looping
Replies: 10
Views: 406

Newbie Question regarding Audio-Looping

Hey there, just checking muse out for the first time ... spent half of the day to troubleshoot one issue which is holding me back. Sorry if it's something very basic I've overlooked but couldn't find any info about this so far: When I loop an audio-clip it plays through fine the first time, but then...
by TheYke
Tue Apr 28, 2020 5:47 pm
Forum: Plugins, Effects and Instruments
Topic: AKAI MPC virtual Emulator
Replies: 4
Views: 325

Re: AKAI MPC virtual Emulator

to clearify that one, I wasn't precise enough, sorry: As it's plain MPC-workflow you have to push the "shift" together with "enter" on the mpc, not the computer-keyboard. On my machine at least "shift" on the keyboard is bind to "shift" on the mpc-gui. Not shure about "enter". Anyway I press "shift"...
by TheYke
Tue Apr 28, 2020 3:17 pm
Forum: Plugins, Effects and Instruments
Topic: AKAI MPC virtual Emulator
Replies: 4
Views: 325

Re: AKAI MPC virtual Emulator

Hey. I have been fiddling with this one few days now. Figured out how to load samples: they have to be in the mpc-home-folder. Then, you can load them by hitting shift+enter, which takes you to the right menu. My problem is that it seems to switch bpm-values randomly to absurd values (eg. to 30bpm) ...
by TheYke
Sat Apr 25, 2020 1:49 pm
Forum: Newbies
Topic: QJackCtl has blinking red background
Replies: 23
Views: 795

Re: QJackCtl has blinking red background

I love QjackCtl but the red flashing drives me nuts. I wish there was an option to disable it. Yeah, same for me. Plus, it seems quite sensible because often, if it's blinking there are no artifacts audible whatsoever ... Would be nice to have the option to disable it. [_] Blink server mode Indicat...
by TheYke
Sat Apr 25, 2020 5:37 am
Forum: Newbies
Topic: QJackCtl has blinking red background
Replies: 23
Views: 795

Re: QJackCtl has blinking red background

turbidh20 wrote:
Fri Apr 24, 2020 1:09 pm
I love QjackCtl but the red flashing drives me nuts. I wish there was an option to disable it.
Yeah, same for me. Plus, it seems quite sensible because often, if it's blinking there are no artifacts audible whatsoever ...
Would be nice to have the option to disable it.
by TheYke
Sat Mar 21, 2020 7:45 am
Forum: Plugins, Effects and Instruments
Topic: 3D-audio plugins building problems
Replies: 10
Views: 552

Re: 3D-audio plugins building problems

Yeah, thanks for the tip.
These I could build and got installed already. I'm excited to create my first 3D-mixes now :wink: