Search found 22 matches

by Codesound
Thu Apr 09, 2020 7:13 pm
Forum: Plugins, Effects and Instruments
Topic: Error: "Waves Central cannot access PowerShell." (using Wine for Installing Waves plugins)
Replies: 1
Views: 165

Re: Error: "Waves Central cannot access PowerShell." (using Wine for Installing Waves plugins)

Hi, wavescentral usesd powershell that is not supported under wine.... I'm waiting that a new version of wine supports powershell... https://linuxmusicians.com/viewtopic.php?f=62&t=20887 if it can be useful ... wavesCentral10 seems to be able to install If you have news or anything else that helps u...
by Codesound
Fri Mar 20, 2020 9:38 am
Forum: Samplers & samples
Topic: Qsynth in Linux Mint 19.03 Cin and Qt5
Replies: 9
Views: 344

Re: Qsynth in Linux Mint 19.03 Cin and Qt5

I found it!!!!!

I write qsynth in the terminal..... :o

THANKS AGAIN AT ALL!!!!

Cheers....


Image
by Codesound
Fri Mar 20, 2020 9:24 am
Forum: Samplers & samples
Topic: Qsynth in Linux Mint 19.03 Cin and Qt5
Replies: 9
Views: 344

Re: Qsynth in Linux Mint 19.03 Cin and Qt5

Hi,

thanks for your support....

I performed all the operations you indicated and there were no errors from the terminal ...
I would never have been able to install it without your help !!!

Thanks again.... and hopefully everything is fine :cry:
by Codesound
Fri Mar 20, 2020 8:00 am
Forum: Samplers & samples
Topic: Qsynth in Linux Mint 19.03 Cin and Qt5
Replies: 9
Views: 344

Re: Qsynth in Linux Mint 19.03 Cin and Qt5

When you compile things, watch your output. ./configure failed, as you can see by the last line in it's output. "make" isn't going to work until configure has run successfully. The way most of us learned to do this stuff is by googling the errors until we made it work. Usually ./configure fails bec...
by Codesound
Thu Mar 19, 2020 5:12 pm
Forum: Samplers & samples
Topic: Qsynth in Linux Mint 19.03 Cin and Qt5
Replies: 9
Views: 344

Re: Qsynth in Linux Mint 19.03 Cin and Qt5

Hi, Thanks for all that helped me in this install.... I entered the space and something has changed: kernel@kernel:/media/kernel/DATI/Software/Fluidsynth/qsynth-0.6.1$ ./configure --prefix /bin/qsynth checking for gcc... gcc checking whether the C compiler works... yes checking for C compiler defaul...
by Codesound
Thu Mar 19, 2020 4:30 pm
Forum: Samplers & samples
Topic: Qsynth in Linux Mint 19.03 Cin and Qt5
Replies: 9
Views: 344

Re: Qsynth in Linux Mint 19.03 Cin and Qt5

(:facepalm:) the brackets are not to be typed, they enclose an _optional_ magic spell ;) Oh my God!!! This is a stupid error.... thanks..... but when I try to install, this is the output: kernel@kernel:/media/kernel/DATI/Software/Fluidsynth/qsynth-0.6.1$ ./configure --prefix/bin/qsynth configure: e...
by Codesound
Thu Mar 19, 2020 8:38 am
Forum: Samplers & samples
Topic: Qsynth in Linux Mint 19.03 Cin and Qt5
Replies: 9
Views: 344

Qsynth in Linux Mint 19.03 Cin and Qt5

Hi, I tryed to install Qsynth (the GUI of Fluidsynth), but this GUI need Qt version 5 (?).... the question is: Qt5 is already installed in LM19.03 Cinnamom .... Why when I tryed to install Qsynth the terminal output is: /media/kernel/DATI/Software/Fluidsynth/qsynth-0.6.1$ ./configure [--prefix/bin/q...
by Codesound
Thu Mar 19, 2020 6:23 am
Forum: System Tuning and Configuration
Topic: Is the right low-latency kernel installed?
Replies: 2
Views: 195

Re: Is the right low-latency kernel installed?

thetotalchaos wrote:
Wed Mar 18, 2020 7:14 pm
Yes
This command will install the latest linux-image-lowlatency from the repositories. This is the "Debian Way"

best regards, Totalchaos
Many thanks for your reply......

Cheers...
by Codesound
Mon Mar 16, 2020 1:04 pm
Forum: Newbies
Topic: How to watch my video with Celluloid and Reaper opened?
Replies: 1
Views: 82

How to watch my video with Celluloid and Reaper opened?

Hi,

I would like to understand what is the right settings for watching one videotutorial with Celluloid and Reaper open (Reaper use Jack server). Now the video is stopped until the reaper closes....


Thanks....
by Codesound
Mon Mar 16, 2020 12:56 pm
Forum: System Tuning and Configuration
Topic: Is the right low-latency kernel installed?
Replies: 2
Views: 195

Is the right low-latency kernel installed?

Linux Mint 19.03 Cinnamom

Hi,
I would like to understand if the command described under, is the right way to install the right lowlatency kernel in my pc....

Code: Select all

sudo apt install linux-lowlatency

thanks....
by Codesound
Sat Feb 01, 2020 1:30 pm
Forum: Running non-linux software
Topic: Waves Plugins INnstall Fail
Replies: 17
Views: 2047

Re: Waves Plugins INnstall Fail

Hi, I can't figure out how to run the script posted before in this thread; I'm not practical in linux, but I like it! In this thread I find 2 scripts kindly posted from Ubuntuuser, I downloaded these scripts and I tryed to running one of these, but I don't understand anything... These are the steps ...
by Codesound
Sat Jan 18, 2020 12:40 pm
Forum: Running non-linux software
Topic: Waves_x11 with LinVST3: it seems possible!!!
Replies: 8
Views: 695

Re: Waves_x11 with LinVST3: it seems possible!!!

@ubuntuuser thanks, especially for your patience!

At this point it is better to hope that the day will come when the windows powershell will be integrated into wine ....
by Codesound
Sat Jan 18, 2020 10:29 am
Forum: Running non-linux software
Topic: Waves_x11 with LinVST3: it seems possible!!!
Replies: 8
Views: 695

Re: Waves_x11 with LinVST3: it seems possible!!!

if you read the README on your github link carefully, you'll see that it states Waves Central v11 needs windows powershell which does not currently work. Ok ok, this is right; BUT is there one way to install powershell? I tried a few days ago but to no avail. I opened a thread in the WineHQ forum, ...
by Codesound
Fri Jan 17, 2020 9:21 pm
Forum: Running non-linux software
Topic: Waves_x11 with LinVST3: it seems possible!!!
Replies: 8
Views: 695

Re: Waves_x11 with LinVST3: it seems possible!!!

Hi, thanks for reply.... Waves Central v10 used to be ok but Waves have changed to using Windows Powershell for v11 which doesn't work with Wine. Waves Central v11 needs windows powershell which does not currently work. ok thanks, but I don't understand why the LinVST3 developer wrote the instructio...
by Codesound
Mon Jan 13, 2020 7:28 pm
Forum: Running non-linux software
Topic: Waves_x11 with LinVST3: it seems possible!!!
Replies: 8
Views: 695

Re: Waves_x11 with LinVST3: it seems possible!!!

Hi, I try to install Wavecentral_x11 with the poor guide by LinVST3: please help me ....... 1: Install Wine Staging (Ubuntu needs libfaudio0) and install winetricks cmd (to workaround possible cmd problems that can cause hangs). at this moment I installed wineHQ-staging with these commands: sudo dpk...