Search found 6 matches

by finetuned
Fri May 24, 2019 10:41 am
Forum: Recorders & Sequencers
Topic: [Solved]: Drifting hardware latency leads to XRun
Replies: 10
Views: 697

Re: Analysis: drifting hardware latency leads to XRun

I've been able to solve the drifting problem with the Audiofire. Things worked out once I set up my udev rules to allow access to the firewire device from the current user. This allowed Jack to properly start the firewire (ffado) driver, which brought up the "1394" clock light, and solved ...
by finetuned
Sun May 19, 2019 7:04 pm
Forum: Recorders & Sequencers
Topic: [Solved]: Drifting hardware latency leads to XRun
Replies: 10
Views: 697

Re: Analysis: drifting hardware latency leads to XRun

Another update. I compiled and installed the latest ffado version (2.4.1) from source and managed to get it to run with Jack and the jack_delay tools. I also reverted the firmware version of the Audiofire back to 4.8, which seems to be the version that the FFADO drivers were developed against origin...
by finetuned
Sat May 18, 2019 5:47 pm
Forum: Recorders & Sequencers
Topic: [Solved]: Drifting hardware latency leads to XRun
Replies: 10
Views: 697

Re: Analysis: drifting hardware latency leads to XRun

Sadly, alsamixer only shows "This sound device does not have any controls". I can control the RME sound card just fine with it, just not the Audiofire. Update: I made some progress. When I launch ffado-dbus-server, the "1394" light comes on. However, the output from that command ...
by finetuned
Sat May 18, 2019 5:29 pm
Forum: Recorders & Sequencers
Topic: [Solved]: Drifting hardware latency leads to XRun
Replies: 10
Views: 697

Re: Analysis: drifting hardware latency leads to XRun

(Moderators: I realize that this thread might be better suited to the "Computer Related Hardware" subforum. Feel free to move it there) I've been looking through the Jack settings (at least those exposed by QJackCtl) but could not find anything related to the clock source in there: https:/...
by finetuned
Sat May 18, 2019 4:29 pm
Forum: Recorders & Sequencers
Topic: [Solved]: Drifting hardware latency leads to XRun
Replies: 10
Views: 697

Re: Analysis: drifting hardware latency leads to XRun

I can confirm that when connected to my old Mac, both the "Internal" and "1394" sync lights are lit on the Audiofire 12. When connected to the Linux computer, only the "Internal" light is on. Does anyone have experience with correct clock syncing over Firewire from the ...
by finetuned
Sat May 18, 2019 1:08 pm
Forum: Recorders & Sequencers
Topic: [Solved]: Drifting hardware latency leads to XRun
Replies: 10
Views: 697

[Solved]: Drifting hardware latency leads to XRun

Hi, I've been using Ardour with my Echo Audiofire 12 on Elementary OS. I've noticed that the latency seems to 'drift' by about 10 ms and then snap back every 10 minutes or so. I decided to get a bit more analytical and compare the behavior to an RME HDSPe AIO sound card and a Behringer Xenyx UB1202 ...

Go to advanced search