Search found 5 matches

by renoh
Thu May 09, 2019 4:56 pm
Forum: Support / Suggestions
Topic: No jackaudio output on Raspberry Pi
Replies: 4
Views: 607

Re: No jackaudio output on Raspberry Pi

It's working now, thank you for the help - I totally forgot to adjust the sample rate within jack.

Have a nice day!
by renoh
Thu May 09, 2019 6:27 am
Forum: Support / Suggestions
Topic: No sound output via jack
Replies: 2
Views: 496

Re: No sound output via jack

Indeed, this is a duplicate. Sorry for the inconvenience. Consider this closed.
by renoh
Thu May 09, 2019 6:26 am
Forum: Support / Suggestions
Topic: No jackaudio output on Raspberry Pi
Replies: 4
Views: 607

Re: No jackaudio output on Raspberry Pi

drumgizmo -i jackmidi -I midimap=~/drs/Midimap_minimal.xml -o jackaudio ~/drs/DRSKit_minimal_reduced.xml Good point to modify the jack parameters ... I haven't looked at vmstat/top/etc. concerning the load either yet. I am going to check both areas tonight and if necessary use a more powerful singl...
by renoh
Wed May 08, 2019 9:59 pm
Forum: Support / Suggestions
Topic: No jackaudio output on Raspberry Pi
Replies: 4
Views: 607

No jackaudio output on Raspberry Pi

Hi, I've got problems getting any sound output (jackaudio) when running drumgizmo standalone via cli, although the MIDI notes themselves reach drumgizmo (console output like e.g. "Event: note:47 velocity:99"). When exporting to a .wav, everything works fine. Jack itself works, too, when connecting a...
by renoh
Wed May 08, 2019 9:11 pm
Forum: Support / Suggestions
Topic: No sound output via jack
Replies: 2
Views: 496

No sound output via jack

Hi all, I am currently struggling with getting drumgizmo working standalone on the command line. My MIDI notes do get registered by it ("Event key:47 vel:77" et cetera), yet I cannot hear any sound. Other audio generators (e.g. hydrogen) output sound as expected when all connections are set via qjac...