Search found 1 match

by Wakellor
Sat Dec 15, 2018 10:23 pm
Forum: Plugins, Effects and Instruments
Topic: Native Access
Replies: 35
Views: 12288

Re: Native Access

Hi, I've tried your method, @ubunutuuser, but I get the error "Installation cannot proceed, your operating system is not supported. Please check the minimum requirements" after the InstallAware Wizard... Of course this could just be because my specs aren't good enough, but could it instead...

Go to advanced search