Search found 9 matches

by rohitverma1
Sat Apr 25, 2020 5:31 am
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Hi, Somehow EQ10Q neither mono nor stereo GUI is opening. I have tried to change the project, on a newly created track, on a previously already working track but GUI just doesn't open. I am confused as what could be the problem. I recently Dist-Upgrade (after this problem) and problem persists. For...
by rohitverma1
Fri Apr 24, 2020 6:16 pm
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Since you wish to keep windows installation intact, DO NOT try to format EFI as you will loose the ability to boot the current windows installation. Instead, select /boot/efi mount point and "UNCHECK" the format option and finalize the changes for efi partition. This will ensure that grub will catc...
by rohitverma1
Tue Apr 21, 2020 10:51 am
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

When I want to shut down or restart the computer I have to enter my root password every time. I have already looked for solutions on the internet, but so far without success. Can anyone help me that the logged in user is allowed to shut down or restart the computer without password request? <EDIT> ...
by rohitverma1
Tue Apr 21, 2020 10:42 am
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Hmmm That is a strange bug in mpv.. What if you use it with JACK? It does also connect directly to JACK Also you probably could remove the transparent hugepage boot parameter, it was supposed to improve performance but we started using it a long time ago, it's possible it's not even relevant in new...
by rohitverma1
Tue Apr 21, 2020 10:39 am
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Hi, I wanted to insall the AV-Linux on SSD, but I already have a Windows 10 installation on the same SSD I like to keep and I do have UEFI. Therefore I thought, I have to skip the creation of the 128mb FAT32 EFI partition and only made the SWAP and the ext4 Partitions. In systemback, I marked the a...
by rohitverma1
Thu Apr 16, 2020 12:41 pm
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Hi GMaq, While working in Ardour, if i try to add a yoshimi plugin on a midi track when there is already a yoshimi plugin on any other track(not on the one i'm trying to add on), ardour crashes and there is an xrun count on Qjackctl. You can reproduce this with following steps :- Start Jack server w...
by rohitverma1
Tue Apr 14, 2020 6:19 am
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Also, mpv freezes when open large files. Maybe it is not able to buffer on-the-fly. Could be because of transparent_hugepage=never ? This has not happened before. When i tried to run mpv from terminal, mpv reported "[ao/pulse] The stream is suspended. Bailing out." One solution is to let ALSA handl...
by rohitverma1
Mon Apr 13, 2020 5:29 pm
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Hi, Somehow EQ10Q neither mono nor stereo GUI is opening. I have tried to change the project, on a newly created track, on a previously already working track but GUI just doesn't open. I am confused as what could be the problem. I recently Dist-Upgrade (after this problem) and problem persists. For ...
by rohitverma1
Mon Apr 13, 2020 5:23 pm
Forum: Linux Distributions & Other Software
Topic: Thread for AV Linux 2020.4.10 Issues
Replies: 87
Views: 3942

Re: Thread for AV Linux 2020.4.10 Issues

Hi Glen and Musicians, I am working on a new laptop with two nvme drives. Win10 on 1st and Ubuntu 20.04 zfs on 2nd slot. Then I got an update about the new AVL64 and knew the Ubuntu was coming off. 1. Systemback didnt acknowledge my 2nd nvme. So I formatted the drive to ext4/swap. Rebooted. 2. This...