Search found 55 matches

by vector
Tue May 26, 2020 10:11 pm
Forum: Linux Distributions & Other Software
Topic: Audacity no nyquist -no silence finder-Ubuntu 18
Replies: 2
Views: 121

Re: Audacity no nyquist -no silence finder-Ubuntu 18

cheers. After a bit of digging I found out the ppa is broke.
I removed audacity, unticked the ppa and installed audacity via Ubuntu software centre.
2.3.3 is now working fine and will suit my current needs until panda jim fixes his ppa.
by vector
Tue May 26, 2020 1:08 am
Forum: Linux Distributions & Other Software
Topic: Audacity no nyquist -no silence finder-Ubuntu 18
Replies: 2
Views: 121

Audacity no nyquist -no silence finder-Ubuntu 18

HI all, Im having some issues with audacity. Ive purged and reinstalled 2.4.1 from the website. the nyquist plugins are missing. so I re downloaded and copied a few .ny files eg. /home/mark/.audacity-data/Plug-Ins/Firex.ny but it still wont find them. I vaguely recall there was a nyquist folder in t...
by vector
Sun May 17, 2020 9:57 pm
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

yeah mate been rockin. gave up on DSSI and just getting used to
drum maps n such
learning curve man learning curve ;)
by vector
Wed May 13, 2020 9:50 pm
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

cheers Tim, what thru me is it saying lilv-0 was missing when it was liblilv-dev I was needing. searched everywhere for lilv-0 :oops: Im sure its normal for those who know what they are doing :) anyway Did you get a chance to look at my med file to see if im using FS-DSSI correctly? because I cant t...
by vector
Wed May 13, 2020 12:31 pm
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

YAY LV2 is back :)

so that just leaves us with what I suspect is my wrong interpretation as to how to set up multiple FS-DSSI
by vector
Wed May 13, 2020 11:46 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

liblilv-0 perhaps? nope thats already there :( dpkg -l *lilv* Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture Description +++-============...
by vector
Wed May 13, 2020 9:03 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

nup i dont get it ** WARNING: lash (>= 0.2) was enabled, but development files were not found. ** HINT: Don't have LASH? Try installing the LADISH LASH compatibility package instead. ** WARNING: lrdf (>= 0.5) was enabled, but development files were not found. ** WARNING: LV2 support was chosen, but ...
by vector
Wed May 13, 2020 8:55 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

vst header path: /home/mark/muse/muse-3.1/vestige Unix (probably linux) found -- Checking for module 'lash-1.0>=0.2' -- No package 'lash-1.0' found -- Checking for module 'lrdf>=0.5' -- No package 'lrdf' found Native VST support enabled -- Checking for module 'lilv-0>=0.22.0' -- No package 'lilv-0'...
by vector
Wed May 13, 2020 8:29 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

changed config.h with #define LV2_SUPPORT #define HAVE_GTK2 compiled_muse and make install still no lv2 (just thought Id do this one step at a time.) did not see any problems in the compiled output but then it does go on for a bit :) I could have missed something and it outdoes the terminal buffer s...
by vector
Wed May 13, 2020 7:13 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

config.h
yep looks like things are commented out


im just reading your reply now to see if I understand how add th eother stuff first then re do this config
by vector
Wed May 13, 2020 7:07 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

Internals Version: 3.1.0 (git: master - 97c1be18 - 2018-10-20 18:57:33 -0400) Build info: DSSI support enabled. Native VST support enabled using VESTIGE compatibility header. Runtime information: Running audio driver: JackAudioDevice Sample rate 44100 Segment size 256 Segment count 2 Timer: no timer...
by vector
Wed May 13, 2020 2:28 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

Additional. I went back to a few old muse meds and I was certainly using drumgizmo which is now not found when i open those meds. I sudo make uninstall in the \build directory of previous muse. That got rid of the second muse in the app menu. yay I did the same for the one I built a few days back-fo...
by vector
Wed May 13, 2020 1:39 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

Thanks Tim Good idea lets take this one at a time. This is where avldrums are.(I cant recall when or how they got there,months ago.) Ive just simply searched from root/ /home/mark/.lv2/ avldrums.lv2/ avldrums.so avldrums.ttl avldrumsUI_gl.so Black_Pearl_4_LV2.sf2 manifest.ttl Red_Zeppelin_4_LV2.sf2 ...
by vector
Tue May 12, 2020 6:56 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

Re: updated to Muse 3.1-newbie lost his softsynths

ok one of the Global Settings/plugin path/LV2 ...paths point to my home folder/.lv2 I checked in there and the black pearl and red zepplin sf2 files are definitely there so not sure why its not finding any oh sorry running ubuntu studio 18.04 ok found some stuff here https://rkhive.com/guitar.html s...
by vector
Tue May 12, 2020 6:44 am
Forum: MusE Sequencer
Topic: updated to Muse 3.1-newbie lost his softsynths
Replies: 17
Views: 272

updated to Muse 3.1-newbie lost his softsynths

Hi all, So I haven't used Muse for months(and hadn't used it that much previously). Background: I mostly use musescore to input basic backing tracks as I learn music(bass) I had a little song I was trying to make and needed MUSE because musecore does not allow realtime keyboard input and Im just not...