Search found 20 matches

by xtianstar12
Wed Mar 09, 2016 2:00 am
Forum: Recorders & Sequencers
Topic: Linux DAW to use for Live Looping Performance?
Replies: 8
Views: 5279

Re: Linux DAW to use for Live Looping Performance?

Luppp maybe: http://openavproductions.com/luppp/ This is an interesting program. I followed the instructions on their website and tried to install it, but for some reason its not popping up under my programs. If you mean live looping with a loop pedal like in some Ed Sheeran youtube video, then soo...
by xtianstar12
Tue Mar 08, 2016 1:41 am
Forum: Recorders & Sequencers
Topic: Linux DAW to use for Live Looping Performance?
Replies: 8
Views: 5279

Linux DAW to use for Live Looping Performance?

I want a software that can loop on the fly for live performance through a Midi Keyboard and microphone. I was using Ableton Live to accomplish this (which I have installed through Wine but uses too much CPU), and I know there is Bitwig that is similar to Ableton Live. Is there any other alternatives...
by xtianstar12
Tue Mar 08, 2016 1:39 am
Forum: KXStudio Discussion
Topic: Duplicate: ignore
Replies: 0
Views: 752

Duplicate: ignore

This is a duplicate. Sorry. Admins, you can delete this if you'd like. :)
by xtianstar12
Tue Mar 08, 2016 12:08 am
Forum: KXStudio Discussion
Topic: CPU is Too High
Replies: 2
Views: 1404

Re: CPU is Too High

Thank you for responding I appreciate it.

I figured that was the case. I will have to try Bitwig and see how I like it.

Thank you!
by xtianstar12
Sun Mar 06, 2016 10:42 pm
Forum: KXStudio Discussion
Topic: CPU is Too High
Replies: 2
Views: 1404

CPU is Too High

I am using Linux Mint 17.3 as my OS with KXStudio installed on it. I am using Ableton Live 9 and it's working like a champ, except for the CPU meter is reaching levels that I never saw it reach on Windows. For simple projects its reaching the 50% mark, and before it would reach around the 30%. My se...
by xtianstar12
Sun Mar 06, 2016 11:59 am
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Solved: Having Trouble Setting Up My Midi Keyboard

Update: I fixed it, and I am up and running with my M-Audio M-Track audio interface. Here is what I did: I changed the Periods/Buffer to 3. It was that simple. And it got fixed. Now I am having trouble with CPU at 20% when I am using only 1 instrument. It normally wouldn't go this high with Windows....
by xtianstar12
Sun Mar 06, 2016 10:08 am
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Solved: Having Trouble Setting Up My Midi Keyboard

Just to be clear, my audio interface is fully functional. It works with Windows perfectly. It just seems that when on Linux + Jack, it doesn't want to work. I have tried different buffer settings etc... With no luck.

So I am just guessing it is the Audio Interface.
by xtianstar12
Fri Mar 04, 2016 6:10 am
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Having Trouble Setting Up My Midi Keyboard

Update!

Okay I found the problem. It seems that my Audio Interface (M-Audio M-Track) doesn't work. As soon as I tried it on my internal sound card, it worked.

Unfortunately that means I have to buy a new Audio Interface?
by xtianstar12
Thu Mar 03, 2016 10:29 pm
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Having Trouble Setting Up My Midi Keyboard

Okay I changed the settings in Cadance. And I still get the same bad glitch.

One question, does ASIO4ALL work without jack for you?
by xtianstar12
Thu Mar 03, 2016 7:14 am
Forum: Linux Distributions & Other Software
Topic: What is Your Audio Interface? Mine doesn't work..
Replies: 5
Views: 2891

What is Your Audio Interface? Mine doesn't work..

I have an M-Audio M-Track Audio Interface. And a iRig USB midi keyboard. I get crackling and then a loud never ending beep when any sound is put through. I am starting to think it is my hardware. I have tried 2 different computers to no avail. I am starting to think it is my Audio Interface that is ...
by xtianstar12
Wed Mar 02, 2016 7:23 am
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Having Trouble Setting Up My Midi Keyboard

Very discouraging on my end. I have really researched all I can to try and fix the crackling for about a year.

Even had to go back to Windows for some time so I can get some work done. But I hate being on Windows honestly.

I guess I am just going to have to go back to Windows. :(
by xtianstar12
Mon Feb 29, 2016 9:47 pm
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Having Trouble Setting Up My Midi Keyboard

If I were in your position, I would first try to isolate any issues with the keyboard or its interface by doing something along these lines: 1. [not in ableton live] fresh boot. start zynaddsubfx or yoshimi and connect the appropriate output via jack to sound system 2. open zyn or yosh virtual keyb...
by xtianstar12
Mon Feb 29, 2016 7:07 pm
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Re: Having Trouble Setting Up My Midi Keyboard

Thank you for your quick reply. I appreciate it. Yes I am running it through Wine. I installed it through PlayOnLinux. I followed the instructions your provided and I still have the same problem. When I connect the USB keyboard in Jack to any Midi Port, I start hearing a crackling. And If I load an ...
by xtianstar12
Mon Feb 29, 2016 7:17 am
Forum: KXStudio Discussion
Topic: Solved: Having Trouble Setting Up My Midi Keyboard
Replies: 11
Views: 3329

Solved: Having Trouble Setting Up My Midi Keyboard

I installed KXStudio, and I got every set up. Now I just need to get my midi keyboard to work in Ableton Live.

I am a complete newbie with KXStudio but I can find my way around.

I simply have no idea how to get my USB midi keyboard to work in Ableton Live.

Can someone help? Thank you. :)