Search found 4 matches

by mtownsend
Sat Jun 13, 2015 2:50 pm
Forum: Linux Distributions & Other Software
Topic: Reason 3.0 + Wine + wineasio = No Sound
Replies: 7
Views: 5869

Re: Reason 3.0 + Wine + wineasio = No Sound

Thanks for the dexed info. Finally got Reason 3 working :) Noticed #ifdef of ASIOST32INT in several places in the code and thought, I wonder what would happen if I turned this on and hey presto Reason 3 started working. I just need to understand what this switch is doing and then see if I can maybe ...
by mtownsend
Fri Jun 12, 2015 9:15 pm
Forum: Linux Distributions & Other Software
Topic: Reason 3.0 + Wine + wineasio = No Sound
Replies: 7
Views: 5869

Re: Reason 3.0 + Wine + wineasio = No Sound

Hi Glowrak Guy, Yep it is an old version, been a while since I had time to produce some music. I installed my NI FM7 synth using wine and the standalone version works a treat with my setup so at least I know it can work. So after hacking around with the wineasio driver and Reason 3 I've come to the ...
by mtownsend
Fri Jun 12, 2015 5:21 pm
Forum: Linux Distributions & Other Software
Topic: Reason 3.0 + Wine + wineasio = No Sound
Replies: 7
Views: 5869

Re: Reason 3.0 + Wine + wineasio = No Sound

Thanks for the reply, out of interest what version of wine does your Reason 5 use? also what version of the wineasio driver? I've tried using a 32bit wine prefix but Reason wouldn't even recognise the wineasio driver. I'll give PlayOnLinux a go to see how it sets up wine, maybe there is a clue there...
by mtownsend
Wed Jun 10, 2015 8:13 pm
Forum: Linux Distributions & Other Software
Topic: Reason 3.0 + Wine + wineasio = No Sound
Replies: 7
Views: 5869

Reason 3.0 + Wine + wineasio = No Sound

Hi, I'm having problems getting Reason 3.0 to work in my new Linux Setup. I'm using Ubuntu Studio 14.04 LTS. I've installed the excellent kxstudio. I have an RME hammerfall Mutliface and have Ardour3 running nicely. I've managed to use Carla to use some of my old VST's which is great. I run cadence ...