Search found 4 matches

by Rampoina
Tue Jun 02, 2015 5:59 pm
Forum: System Tuning and Configuration
Topic: FFADO no longer working KxStudio 14.04
Replies: 1
Views: 1779

Re: FFADO no longer working KxStudio 14.04

Make sure you have the firewire modules loaded https://wiki.archlinux.org/index.php/Pro_Audio#FireWire
Jack isn't reporting any errors at all?
by Rampoina
Tue Jun 02, 2015 5:53 pm
Forum: System Tuning and Configuration
Topic: Kernel 4.0.4-rt1
Replies: 7
Views: 3366

Re: Kernel 4.0.4-rt1

yes thanks! I did read the bug report so all I did was just downgrade to the Kernell before that and I'll wait for the fix. That's fine, I just wanted to let you know that you didn't need to downgrade, just load the module manually or edit /etc/modules-load.d/modules-load.conf and put snd_seq_midi ...
by Rampoina
Mon Jun 01, 2015 8:31 pm
Forum: System Tuning and Configuration
Topic: Kernel 4.0.4-rt1
Replies: 7
Views: 3366

Re: Kernel 4.0.4-rt1

You have to manually load the snd_seq_midi module https://bugs.archlinux.org/task/44286

Code: Select all

modprobe snd_seq_midi
by Rampoina
Mon Jun 01, 2015 8:08 pm
Forum: System Tuning and Configuration
Topic: Incorrect MIDI messages usb controller (Linnstrument)
Replies: 1
Views: 2113

Incorrect MIDI messages usb controller (Linnstrument)

Hello, I bought this midi controller: http://www.rogerlinndesign.com/linnstrument.html and I'm having problems with it. It's detected without any issues and it sends notes correctly but once in a while it sends 2 notes at once (causing one of them to be stuck). It works correctly on windows and mac ...