Search found 23 matches

by Gwyndaf
Wed Feb 20, 2019 8:59 am
Forum: Computer Related Hardware
Topic: Tascam US 428 for Mint
Replies: 5
Views: 1293

Re: Tascam US 428 for Mint

Hi Danny, Thanks for your DM. Just sharing knowledge here in case it serves anyone else. It's a while since I had to wrestle with this setup and haven't used it much lately, or have it to hand. I'm using Mint Debian Edition, so a slightly different distro, but hopefully not too different. From memor...
by Gwyndaf
Tue Mar 01, 2016 12:27 pm
Forum: KXStudio Discussion
Topic: Package requests here! (New and updates)
Replies: 907
Views: 160786

Re: Package requests here! (New and updates)

Thanks for the great work. My suggestions for additions/updates: ⋅  ctrlr as others have suggested. I've not yet succeeded in compiling it myself, but could really do with a universal sysex editor ⋅ Current ALSA firmware - maybe v1.0.28? Doesn't make a huge difference to me as fi...
by Gwyndaf
Sun Jan 10, 2016 11:40 am
Forum: Linux Distributions & Other Software
Topic: Claudia problem
Replies: 7
Views: 4583

Re: Claudia problem

Bit late to the discussion, but I was having a similar problem, with hardware capture and playback devices not showing in Claudia, though Catia confirms them to be active, and lets me connect them, so it's not a major problem. It does indeed seem to be a ladish bug, rather than Claudia: I get the sa...
by Gwyndaf
Sun Jan 03, 2016 4:06 pm
Forum: KXStudio Discussion
Topic: kxStudio & Tascam US122
Replies: 4
Views: 1909

Re: kxStudio & Tascam US122

I've spent a lot of time getting a US428 and now US224 to work with JACK, and I think the US122 uses the same USX2Y drivers (MkI at least: I believe MkII is different). So, here's my experience, which might be useful: ⋅ You may need to plug/replug twice for udev to fully load all the firmw...
by Gwyndaf
Sun Jan 03, 2016 3:21 pm
Forum: Computer Related Hardware
Topic: Tascam US-428 4-in/2-out with Jack [Solved partially]
Replies: 7
Views: 5349

Re: Tascam US-428 4-in/2-out with Jack [Solved partially]

Some possible advance on the stability front. After switching to a 64bit setup (LMDE2, KXstudio, Thinkpad R61i), things initially seemed to go worse than before, with solid white-ish noise when starting jack with the hwdep ALSA port (hw:n,2), but no jack messages to help troubleshoot. OK when using ...
by Gwyndaf
Thu Aug 20, 2015 4:11 pm
Forum: KXStudio Discussion
Topic: [Solved] Cadence VST plugin path export crashes xsession
Replies: 3
Views: 1130

Re: [Solved] Cadence VST plugin path export crashes xsession

Excellent. Just came through in the update. Thanks!
by Gwyndaf
Thu Aug 20, 2015 11:01 am
Forum: KXStudio Discussion
Topic: [Solved] Cadence VST plugin path export crashes xsession
Replies: 3
Views: 1130

Re: Cadence VST path export crashes xsession

Some progress: it looks like the environment variables for Cadence plugin paths get set for the X session by the following lines in /etc/X11/Xsession.d/21cadence-session-inject export LADSPA_PATH=`$INSTALL_PREFIX/bin/cadence-session-start --printLADSPA_PATH` export DSSI_PATH=`$INSTALL_PREFIX/bin/cad...
by Gwyndaf
Tue Aug 11, 2015 3:04 pm
Forum: KXStudio Discussion
Topic: [Solved] Cadence VST plugin path export crashes xsession
Replies: 3
Views: 1130

[Solved] Cadence VST plugin path export crashes xsession

I was playing around installing some software under Wine (Akai MPC Essentials), and put the bundled VSTs in ~/.wine/drive_c/Program Files/Common Files/vstplugins and ~/.wine/drive_c/Program Files (x86)/Common Files/vstplugins Thinking I might try using these in Linux, I added them to the Cadence VST...
by Gwyndaf
Sat Jun 13, 2015 9:01 am
Forum: System Tuning and Configuration
Topic: Mint LMDE & kxstudio repos issues SOLVED
Replies: 13
Views: 5127

Re: Mint LMDE & kxstudio repos issues SOLVED

kxstudio-repos 8.3.0 just appeared in my updates, and seems to have fixed this. Big thanks!
by Gwyndaf
Sat Jun 13, 2015 8:46 am
Forum: System Tuning and Configuration
Topic: Mint LMDE & kxstudio repos issues SOLVED
Replies: 13
Views: 5127

Re: Mint LMDE & kxstudio repos issues SOLVED

OK. As far as I can tell, there's no problem with the repos themselves being updated (though they seem unchanged between 8.2.2 and 8.2.3 anyway). But it leaves the installer in a 'confused' state, and it continues to throw up errors with every software update. So, that quick fix might well do the jo...
by Gwyndaf
Sat Jun 13, 2015 12:10 am
Forum: System Tuning and Configuration
Topic: Mint LMDE & kxstudio repos issues SOLVED
Replies: 13
Views: 5127

Re: Mint LMDE & kxstudio repos issues SOLVED

Thanks. Tried that and no difference, as /etc/debian_version was already there. But I tried installing the kxstudio-repos_8.2.2 package and that seemed to work without any problems. I took a look inside both package versions, and think this may stem from the postinst script. The "PPAs is not su...
by Gwyndaf
Fri Jun 12, 2015 7:02 pm
Forum: System Tuning and Configuration
Topic: Mint LMDE & kxstudio repos issues SOLVED
Replies: 13
Views: 5127

Re: Mint LMDE & kxstudio repos issues SOLVED

I've been using the kxstudio-repos .deb package with LMDE for some months and it's been fine. But, just flagging that the new LMDE2 doesn't seem happy updating to 8.2.3 Setting up kxstudio-repos (8.2.3~kxstudio1) ... OK OK Adding PPAs is not supported dpkg: error processing package kxstudio-repos (-...
by Gwyndaf
Tue Dec 09, 2014 11:53 pm
Forum: Computer Related Hardware
Topic: Tascam US-16x08
Replies: 9
Views: 10567

Re: Tascam US-16x08

I've been wrestling with an older Tascam US-428, and that just about works, so it's certainly not a total no-go on Tascam products. I've no specific experience with the US-16x08 but had to do a lot of diagnostic work to get mine working, so the following might be useful: I think the usx2y module is ...
by Gwyndaf
Tue Dec 09, 2014 10:56 pm
Forum: Computer Related Hardware
Topic: Tascam US-428 4-in/2-out with Jack [Solved partially]
Replies: 7
Views: 5349

Re: Tascam US-428 4-in/2-out with Jack [Solved partially]

So now I've got this working with jackdbus, which means being able to use LADISH and Claudia. This is with the KXstudio build of Jack1, which I think includes dbus compatibility. The key seems to be referencing the card number directly (e.g. hw:3,2). Using hw:USX2Y,2 for some reason reports the devi...
by Gwyndaf
Wed Nov 19, 2014 11:01 pm
Forum: Computer Related Hardware
Topic: Tascam US-428 4-in/2-out with Jack [Solved partially]
Replies: 7
Views: 5349

Re: Tascam US-428

Success! I tried using Jack1 instead of Jack2 and it works. In particular, seems to find the ALSA/USX2Y rawusb driver that's needed for 4-in/2-out operation. Seems to work equally well from command line or Qjackctrl: 22:50:57.195 /usr/bin/jackd -dalsa -dhw:3,2 -r48000 -p256 -n3 -S -i4 -o2 connect(2)...

Go to advanced search